
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html id="ctl00_htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="ctl00_Head1"><link href="http://www.rttnews.com/app_themes/v3/pages/Story.min.css" type="text/css" rel="Stylesheet" /><link href="http://www.rttnews.com/app_themes/v3/controls/CombinedCSS.min.css" type="text/css" rel="Stylesheet" /><meta property="og:title" content="European Markets Accelerate Higher After Positive Open On Wall Street "></meta><meta property="og:type" content="article"></meta><meta property="og:url" content="http://www.rttnews.com/2848802/european-markets-accelerate-higher-after-positive-open-on-wall-street.aspx"></meta><meta property="og:image" content="http://www.rttnews.com/images/RTTNews_Small_Logo.jpg"></meta><meta property="og:site_name" content="RTTNews"></meta><meta property="fb:admins" content="1534781310"></meta><title>
	European Markets Accelerate Higher After Positive Open On Wall Street 
</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="robots" content="noodp" />
    <link rel="canonical" href="http://www.rttnews.com/2848802/european-markets-accelerate-higher-after-positive-open-on-wall-street.aspx" /><meta id="ctl00_ContentPlaceHolderHead_MetaKeywords" name="keywords" content="DAX, FTSE, European Markets, Marks and Spencer, Next , AkzoNobel, CAC, AMS, HeidelbergCement , Addex Therapeutics " itemprop="keywords"></meta>
    <meta id="ctl00_ContentPlaceHolderHead_MetaDescription" name="description" content="The European markets bounced back on Wednesday, following Tuesday's pullback. Early gains were relatively modest, but the markets accelerated higher in the afternoon following the positive open on Wall Street." itemprop="description"></meta>
<meta name="news_keywords" content="DAX, FTSE, European Markets, Marks and Spencer, Next , AkzoNobel, CAC, AMS, HeidelbergCement , Addex Therapeutics "></meta><meta property="fb:app_id" content="164833610221655" /><meta http-equiv="content-language" content="en-US" /><link href="https://plus.google.com/112916185689010956072" rel="publisher" />

<script type="text/javascript" language="javascript">
    window.onerror = cerror;
    function cerror() { return true; }
    var ord = Math.random() * 10000000000000000
</script>
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-2238984-1', 'auto');
    ga('send', 'pageview');

</script>

 <script type="text/javascript">
     (function (p, u, s, h) {
         p._pcq = p._pcq || [];
         p._pcq.push(['_currentTime', Date.now()]);
         s = u.createElement('script');
         s.type = 'text/javascript';
         s.async = true;
         s.src = 'https://cdn.pushcrew.com/js/1ec39dad72f24147b27e3e0ec2877a79.js';
         h = u.getElementsByTagName('script')[0];
         h.parentNode.insertBefore(s, h);
     })(window, document);
</script>
        

<script type="text/javascript" language="javascript" src="http://www.rttnews.com/scripts/v3/respond.min.js"></script><link href="App_Themes/V3/Controls/TopSlideshows.min.css" rel="stylesheet" type="text/css" /></head>
<body id="ctl00_body1">
    <script type="text/javascript">
        window.fbAsyncInit = function () {
            FB.init({
                status: true,
                cookie: true,
                xfbml: true
            });
        };
        (function (d) {
            var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
            js = d.createElement('script'); js.id = id; js.async = true;
            js.src = "//connect.facebook.net/en_US/all.js";
            d.getElementsByTagName('head')[0].appendChild(js);
        }(document));
    </script>
    <div id="ctl00_divFullAd">
<script src="http://cdn.investingchannel.com/roadblock/full_page_ad_15.js" type="text/javascript" charset="utf-8"></script>
    <script type="text/javascript">
    var siteInfo = new Array(13, 'www.rttnews.com', 'landingpage.aspx');
    IC.LoadView(siteInfo);
    </script></div>
    <form name="aspnetForm" method="post" action="/story.aspx?Id=2848802" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ4NTcyNTgzN2RkjASIynlqFbhxlP53Q2srHjCT9rE=" />
</div>

    <div id="mainlayout">
       
            
<script type="text/javascript">
function validate() {
    var oText = document.getElementById("ctl00_SiteHeader_txtmsearch").value;
    var strlocation = "http://www.rttnews.com/";
    if (oText != "" && oText != "Search Symbol") {
        window.location.href = strlocation + "symbolsearch.aspx?symbol=" + encodeURIComponent(oText);
    }
    return false;
}
function validatedesktop() {
    var oText = document.getElementById("ctl00_SiteHeader_txtSymbol").value;
    var strlocation = "http://www.rttnews.com/";
    if (oText != "" && oText != "Symbol") {
        window.location.href = strlocation + "symbolsearch.aspx?symbol=" + encodeURIComponent(oText);
    }
    return false;
}

</script>
    <div class="topWrapper">
    <div id="Mobilemenu_container"></div>
    <!--MOBILE MENU START-->
    <div class="mobilelogo">
            <a href="http://www.rttnews.com" style="cursor: hand;">
            <img src="http://www.rttnews.com/images/V2/rttnews-logo.gif" style="margin:auto;" height="47px" alt="logo"/>
            </a>
    </div>
    <div class="mobilesearch">
        <img src="Images/V3/search.png" id="ctl00_SiteHeader_imgSearch" style="margin:auto;cursor:pointer;width:50px;height:47px;" alt="logo" onclick="fnShowSearch();" />
    </div>
    <div id="dvSearch" class="mobilesearchbox">
        <div class="msInner">
            <input name="ctl00$SiteHeader$txtmsearch" type="text" value="Search Symbol" maxlength="20" id="ctl00_SiteHeader_txtmsearch" class="tbox1" onfocus="if(this.value=='Search Symbol')this.value='';" onblur="if(this.value=='')this.value='Search Symbol';if(this.value=='Search Symbol')this.style.color='#999999';" onmousedown="this.style.color='#000000';" onkeydown="javascript:if((event.which &amp;&amp; event.which == 13) || (event.keyCode &amp;&amp; event.keyCode == 13)){return validate();return false;}else return true;" style="height:25px;width:220px;" />
        </div>
    </div>
    <ul id="mobile_menu">
        <div class="mmenu">
            <li id="Li1" class="current"><a
            id="A1" href='http://www.rttnews.com/Default.aspx'><span class="rectbox">&#x25ae;</span> Home</a> </li>
        <li id="Li2"><a id="A2" href='http://www.rttnews.com/Content/Business.aspx'>
            <span class="rectbox">&#x25ae;</span> Business</a>
            <ul>
                <li><a id="A3" href='http://www.rttnews.com/Content/RTTHeadlines.aspx'>
                    Latest Headlines</a></li>
                <li><a id="A4" href='http://www.rttnews.com/list/top-story.aspx'>Top Stories</a></li>
                <li><a id="A5" href='http://www.rttnews.com/list/breaking-news.aspx'>Breaking
                    News</a></li>
                <li><a id="A6" href='http://www.rttnews.com/list/earnings.aspx'>Earnings</a></li>
                <li><a id="A7" href='http://www.rttnews.com/Content/Biotechnology.aspx'>Biotech</a></li>
                <li><a id="A8" href='http://www.rttnews.com/Content/Investors.aspx'>Investors</a></li>
                <li><a id="A9" href='http://www.rttnews.com/list/ipos.aspx'>IPOs</a></li>
                <li><a id="A10" href='http://www.rttnews.com/list/mergers.aspx'>M&amp;A</a></li>
                <li><a id="A11" href='http://www.rttnews.com/list/canadian-news.aspx'>Canadian</a></li>
                <li><a id="A12" href='http://www.rttnews.com/list/uk-top-story.aspx'>UK</a></li>
                
                <li ><a id="A14" href='http://www.rttnews.com/list/ws-events.aspx'>Key Wallstreet
                    Events</a></li>
                <li ><a id="A15" href='http://www.rttnews.com/Content/Industries.aspx'><span class="rectbox">&#x25ae;</span> Industry
                    News</a>
                    <ul>
                        <li><a id="A16" href='http://www.rttnews.com/content/industrynews.aspx?industry=technology'>
                            Technology</a></li>
                        <li><a id="A17" href='http://www.rttnews.com/content/industrynews.aspx?industry=Software'>
                            Software</a></li>
                        <li><a id="A18" href='http://www.rttnews.com/content/industrynews.aspx?industry=Banking'>
                            Banking</a></li>
                        <li><a id="A19" href='http://www.rttnews.com/content/industrynews.aspx?industry=Automotive'>
                            Automotive</a></li>
                        <li><a id="A20" href='http://www.rttnews.com/content/industrynews.aspx?industry=Energy'>
                            Energy</a></li>
                        <li style="border:none;"><a id="A21" href='http://www.rttnews.com/content/industries.aspx'>More</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> Stock Alerts</a>
                    <ul>
                        <li><a id="A22" href='http://www.rttnews.com/Content/ActiveTraders.aspx'>
                            Active Traders</a></li>
                        <li><a id="A23" href='http://www.rttnews.com/list/before-the-bell.aspx'>
                            Before the Bell</a></li>
                        <li><a id="A24" href='http://www.rttnews.com/list/five-and-under.aspx'>$5 and
                            under</a></li>
                        <li><a id="A25" href='http://www.rttnews.com/list/intraday-updates.aspx'>Intraday
                            Updates</a></li>
                        <li style="border:none;"><a id="A26" href='http://www.rttnews.com/list/after-hours.aspx'>After
                            the Bell</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> Corp. Calendars</a>
                    <ul>
                        <li><a id="A27" href='http://www.rttnews.com/Calendar/Dividend.aspx'>Dividends</a></li>
                        <li><a id="A28" href='http://www.rttnews.com/CorpInfo/StockSplits.aspx'>Stock
                            Splits</a></li>
                        <li><a id="A29" href='http://www.rttnews.com/CorpInfo/StockBuybacks.aspx'>
                            Buybacks</a></li>
                        <li style="border:none;"><a id="A30" href='http://www.rttnews.com/CorpInfo/ConferenceCalls.aspx'>
                            Conference Calls</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> Earnings Calendars</a>
                    <ul>
                        <li><a id="A31" href='http://www.rttnews.com/Calendar/Earnings.aspx'>Earnings
                            Calendar</a></li>
                        <li><a id="A32" href='http://www.rttnews.com/Calendar/PositiveEarningsAnnouncement.aspx'>
                            Pos Pre-announcements</a></li>
                        <li><a id="A33" href='http://www.rttnews.com/Calendar/ProfitWarnings.aspx'>
                            Profit Warnings</a></li>
                        <li><a id="A34" href='http://www.rttnews.com/Earnings/PositiveSurprises.aspx'>
                            Positive Surprise</a></li>
                        <li><a id="A35" href='http://www.rttnews.com/Earnings/NegativeSurprises.aspx'>
                            Negative Surprise</a></li>
                          <li style="border:none;"><a id="A105" href='http://www.rttnews.com/Earnings/LatestEarnings.aspx'>
                            Latest Earnings</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> FDA Calendars</a>
                    <ul>
                        <li><a id="A36" href='http://www.rttnews.com/CorpInfo/FDACalendar.aspx'>Drug
                            Approvals</a></li>
                        <li><a id="A37" href='http://www.rttnews.com/CorpInfo/FDADeviceApprovals.aspx'>
                            Device Approvals</a></li>
                        <li style="border:none;"><a id="A38" href='http://www.rttnews.com/CorpInfo/ClinicalTrialCalendar.aspx'>
                            Clinical Trial Calendar</a></li>
                    </ul>
                </li>
                <li  style="border:none;"><a><span class="rectbox">&#x25ae;</span> Ratings Changes </a>
                    <ul>
                        <li><a id="A39" href='http://www.rttnews.com/CorpInfo/Upgrades.aspx'>Upgrades</a></li>
                        <li><a id="A40" href='http://www.rttnews.com/CorpInfo/Downgrades.aspx'>Downgrades</a></li>
                        <li><a id="A41" href='http://www.rttnews.com/CorpInfo/CoverageInitiate.aspx'>
                            Cov Initiations</a></li>
                        <li style="border:none;"><a id="A42" href='http://www.rttnews.com/CorpInfo/CoverageReiterate.aspx'>
                            Cov. Reiterated</a></li>
                    </ul>
                </li>
            </ul>
        </li>
        <li id="Li3"><a id="A43" href='http://www.rttnews.com/Content/EconomicNews.aspx'>
            <span class="rectbox">&#x25ae;</span> Economy</a>
            <ul>
                <li><a id="A44" href='http://www.rttnews.com/list/us-economic-news.aspx'>
                    US</a></li>
                <li><a id="A45" href='http://www.rttnews.com/list/european-economic-news.aspx'>
                    Europe</a></li>
                <li><a id="A46" href='http://www.rttnews.com/list/asian-economic-news.aspx'>
                    Asia</a></li>
                <li><a id="A47" href='http://www.rttnews.com/list/global-economic-news.aspx'>
                    Global</a></li>
                <li  style="border:none;"><a id="A48" href='http://www.rttnews.com/CorpInfo/EconomicCalendar.aspx'>
                    Economic Calendar</a></li>
                <li><a id="A107" href='http://www.rttnews.com/economic-scorecard/world-rank/GDP/highest-performance.aspx'>
                    Economic Scorecard</a></li>
                 <li><a id="A89" href='http://www.rttnews.com/CorpInfo/FedMembers.aspx'>
                    Fed Members</a></li>
            </ul>
        </li>
        <li id="Li4"><a id="A49" href='http://www.rttnews.com/Content/Markets.aspx'>
            <span class="rectbox">&#x25ae;</span> Markets</a>
            <ul>
                <li><a id="A50" href='http://www.rttnews.com/Content/MarketAnalysis.aspx'>
                    Morning Mkt Analysis</a></li>
                <li><a id="A51" href='http://www.rttnews.com/list/us-commentary.aspx'>US
                    Commentary</a></li>
                <li><a id="A52" href='http://www.rttnews.com/list/european-commentary.aspx'>
                    European Commentary</a></li>
                <li><a id="A53" href='http://www.rttnews.com/list/asian-commentary.aspx'>
                    Asian Commentary</a></li>
                <li><a id="A54" href='http://www.rttnews.com/list/canadian-commentary.aspx'>
                    Canadian Commentary</a></li>
                <li><a id="A55" href='http://www.rttnews.com/list/indian-commentary.aspx'>
                    Indian Commentary</a></li>
                <li><a id="A56" href='http://www.rttnews.com/list/commodities.aspx'>Commodities</a></li>
                <li><a id="A57" href='http://www.rttnews.com/list/us-treasury-markets.aspx'>Bonds</a></li>
                <li  style="border:none;"><a id="A58" href='http://www.rttnews.com/list/forex-commentary.aspx'>Currencies</a></li>
            </ul>
        </li>
            <li id="Li5"><a id="A59" href='http://www.rttnews.com/Content/Political.aspx'>
                    <span class="rectbox">&#x25ae;</span> Politics</a>
                    <ul>
                        <li><a id="A60" href='http://www.rttnews.com/list/us-political-news.aspx'>
                            US</a></li>
                        <li><a id="A61" href='http://www.rttnews.com/list/political-news.aspx'>
                            World</a></li>
                        
                        <li><a id="A63" href='http://www.rttnews.com/list/white-house.aspx'>White House</a></li>
                        <li><a id="A64" href='http://www.rttnews.com/list/us-election.aspx'>Elections</a></li>
                        <li  style="border:none;"><a id="A65" href='http://www.rttnews.com/list/us-congress.aspx'>Congress</a></li>
                         <li><a id="A104" href='http://www.rttnews.com/list/general-news.aspx'>General News</a></li>
                    </ul>
                </li>
                <li id="Li6"><a id="A66" href='http://www.rttnews.com/Content/Forex.aspx'>
                    <span class="rectbox">&#x25ae;</span> Forex</a>
                    <ul>
                        <li><a id="A67" href='http://www.rttnews.com/list/forex-top-story.aspx'>
                            FX Top Stories</a></li>
                        <li><a id="A68" href='http://www.rttnews.com/list/forex-commentary.aspx'>
                            Currency Analysis</a></li>
                        <li><a id="A69" href='http://www.rttnews.com/list/currency-markets.aspx'>
                            Currency Alerts</a></li>
                        <li  style="border:none;"><a id="A70" href='http://www.rttnews.com/CorpInfo/EconomicCalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="A108" href='http://www.rttnews.com/economic-scorecard/world-rank/GDP/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                    </ul>
                </li>
                <li id="Li7"><a id="A71" href='http://www.rttnews.com/Content/Health.aspx'>
                    <span class="rectbox">&#x25ae;</span> Health</a>
                    <ul>
                        <li><a id="A72" href='http://www.rttnews.com/list/hot-topics.aspx'>Hot Topics</a></li>
                        <li><a id="A73" href='http://www.rttnews.com/list/diet-nutrition-fitness.aspx'>
                            Diet &amp; Fitness</a></li>
                        <li><a id="A74" href='http://www.rttnews.com/list/kids-health.aspx'>Kids Health</a></li>
                        <li><a id="A75" href='http://www.rttnews.com/list/mens-health.aspx'>Men's Health</a></li>
                        <li><a id="A76" href='http://www.rttnews.com/list/womens-health.aspx'>Women's Health</a></li>
                        <li><a id="A77" href='http://www.rttnews.com/list/cancer.aspx'>Cancer News</a></li>
                        <li><a id="A78" href='http://www.rttnews.com/list/drug-development.aspx'>Drug Development</a></li>
                        
                        <li  style="border:none;"><a id="A80" href='http://www.rttnews.com/list/mental-health.aspx'>Mental
                            Health</a></li>
                    </ul>
                </li>
                <li id="Li8"><a id="A81" href='http://www.rttnews.com/Content/Technology.aspx'>
                    <span class="rectbox">&#x25ae;</span> Tech</a>
                    <ul>
                        <li><a id="A82" href='http://www.rttnews.com/list/hot-topics.aspx'>Hot
                            Topics</a></li>
                        <li><a id="A83" href='http://www.rttnews.com/list/gadgets-games.aspx'>Gadgets
                            &amp; Games</a></li>
                        <li><a id="A84" href='http://www.rttnews.com/list/mobile-web.aspx'>Mobile</a></li>
                        <li  style="border:none;"><a id="A85" href='http://www.rttnews.com/list/green-technology.aspx'>Green
                            Tech</a></li>
                    </ul>
                </li>
                <li id="Li9"><a id="A86" href='http://www.rttnews.com/Content/Entertainment.aspx'>
                    <span class="rectbox">&#x25ae;</span> Entertainment</a>
                    <ul>
                        <li><a id="A87" href='http://www.rttnews.com/list/entertainment-top-story.aspx'>
                            Top Stories</a></li>
                        <li><a id="A88" href='http://www.rttnews.com/list/tv-news.aspx'>TV News</a></li>
                        
                        <li><a id="A90" href='http://www.rttnews.com/list/movie-news.aspx'>Movie News</a></li>
                        
                        <li><a id="A93" href='http://www.rttnews.com/Content/SlideShow.aspx'>Slide
                            Shows</a></li>
                         <li><a id="A93" href='http://www.rttnews.com/Entertainment/GameOfThrones.aspx'>
                    Game of Thrones</a></li>
                        <li  style="border:none;"><a id="A94"><span class="rectbox">&#x25ae;</span> Music news</a>
                            <ul>
                                <li><a id="A95" href='http://www.rttnews.com/list/pop-music.aspx'>Pop</a></li>
                                <li><a id="A96" href='http://www.rttnews.com/list/rock-music.aspx'>Rock</a></li>
                                <li><a id="A97" href='http://www.rttnews.com/list/classic-rock-music.aspx'>
                                    Classic Rock</a></li>
                                <li><a id="A98" href='http://www.rttnews.com/list/rap-music.aspx'>Rap/Hip-Hop</a></li>
                                <li><a id="A99" href='http://www.rttnews.com/list/country-music.aspx'>Country</a></li>
                                <li><a id="A100" href='http://www.rttnews.com/list/alternative-music.aspx'>
                                    Alternative</a></li>
                                <li><a id="A101" href='http://www.rttnews.com/list/oldies-music.aspx'>Oldies</a></li>
                                <li style="border:none;"><a id="A102" href='http://www.rttnews.com/list/music.aspx'>All Genre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="Li10"><a href='http://www.rttnews.com/ContentLicensing.aspx'
                        id="A103"><span class="rectbox">&#x25ae;</span> Content Licensing</a>
                    <ul>
                            <li><a id="A1" href='http://www.rttnews.com/Newsfeeds.aspx'>Newswires &amp;
                                Feeds</a></li>
                            <li><a id="A2" href='http://www.rttnews.com/ContentSyndication.aspx'>Content Syndication</a></li>
                            <li><a id="A3" href='http://www.rttnews.com/Digitalsignage.aspx'>Digital Signage
                                Services</a></li>
                            <li><a id="A4" href='http://www.rttnews.com/RadioNewsServices.aspx'>Radio News
                                Services</a></li>
                           
                        </ul>
                </li>
                <li id="Li1"><a id="A6" href='http://www.rttnews.com/Products/Services.aspx'>
                        <span class="rectbox">&#x25ae;</span> Premium</a>
                    <ul>
                            <li><a id="A7" href='http://www.rttnews.com/Products/EBSService.aspx'>Emerging Biostocks</a></li>
                            <li><a id="A8" href='http://www.rttnews.com/Products/UTRService.aspx'>Under The
                                Radar</a></li>
                            <li><a id="A9" href='http://www.rttnews.com/Products/STIService.aspx'>Short-Term
                                Investor</a></li>
                            
                            <li><a id="A11" href='http://www.rttnews.com/Products/NewsStream.aspx'>NewsStream</a></li>
                            <li style="border:none;"><a id="A12" href='http://www.rttnews.com/Products/Login.aspx'>Login</a></li>
                        </ul>
                </li>
                <li id="Li2" style="border:none;"><a><span class="rectbox">&#x25ae;</span> More</a>
                    <ul>
                            
                          
                            <li><a id="A15" href='http://www.rttnews.com/Widget/GetWidget.aspx'>Free Content</a></li>
                            <li><a id="A16" href='http://www.rttnews.com/rss/RSSArticleList.aspx'>RSS Feeds</a></li>
                            <li><a id="A17" href='http://www.rttnews.com/articlesearch.aspx'>Search</a></li>
                            
                        
                        </ul>
                </li>
        </div>
                
    </ul>
    <!--MOBILE MENU END-->
    <!--DESKTOP MENU START-->
        <div class="toplogo">
            <div class="toplogo1">
                <a href="http://www.rttnews.com" style="cursor: hand;"><span class="logo"></span></a>
            </div>
            <div id="ctl00_SiteHeader_divTopBanner" class="topAD">
            
<div id="_728">
       <span id="ctl00_SiteHeader_ctl00_spnAd"><script src='http://ads.investingchannel.com/adtags/rttnews/default/728x90.js' type='text/javascript' charset='utf-8'></script></span>
</div>
<script type="text/javascript">
    !function (n) { var t = document.getElementById("_" + n); t.style.width = n + "px"; var e = function (n) { var e = t.parentNode, i = e.clientWidth, o = i / n; t.style.webkitTransform = "scale(" + o + ")", t.style.transform = "scale(" + o + ")", t.style.webkitTransformOrigin = "0 0", t.style.transformOrigin = "0 0", e.style.height = t.getBoundingClientRect().height + "px" }, i = function (t) { var e = window.onresize; window.onresize = function () { t(n), "function" == typeof e && e() } }; e(n), i(e) } ("728");
</script></div>
        </div>
        <div id="menu_container">
        <div class="sf-container" id="superfish_menu">
            <ul class="sf-menu">
                <li id="ctl00_SiteHeader_MP0" class="current">
                    <a id="lnkHome" href='http://www.rttnews.com/Default.aspx'>Home</a> </li>
                <li id="ctl00_SiteHeader_MP1"><a id="lnkBusiness" href='http://www.rttnews.com/Content/Business.aspx'>
                    Business</a>
                    <ul>
                        <li><a id="lnkLatestHeadline" href='http://www.rttnews.com/Content/RTTHeadlines.aspx'>
                            Latest Headlines</a></li>
                        <li><a id="lnkTopstories" href='http://www.rttnews.com/list/top-story.aspx'>Top Stories</a></li>
                        <li><a id="lnkBreakingnews" href='http://www.rttnews.com/list/breaking-news.aspx'>Breaking
                            News</a></li>
                        <li><a id="lnkEarning" href='http://www.rttnews.com/list/earnings.aspx'>Earnings</a></li>
                        <li><a id="lnkBioTech" href='http://www.rttnews.com/Content/Biotechnology.aspx'>Biotech</a></li>
                        <li><a id="lnkInvestors" href='http://www.rttnews.com/Content/Investors.aspx'>Investors</a></li>
                        <li><a id="lnkIPOs" href='http://www.rttnews.com/list/ipos.aspx'>IPOs</a></li>
                        <li><a id="lnkMerger" href='http://www.rttnews.com/list/mergers.aspx'>M&amp;A</a></li>
                        <li><a id="lnkCanadian" href='http://www.rttnews.com/list/canadian-news.aspx'>Canadian</a></li>
                        <li><a id="lnkUKnews" href='http://www.rttnews.com/list/uk-top-story.aspx'>UK</a></li>
                        
                        <li><a id="lnkWallstreet" href='http://www.rttnews.com/list/ws-events.aspx'>Key Wallstreet
                            Events</a></li>
                        <li><a id="lnkIndustryNews" href='http://www.rttnews.com/Content/Industries.aspx'>Industry
                            News</a>
                            <ul>
                                <li><a id="lnkindtechnology" href='http://www.rttnews.com/content/industrynews.aspx?industry=technology'>
                                    Technology</a></li>
                                <li><a id="lnkindSoftware" href='http://www.rttnews.com/content/industrynews.aspx?industry=Software'>
                                    Software</a></li>
                                <li><a id="lnkindBanking" href='http://www.rttnews.com/content/industrynews.aspx?industry=Banking'>
                                    Banking</a></li>
                                <li><a id="lnkindAutomotive" href='http://www.rttnews.com/content/industrynews.aspx?industry=Automotive'>
                                    Automotive</a></li>
                                <li><a id="lnkindEnergy" href='http://www.rttnews.com/content/industrynews.aspx?industry=Energy'>
                                    Energy</a></li>
                                <li><a id="lnkindMore" href='http://www.rttnews.com/content/industries.aspx'>More</a></li>
                            </ul>
                        </li>
                        <li><a>Stock Alerts</a>
                            <ul>
                                <li><a id="lnkActiveTraders" href='http://www.rttnews.com/Content/ActiveTraders.aspx'>
                                    Active Traders</a></li>
                                <li><a id="lnkBeforeTheBell" href='http://www.rttnews.com/list/before-the-bell.aspx'>
                                    Before the Bell</a></li>
                                <li><a id="lnk5under" href='http://www.rttnews.com/list/five-and-under.aspx'>$5 and
                                    under</a></li>
                                <li><a id="lnkIntraday" href='http://www.rttnews.com/list/intraday-updates.aspx'>Intraday
                                    Updates</a></li>
                                <li><a id="lnkAfterTheBell" href='http://www.rttnews.com/list/after-hours.aspx'>After
                                    the Bell</a></li>
                            </ul>
                        </li>
                        <li><a>Corp. Calendars</a>
                            <ul>
                                <li><a id="lnkDividends" href='http://www.rttnews.com/Calendar/Dividend.aspx'>Dividends</a></li>
                                <li><a id="lnkStockSplits" href='http://www.rttnews.com/CorpInfo/StockSplits.aspx'>Stock
                                    Splits</a></li>
                                <li><a id="lnkStockBuyBack" href='http://www.rttnews.com/CorpInfo/StockBuybacks.aspx'>
                                    Buybacks</a></li>
                                <li><a id="lnkConfCall" href='http://www.rttnews.com/CorpInfo/ConferenceCalls.aspx'>
                                    Conference Calls</a></li>
                            </ul>
                        </li>
                        <li><a>Earnings Calendars</a>
                            <ul>
                                <li><a id="lnkUpcoming" href='http://www.rttnews.com/Calendar/Earnings.aspx'>Earnings
                                    Calendar</a></li>
                                <li><a id="lnkPositiveAnnc" href='http://www.rttnews.com/Calendar/PositiveEarningsAnnouncement.aspx'>
                                    Pos Pre-announcements</a></li>
                                <li><a id="lnkNegativeAnnc" href='http://www.rttnews.com/Calendar/ProfitWarnings.aspx'>
                                    Profit Warnings</a></li>
                                <li><a id="lnkPosSurprise" href='http://www.rttnews.com/Earnings/PositiveSurprises.aspx'>
                                    Positive Surprise</a></li>
                                <li><a id="lnkNegSurprise" href='http://www.rttnews.com/Earnings/NegativeSurprises.aspx'>
                                    Negative Surprise</a></li>
                                    <li><a id="A106" href='http://www.rttnews.com/Earnings/LatestEarnings.aspx'>
                            Latest Earnings</a></li>
                            </ul>
                        </li>
                        <li><a>FDA Calendars</a>
                            <ul>
                                <li><a id="lnkFDACalendar" href='http://www.rttnews.com/CorpInfo/FDACalendar.aspx'>Drug
                                    Approvals</a></li>
                                <li><a id="lnkFDADeviceApp" href='http://www.rttnews.com/CorpInfo/FDADeviceApprovals.aspx'>
                                    Device Approvals</a></li>
                                <li><a id="lnkCTC" href='http://www.rttnews.com/CorpInfo/ClinicalTrialCalendar.aspx'>
                                    Clinical Trial Calendar</a></li>
                            </ul>
                        </li>
                        <li><a>Ratings Changes </a>
                            <ul>
                                <li><a id="lnkUpgrades" href='http://www.rttnews.com/CorpInfo/Upgrades.aspx'>Upgrades</a></li>
                                <li><a id="lnkDowngrades" href='http://www.rttnews.com/CorpInfo/Downgrades.aspx'>Downgrades</a></li>
                                <li><a id="lnkCoverageInitiate" href='http://www.rttnews.com/CorpInfo/CoverageInitiate.aspx'>
                                    Cov Initiations</a></li>
                                <li><a id="lnkCoverageReiterated" href='http://www.rttnews.com/CorpInfo/CoverageReiterate.aspx'>
                                    Cov. Reiterated</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP2"><a id="lnkEconomicNews" href='http://www.rttnews.com/Content/EconomicNews.aspx'>
                    Economy</a>
                    <ul>
                        <li><a id="lnkUSEconomicnews" href='http://www.rttnews.com/list/us-economic-news.aspx'>
                            US</a></li>
                        <li><a id="lnkEuropeanEco" href='http://www.rttnews.com/list/european-economic-news.aspx'>
                            Europe</a></li>
                        <li><a id="lnkAsianEconomic" href='http://www.rttnews.com/list/asian-economic-news.aspx'>
                            Asia</a></li>
                        <li><a id="lnkGlobalEconomic" href='http://www.rttnews.com/list/global-economic-news.aspx'>
                            Global</a></li>
                        <li><a id="lnkEcoCalendar" href='http://www.rttnews.com/CorpInfo/EconomicCalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="lnkEcoScorecard" href='http://www.rttnews.com/economic-scorecard/world-rank/GDP/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                          <li><a id="A91" href='http://www.rttnews.com/CorpInfo/FedMembers.aspx'>
                    Fed Members</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP3" style="background-Color:#FEBF00;"><a id="lnkMarkets" href='http://www.rttnews.com/Content/Markets.aspx'>
                    Markets</a>
                    <ul>
                        <li><a id="lnkDailyMarketAnalysis" href='http://www.rttnews.com/Content/MarketAnalysis.aspx'>
                            Morning Mkt Analysis</a></li>
                        <li><a id="lnkUSCommentary" href='http://www.rttnews.com/list/us-commentary.aspx'>US
                            Commentary</a></li>
                        <li><a id="lnkEuropeCommentary" href='http://www.rttnews.com/list/european-commentary.aspx'>
                            European Commentary</a></li>
                        <li><a id="lnkAsianCommentary" href='http://www.rttnews.com/list/asian-commentary.aspx'>
                            Asian Commentary</a></li>
                        <li><a id="lnkCanadianCommentary" href='http://www.rttnews.com/list/canadian-commentary.aspx'>
                            Canadian Commentary</a></li>
                        <li><a id="lnkIndianCommentary" href='http://www.rttnews.com/list/indian-commentary.aspx'>
                            Indian Commentary</a></li>
                        <li><a id="lnkCommodities" href='http://www.rttnews.com/list/commodities.aspx'>Commodities</a></li>
                        <li><a id="lnkBond" href='http://www.rttnews.com/list/us-treasury-markets.aspx'>Bonds</a></li>
                        <li><a id="lnkCurrency" href='http://www.rttnews.com/list/forex-commentary.aspx'>Currencies</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP4"><a id="lnkPolitics" href='http://www.rttnews.com/Content/Political.aspx'>
                    Politics</a>
                    <ul>
                        <li><a id="lnkPoliticalUS" href='http://www.rttnews.com/list/us-political-news.aspx'>
                            US</a></li>
                        <li><a id="lnkPoliticalWorld" href='http://www.rttnews.com/list/political-news.aspx'>
                            World</a></li>
                        
                        <li><a id="lnkWhiteHouse" href='http://www.rttnews.com/list/white-house.aspx'>White House</a></li>
                        <li><a id="lnkElection" href='http://www.rttnews.com/list/us-election.aspx'>Elections</a></li>
                        <li><a id="lnkCongress" href='http://www.rttnews.com/list/us-congress.aspx'>Congress</a></li>
                        <li><a id="lnkGeneral" href='http://www.rttnews.com/list/general-news.aspx'>General News</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP5"><a id="lnkForex" href='http://www.rttnews.com/Content/Forex.aspx'>
                    Forex</a>
                    <ul>
                        <li><a id="lnkForexTopStories" href='http://www.rttnews.com/list/forex-top-story.aspx'>
                            FX Top Stories</a></li>
                        <li><a id="lnkCurrencyAnalysis" href='http://www.rttnews.com/list/forex-commentary.aspx'>
                            Currency Analysis</a></li>
                        <li><a id="lnkCurrencyAlerts" href='http://www.rttnews.com/list/currency-markets.aspx'>
                            Currency Alerts</a></li>
                        <li><a id="lnkForexEcoCal" href='http://www.rttnews.com/CorpInfo/EconomicCalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="lnkEcoScorecard1" href='http://www.rttnews.com/economic-scorecard/world-rank/GDP/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP6"><a id="lnkHealth" href='http://www.rttnews.com/Content/Health.aspx'>
                    Health</a>
                    <ul>
                        <li><a id="lnkHHotTopics" href='http://www.rttnews.com/list/hot-topics.aspx'>Hot Topics</a></li>
                        <li><a id="lnkHDiet" href='http://www.rttnews.com/list/diet-nutrition-fitness.aspx'>
                            Diet &amp; Fitness</a></li>
                        <li><a id="lnkHKids" href='http://www.rttnews.com/list/kids-health.aspx'>Kids Health</a></li>
                        <li><a id="lnkMen" href='http://www.rttnews.com/list/mens-health.aspx'>Men's Health</a></li>
                        <li><a id="lnkWomen" href='http://www.rttnews.com/list/womens-health.aspx'>Women's Health</a></li>
                        <li><a id="lnkHCancer" href='http://www.rttnews.com/list/cancer.aspx'>Cancer News</a></li>
                        <li><a id="lnkHDrug" href='http://www.rttnews.com/list/drug-development.aspx'>Drug Development</a></li>
                        
                        <li><a id="lnkHMental" href='http://www.rttnews.com/list/mental-health.aspx'>Mental
                            Health</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP7"><a id="lnkTech" href='http://www.rttnews.com/Content/Technology.aspx'>
                    Tech</a>
                    <ul>
                        <li><a id="lnkTechHotTopics" href='http://www.rttnews.com/list/hot-topics.aspx'>Hot
                            Topics</a></li>
                        <li><a id="lnkGadgets" href='http://www.rttnews.com/list/gadgets-games.aspx'>Gadgets
                            &amp; Games</a></li>
                        <li><a id="lnkMobile" href='http://www.rttnews.com/list/mobile-web.aspx'>Mobile</a></li>
                        <li><a id="lnkGreenTech" href='http://www.rttnews.com/list/green-technology.aspx'>Green
                            Tech</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP8"><a id="lnkEntertainment" href='http://www.rttnews.com/Content/Entertainment.aspx'>
                    Entertainment</a>
                    <ul>
                        <li><a id="lnkEntTopStories" href='http://www.rttnews.com/list/entertainment-top-story.aspx'>
                            Top Stories</a></li>
                        <li><a id="lnkEntTVNews" href='http://www.rttnews.com/list/tv-news.aspx'>TV News</a></li>
                      
                        <li><a id="lnkMovieNews" href='http://www.rttnews.com/list/movie-news.aspx'>Movie News</a></li>
                     
                        <li><a id="lnkSlideshow" href='http://www.rttnews.com/Content/SlideShow.aspx'>Slide
                            Shows</a></li>
                         <li><a id="A92" href='http://www.rttnews.com/Entertainment/GameOfThrones.aspx'>
                    Game of Thrones</a></li>
                        <li><a id="lnkMusicNews">Music news</a>
                            <ul>
                                <li><a id="lnkPop" href='http://www.rttnews.com/list/pop-music.aspx'>Pop</a></li>
                                <li><a id="lnkRock" href='http://www.rttnews.com/list/rock-music.aspx'>Rock</a></li>
                                <li><a id="lnkClassicRock" href='http://www.rttnews.com/list/classic-rock-music.aspx'>
                                    Classic Rock</a></li>
                                <li><a id="lnkHipHop" href='http://www.rttnews.com/list/rap-music.aspx'>Rap/Hip-Hop</a></li>
                                <li><a id="lnkCountry" href='http://www.rttnews.com/list/country-music.aspx'>Country</a></li>
                                <li><a id="lnkAlternative" href='http://www.rttnews.com/list/alternative-music.aspx'>
                                    Alternative</a></li>
                                <li><a id="lnkOldies" href='http://www.rttnews.com/list/oldies-music.aspx'>Oldies</a></li>
                                <li><a id="lnkAllGenre" href='http://www.rttnews.com/list/music.aspx'>All Genre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP9"><a href='http://www.rttnews.com/ContentLicensing.aspx'
                        id="lnkContentPart">Content Licensing</a>
                    <ul>
                            <li><a id="lnkNewsWire" href='http://www.rttnews.com/Newsfeeds.aspx'>Newswires &amp;
                                Feeds</a></li>
                            <li><a id="lnkWebContent" href='http://www.rttnews.com/ContentSyndication.aspx'>Content Syndication</a></li>
                            <li><a id="lnkDigital" href='http://www.rttnews.com/Digitalsignage.aspx'>Digital Signage
                                Services</a></li>
                            <li><a id="lnkRadio" href='http://www.rttnews.com/RadioNewsServices.aspx'>Radio News
                                Services</a></li>
                           
                        </ul>
                </li>
                <li id="ctl00_SiteHeader_MP10"><a id="lnkPremium" href='http://www.rttnews.com/Products/Services.aspx'>
                        Premium</a>
                    <ul>
                            <li><a id="lnkEBS" href='http://www.rttnews.com/Products/EBSService.aspx'>Emerging Biostocks</a></li>
                            <li><a id="lnkUTR" href='http://www.rttnews.com/Products/UTRService.aspx'>Under The
                                Radar</a></li>
                            <li><a id="lnkSTI" href='http://www.rttnews.com/Products/STIService.aspx'>Short-Term
                                Investor</a></li>
                            
                            <li><a id="lnkNewsStream" href='http://www.rttnews.com/Products/NewsStream.aspx'>NewsStream</a></li>
                            <li><a id="lnkProductLogin" href='http://www.rttnews.com/Products/Login.aspx'>Login</a></li>
                        </ul>
                </li>
                <li id="ctl00_SiteHeader_MP11"><a>More</a>
                    <ul>
                            
                           
                            <li><a id="lnkFreeCont" href='http://www.rttnews.com/Widget/GetWidget.aspx'>Free Content</a></li>
                            <li><a id="lnkRSSFeed" href='http://www.rttnews.com/rss/RSSArticleList.aspx'>RSS Feeds</a></li>
                            <li><a id="lnkSearch" href='http://www.rttnews.com/articlesearch.aspx'>Search</a></li>
                         
                          
                        </ul>
                </li>
            </ul>
            <input name="ctl00$SiteHeader$txtSymbol" type="text" value="Symbol" maxlength="20" id="ctl00_SiteHeader_txtSymbol" class="tbox" onfocus="if(this.value=='Symbol')this.value='';" onblur="if(this.value=='')this.value='Symbol';if(this.value=='Symbol')this.style.color='#999999';" onmousedown="this.style.color='#000000';" onkeydown="javascript:if((event.which &amp;&amp; event.which == 13) || (event.keyCode &amp;&amp; event.keyCode == 13)){return validatedesktop();return false;}else return true;" style="height:12px;" />
            <input type="button" id="btnGo" value="Go" onclick="return validatedesktop()" style="height: 20px;
                width: 30px; text-align: left; vertical-align: middle; margin-bottom: 2px; font-size: 8pt" />
        </div>
        </div>
        
    <!--DESKTOP MENU END-->
    </div>    
        
    <div class="contentPage">
        <div class="storySocial">
            <div class="storyCategory"><span id="ctl00_CPI_lblHead">European Market Updates</span></div>
            <div class="storyIcons">
                <div class="storyIconz"><a href="http://www.rttnews.com/ForwardArticle.aspx?id=2848802" id="ctl00_CPI_lnkEmail"><img src="Images/V2/email-2.jpg" id="ctl00_CPI_Img4" alt="mail" />&nbsp;<span class="vTop"> E-MAIL</span></a>
                </div>
                
                <div class="storyIconz">
                    <div id="divAddthis">
                        <a href="http://www.addthis.com/bookmark.php" class="addthis_button"><img src="Images/V2/share-2.jpg" id="ctl00_CPI_Img3" alt="Share" />&nbsp;<span class="vTop">SHARE</span></a>
                        <script type="text/javascript">                        var addthis_config = { "data_track_clickback": true };</script>
                        <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=rttnews"></script>
                    </div>
                </div>
                <div class="storyIconz">
                    FONT-SIZE&nbsp;<a href="#" onclick="fnchangethefont(1,0);"><img src="Images/V3/A.jpg" id="ctl00_CPI_Img1" alt="Plus" /></a>&nbsp;&nbsp;
                    <a href="#" onclick="fnchangethefont(-1,0);"><img src="Images/V3/A-.jpg" id="ctl00_CPI_Img2" alt="Neg" /></a>
                </div>
                <div id="ctl00_CPI_divTweet" class="storyIconzTweet">
                
<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
<script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script></div>
                <div id="ctl00_CPI_dvPlus1" class="storyIconzGOne">
                
<g:plusone size="medium" data-size="small" data-width="50"></g:plusone></div>
                <div id="ctl00_CPI_divFBlike" class="storyIconzFB">
                
<div class="fb-like" data-href="http://www.rttnews.com/2848802/european-markets-accelerate-higher-after-positive-open-on-wall-street.aspx" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false"></div></div>
                <div id="ctl00_CPI_divWhatsapp" class="storyIconzWhatsapp">
                
<a href="whatsapp://send" data-text="Take a look at this article:" data-href="http://www.rttnews.com/2848802/european-markets-accelerate-higher-after-positive-open-on-wall-street.aspx?utm_source=rttnews&utm_campaign=whatsappshare" class="wa_btn wa_btn_s" style="display:none">Share</a>

</div>
            </div>
        </div>
        
        <div class="storyContent">
            <article itemscope itemtype="http://schema.org/NewsArticle">
                <div id="ctl00_CPI_divStoryHeadline" class="storyHeadline"><h1 itemprop="headline">European Markets Accelerate Higher After Positive Open On Wall Street </h1></div>
                <div class="storyMain">
                    <div class="leftSection">
                        
                    </div>
                    <div id="ctl00_CPI_dvEnteredDate" class="storyDate"><span class="Ent-Date"><time itemprop="datePublished" pubdate datetime="2018-01-03T12:00ET" >1/3/2018 12:00 PM ET  </time></span></div>
                    <div id="divBody" itemprop="articleBody" class="storyBody">
                        <div id="ctl00_CPI_dvBody"><p> The European <span class='landLinks'><a href='http://www.rttnews.com/Content/Markets.aspx' >markets</a></span> bounced back on Wednesday, following Tuesday's pullback. Early gains were relatively modest, but the markets accelerated higher in the afternoon following the positive open on Wall Street.</p><p>Retailers provided a boost across the pond after British retailer Next increased its full year forecast. Chip suppliers like AMS also turned in a strong performance.</p><p>Meanwhile, new rules for the region's financial markets, known as Mifid II, went into effect and the euro edged lower for the first time in six days.</p><p>The pan-European Stoxx Europe 600 index advanced 0.52 percent. The Euro Stoxx 50 index of eurozone blue chip stocks increased 0.56 percent, while the Stoxx Europe 50 index, which includes some major U.K. companies, added 0.44 percent.</p><p>The DAX of Germany climbed 0.83 percent and the CAC 40 of France rose 0.81 percent. The FTSE 100 of the U.K. gained 0.30 percent and the SMI of Switzerland finished higher by 1.03 percent.</p><p>In Frankfurt, HeidelbergCement rose 1.53 percent. The building materials company said the significant reduction of the effective tax rate in the U.S. will have a positive effect on group net profit and cashflow starting in the year 2019.</p><p>In Paris, Airbus Group advanced 1.66 percent amid reports that the aircraft manufacturer had delivered over 700 aircraft in 2017, meeting its core industrial target for the year.</p><p>In London, retailer Next Plc soared 6.64 percent after raising its full-year profit guidance.</p><p>Marks and Spencer rose 1.68 percent after selling its Hong Kong and Macau operations.</p><p>AkzoNobel advanced 1.27 percent in Amsterdam after appointing Arcadis's Vree as CFO of its specialty chemicals <span class='landLinks'><a href='http://www.rttnews.com/Content/Business.aspx' >business</a></span>. Arcadis NV shares climbed 1.10 percent. </p><p>Addex Therapeutics surged 32.75 percent in Zurich. The company has signed a licensing and collaboration agreement with Indivior for global development and commercialization of ADX71441 for the treatment of addiction. Indivior increased 1.27 percent in London.</p><p><table><tr><td align='leflt'><script language='javascript' src='http://ads.rttnews.com/ADLog/ADLogService.aspx?AdPos=22&amp;AdZone=3&amp;AdType=getad' type='text/javascript'></script></td></tr></table></p><p>Apple supplier AMS gained 6.59 percent after a rally in <span class='landLinks'><a href='http://www.rttnews.com/Content/Technology.aspx' >technology</a></span> companies boosted U.S. stocks to record highs overnight.</p><p>Germany's unemployment decreased notably and the rate hit a record low in December as companies raised employment amid improving economic conditions. </p><p>The number of people out of work declined 29,000 in December from November, when it fell 20,000. The decrease was more than double the expected drop of 13,000.</p><p>The unemployment rate remained unchanged at a record low 5.5 percent in December. </p><p>Germany's unemployment rate decreased slightly in November, figures from Destatis showed Wednesday. The jobless rate fell slightly to an adjusted 3.6 percent in November from 3.7 percent in October.</p><p>UK construction activity grew at a slower pace in December, survey results from IHS Markit showed Wednesday. The IHS Markit/Chartered Institute of Procurement & Supply construction Purchasing Managers' Index fell more-than-expected to 52.2 in December from 53.1 in November. The expected score was 53.0.</p><p>Reflecting strong expansions in new orders and production, the Institute for Supply Management released a report on Wednesday showing growth in U.S. manufacturing activity unexpectedly accelerated in the month of December.</p><p>The ISM said its purchasing managers index rose to 59.7 in December from 58.2 in November, with a reading above 50 indicating growth in the manufacturing sector. Economists had expected the index to edge down to 58.1. </p><p>by RTT Staff Writer</p><p>For comments and feedback: &#101;ditor&#105;al&#64;rttn&#101;&#119;s&#46;&#99;om</p><p><a class='lnklan' href='http://www.rttnews.com/Content/Markets.aspx'>Market Analysis</a></p><p></p></div>
                        <div id="ctl00_CPI_dvTopSlideshows">
<div class="recentSS">
    
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='http://www.rttnews.com/slideshow/3752/10-biotech-stocks-you-should-watch-in-january.aspx' target='_blank' ><img alt='10 Biotech Stocks You Should Watch In January' src='http://www.rttnews.com/ArticleImages/USTopStories/2018/January/Biotech-January-010218-sm.jpg' width='100%' height='100%' border=0><p>10 Biotech Stocks You Should Watch In January</p></a>
                </div>
            </div>
        
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='http://www.rttnews.com/slideshow/3751/biotech-stocks-facing-fda-decision-in-january-2018.aspx' target='_blank' ><img alt='Biotech Stocks Facing FDA Decision in January 2018' src='http://www.rttnews.com/ArticleImages/USTopStories/2017/December/Biotech-Stocks-FDA-Jan-122717-sm.jpg' width='100%' height='100%' border=0><p>Biotech Stocks Facing FDA Decision in January 2018</p></a>
                </div>
            </div>
        
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='http://www.rttnews.com/slideshow/3750/5-biotech-stocks-that-returned-triple-digit-gains.aspx' target='_blank' ><img alt='5 Biotech Stocks That Returned Triple Digit Gains' src='http://www.rttnews.com/ArticleImages/USTopStories/2017/December/Pharma-Companies-122717-sm.jpg' width='100%' height='100%' border=0><p>5 Biotech Stocks That Returned Triple Digit Gains</p></a>
                </div>
            </div>
        
</div></div>
                    </div>
                </div>
                <div id="ctl00_CPI_divStoryPagination" class="storyPagination">
                
<div class="pagingMain">
    <div class="dvspLeft"></div>
    <div class="dvspRight"><a href="http://www.rttnews.com/2848633/ftse-100-slips-into-red-in-choppy-trade-next-plc-shares-up-over-7.aspx" id="ctl00_CPI_ctl08_lnkNext">Next Story</a></div>
</div></div>
            </article>
            
            <div id="divOutBrain" class="outBrain" >
                
                
<script src='http://ads.investingchannel.com/cp/rttnews/73/750.js' type='text/javascript' charset='utf-8'></script>
            </div>
            <div id="ctl00_CPI_ADSkyscraper" class="storylBanner">
                
            
<div id="_160">
    <span id="ctl00_CPI_ctl09_spnAd"><script language="JavaScript" type="text/javascript">;document.write('<script language="JavaScript" src="http://ad.doubleclick.net/adj/invc.rttnews/default;kw=;kval=default;tile=3;sz=160x600;ord=' + ord + '?" type="text/javascript"><\/script>');</script><noscript><a href="http://ad.doubleclick.net/jump/invc.rttnews/default;kw=;kval=default;tile=3;sz=160x600;ord=123456789?" target="_blank"><img src="http://ad.doubleclick.net/ad/invc.rttnews/default;kw=;kval=default;tile=3;sz=160x600;ord=123456789?" width="160" height="600" border="0" alt=""></a></noscript></span>
</div>
<script type="text/javascript">
    !function (n) { var t = document.getElementById("_" + n); t.style.width = n + "px"; var e = function (n) { var e = t.parentNode, i = e.clientWidth, o = i / n; t.style.webkitTransform = "scale(" + o + ")", t.style.transform = "scale(" + o + ")", t.style.webkitTransformOrigin = "0 0", t.style.transformOrigin = "0 0", e.style.height = t.getBoundingClientRect().height + "px" }, i = function (t) { var e = window.onresize; window.onresize = function () { t(n), "function" == typeof e && e() } }; e(n), i(e) } ("160");
</script></div>
            <div class="storySimiContent">
                <div id="ctl00_CPI_dvSimStories" class="ssCont">
                <div id="ctl00_CPI_ctl02_dvSimStories" class="ssCont">
    <div class="storyMore">
        <span id="ctl00_CPI_ctl02_lblHeading">European Market news</span>
    </div>
    <div class="ssMain">
        <ul>
            
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848637/european-shares-inch-higher-amid-mifid-launch.aspx?type=emn&amp;SimRec=1">
                        European Shares Inch Higher Amid Mifid Launch 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848633/ftse-100-slips-into-red-in-choppy-trade-next-plc-shares-up-over-7.aspx?type=emn&amp;SimRec=1">
                        FTSE 100 Slips Into Red In Choppy Trade; Next Plc Shares Up Over 7% 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848626/cac-40-edges-higher-amid-mifid-launch.aspx?type=emn&amp;SimRec=1">
                        CAC 40 Edges Higher Amid Mifid Launch 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848622/dax-rebounds-as-euro-weakens.aspx?type=emn&amp;SimRec=1">
                        DAX Rebounds As Euro Weakens 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848579/european-shares-set-to-open-on-firm-note.aspx?type=emn&amp;SimRec=1">
                        European Shares Set To Open On Firm Note 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848476/european-markets-finish-mixed-in-directionless-trade.aspx?type=emn&amp;SimRec=1">
                        European Markets Finish Mixed In Directionless Trade 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848341/european-shares-start-new-year-with-losses.aspx?type=emn&amp;SimRec=1">
                        European Shares Start New Year With Losses 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848333/ftse-100-retreats-after-ending-2017-at-record-high.aspx?type=emn&amp;SimRec=1">
                        FTSE 100 Retreats After Ending 2017 At Record High 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848327/cac-40-edges-lower-as-euro-strengthens.aspx?type=emn&amp;SimRec=1">
                        CAC 40 Edges Lower As Euro Strengthens 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848322/dax-tumbles-as-automakers-drag.aspx?type=emn&amp;SimRec=1">
                        DAX Tumbles As Automakers Drag 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848273/european-shares-poised-for-positive-start.aspx?type=emn&amp;SimRec=1">
                        European Shares Poised For Positive Start 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848218/global-markets-end-2017-on-high-note.aspx?type=emn&amp;SimRec=1">
                        Global Markets End 2017 On High Note 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848129/european-markets-end-2017-on-a-sour-note.aspx?type=emn&amp;SimRec=1">
                        European Markets End 2017 On A Sour Note 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848081/european-markets-mostly-lower-in-thin-deals.aspx?type=emn&amp;SimRec=1">
                        European Markets Mostly Lower In Thin Deals 
                    </a></li>
                
                    <li style="text-align: left"><a href="http://www.rttnews.com/2848043/ftse-up-0-3-percent-looks-set-to-end-at-record-high.aspx?type=emn&amp;SimRec=1">
                        FTSE Up 0.3 Percent, Looks Set To End At Record High 
                    </a></li>
                
        </ul>
    </div>
    <br />
    <div id="ctl00_CPI_ctl02_bottom1" class="ssBottom"><br><a style="text-decoration:none;font-family:Georgia;font-size:13px;color:#004266;" href="http://www.rttnews.com/story.aspx?Id=2848802&amp;SimRec=2">&lt;&lt;Previous  &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a><span style="font-family:Georgia;font-size:13px;">25 Articles</span></div>
    <input type="hidden" name="ctl00$CPI$ctl02$hdnPageNum" id="ctl00_CPI_ctl02_hdnPageNum" value="1" />
    <div id="ctl00_CPI_ctl02_dvArticleID" type="hidden" class="ssBottom1"><script language="javascript" src="http://www.rttnews.com/AC.aspx?ArticleId=2848802&amp;category=European Market news" type="text/javascript"></script></div>
</div>
</div>
                
            </div>
             <div class="storyfbContent">
                <div id="ctl00_CPI_divFbComments" class="disqus">
                
      <div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'rtt-news'; // required: replace example with your forum shortname
          var disqus_url ='http://www.rttnews.com/2848802/european-markets-accelerate-higher-after-positive-open-on-wall-street.aspx';
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
    
    </div>
            </div>
        </div>
        <div class="rightSide">
            <div id="ctl00_CPI_AdSquareBanner1" class="bannerR squareAd">
                
            
<div id="_300">
    <span id="ctl00_CPI_ctl10_spnAd"><script src='http://ads.investingchannel.com/adtags/rttnews/default/300x250.js' type='text/javascript' charset='utf-8'></script></span>
</div>
<script type="text/javascript">
    !function (n) { var t = document.getElementById("_" + n); t.style.width = n + "px"; var e = function (n) { var e = t.parentNode, i = e.clientWidth, o = i / n; t.style.webkitTransform = "scale(" + o + ")", t.style.transform = "scale(" + o + ")", t.style.webkitTransformOrigin = "0 0", t.style.transformOrigin = "0 0", e.style.height = t.getBoundingClientRect().height + "px" }, i = function (t) { var e = window.onresize; window.onresize = function () { t(n), "function" == typeof e && e() } }; e(n), i(e) } ("300");
</script></div>
            <div id="ctl00_CPI_dvRelNews" class="relCompany relmaxWidth">
            </div>
            <div class="partnerBoxer maxWidth"> 
	            
<div class="followus">Follow RTT </div>
<div class="followbox">
    <div class="followicons"><a href="https://www.facebook.com/RTTTopStories" target="_blank"><img src="Images/V2/facebook.jpg" alt="Facebook" width="24" height="24" /></a></div>
    <div class="followicons"><a href="http://www.twitter.com/rttnews" target="_blank"><img src="Images/V2/twitter.jpg" alt="Twitter" width="24" height="24" /></a></div>
    <div class="followicons"><a href="http://www.youtube.com/rttnews" target="_blank"><img src="Images/V2/youtube.jpg" alt="Youtube" width="24" height="24" /></a></div>
    <div class="followicons"><a href="http://www.rttnews.com/rss/RSSArticleList.aspx" target="_blank"><img src="Images/V2/rss.jpg" alt="RSS" width="24" height="24" /></a></div>
  
    <div class="followicons"><a href="http://m.rttnews.com" target="_blank"><img src="Images/V2/mobile.jpg" alt="Mobile" width="24" height="24" /></a></div>
</div>
            </div>
            <div class="bannerR maxWidth">
	            

<div class="mostPopular">
<div id="ctl00_CPI_Mostpopular_dvMostPopular" class="popupOuter">
    <div id="responsiveTabsDemo">
        
        <ul>
            <li id="ctl00_CPI_Mostpopular_Tab1"><a
                href="#tab-1">Editor's Pick 
            </a></li>
            <li id="ctl00_CPI_Mostpopular_Tab2"><a
                href="#tab-2">Most Read </a></li>
            <li id="ctl00_CPI_Mostpopular_Tab3"><a
                href="#tab-3">Most Emailed</a></li>
        </ul>

      <div id="tab-1">
        
                <h3>
                    <a href="http://www.rttnews.com/2848816/bannon-calls-trump-tower-meeting-with-russians-treasonous.aspx">Bannon Calls Trump Tower Meeting With Russians "Treasonous" </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848811/trump-threatens-to-cut-off-u-s-aid-to-palestinians.aspx">Trump Threatens To Cut Off U.S. Aid To Palestinians </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848803/major-averages-hovering-in-positive-territory-u-s-commentary.aspx">Major Averages Hovering In Positive Territory - U.S. Commentary </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848792/u-s-construction-spending-climbs-more-than-expected-in-november.aspx">U.S. Construction Spending Climbs More Than Expected In November </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848788/u-s-manufacturing-index-unexpectedly-indicates-faster-growth-in-december.aspx">U.S. Manufacturing Index Unexpectedly Indicates Faster Growth In December </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848786/facebook-to-livestream-golden-globes-red-carpet.aspx">Facebook To Livestream Golden Globes Red Carpet </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848785/ces-2018-can-google-stop-alexa.aspx">CES 2018: Can Google Stop Alexa? </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848765/peter-thiel-s-founders-fund-bets-big-on-bitcoin.aspx">Peter Thiel's Founders Fund Bets Big On Bitcoin </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848740/trading-in-crypto-currencies-illegal-india-s-fm.aspx">Trading In Crypto-currencies Illegal: India's FM </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848731/dominion-energy-to-buy-scana-in-7-9-bln-all-stock-deal.aspx">Dominion Energy To Buy Scana In $7.9 Bln All-stock Deal </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848682/longest-serving-republican-senator-orrin-hatch-to-retire.aspx">Longest-serving Republican Senator Orrin Hatch To Retire </a>
                </h3>
            
                <h3>
                    <a href="http://www.rttnews.com/2848668/german-unemployment-declines-rate-at-record-low.aspx">German Unemployment Declines, Rate At Record Low </a>
                </h3>
            
      </div>
      <div id="tab-2">
        
                <h3><a href="http://www.rttnews.com/2848673/futures-suggest-wall-street-to-open-higher.aspx">Futures Suggest Wall Street To Open Higher </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848477/stocks-remain-mostly-positive-in-mid-day-trading-u-s-commentary.aspx">Stocks Remain Mostly Positive In Mid-Day Trading - U.S. Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848218/global-markets-end-2017-on-high-note.aspx">Global Markets End 2017 On High Note </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848170/stocks-close-lower-on-the-day-but-sharply-higher-for-the-year-u-s-commentary.aspx">Stocks Close Lower On The Day But Sharply Higher For The Year - U.S. Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848121/stocks-showing-a-lack-of-direction-in-morning-trading-u-s-commentary.aspx">Stocks Showing A Lack Of Direction In Morning Trading - U.S. Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848562/asian-markets-advance-after-wall-street-rally.aspx">Asian Markets Advance After Wall Street Rally </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848310/asian-shares-mostly-higher-after-china-data.aspx">Asian Shares Mostly Higher After China Data </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848129/european-markets-end-2017-on-a-sour-note.aspx">European Markets End 2017 On A Sour Note </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848130/major-averages-posting-modest-losses-in-mid-day-trading-u-s-commentary.aspx">Major Averages Posting Modest Losses In Mid-Day Trading - U.S. Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848026/asian-markets-end-final-session-of-year-on-subdued-note.aspx">Asian Markets End Final Session Of Year On Subdued Note </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848341/european-shares-start-new-year-with-losses.aspx">European Shares Start New Year With Losses </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848611/asian-shares-rise-on-growth-optimism.aspx">Asian Shares Rise On Growth Optimism </a></h3>
            
      </div>
       <div id="tab-3">
        
                <h3><a href="http://www.rttnews.com/2848532/win-streak-may-continue-for-south-korea-shares.aspx">Win Streak May Continue For South Korea Shares </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848477/stocks-remain-mostly-positive-in-mid-day-trading-u-s-commentary.aspx">Stocks Remain Mostly Positive In Mid-Day Trading - U.S. Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848365/wall-street-to-open-positive.aspx">Wall Street To Open Positive </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848351/sensex-nifty-end-flat-as-investors-await-earnings.aspx">Sensex, Nifty End Flat As Investors Await Earnings </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848322/dax-tumbles-as-automakers-drag.aspx">DAX Tumbles As Automakers Drag </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848257/sensex-nifty-open-on-flat-note.aspx">Sensex, Nifty Open On Flat Note </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848248/australian-market-edges-higher.aspx">Australian Market Edges Higher </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848225/sensex-falls-244-points-on-profit-taking-nifty-ends-at-10435.aspx">Sensex Falls 244 Points On Profit Taking; Nifty Ends At 10,435 </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848173/tsx-up-6-for-the-year-weed-stocks-grow-like-wild-canadian-commentary.aspx">TSX Up 6% For The Year, Weed Stocks Grow Like Wild -- Canadian Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848130/major-averages-posting-modest-losses-in-mid-day-trading-u-s-commentary.aspx">Major Averages Posting Modest Losses In Mid-Day Trading - U.S. Commentary </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848099/wall-street-may-benefit-from-window-dressing-on-final-trading-day-of-2017.aspx">Wall Street May Benefit From Window Dressing On Final Trading Day Of 2017 </a></h3>
            
                <h3><a href="http://www.rttnews.com/2848076/futures-points-to-higher-opening-for-wall-street-on-last-session-of-the-year.aspx">Futures Points To Higher Opening For Wall Street On Last Session Of The Year </a></h3>
            
      </div>
    </div>
</div>

<input type="hidden" id="hdnVersion" value='commentary' />
</div>
	        </div>
            <div id="ctl00_CPI_AdSquareBanner2" class="bannerR squareAd">
                
            <div id="ctl00_CPI_ctl11_divAds"> <script src='http://ads.investingchannel.com/cp/rttnews/71/750.js' type='text/javascript' charset='utf-8'></script></div></div>
            
        </div>
        <input type="hidden" name="ctl00$CPI$hdnMainCategory" id="ctl00_CPI_hdnMainCategory" value="European Market news" />
        <div id="ctl00_CPI_dvNewsLetterModalPopup">
        </div>
        <div id="ctl00_CPI_dvMostViewedPopup"><script type="text/javascript" src="http://www.rttnews.com/Content/MVPopup.aspx?ID=2848802&Category=European+Market+news"></script></div>
    </div>
    <input type="hidden" name="ctl00$CPI$hdnLoadFirst" id="ctl00_CPI_hdnLoadFirst" value="true" />
    <input type="hidden" name="ctl00$CPI$hdnArticleID" id="ctl00_CPI_hdnArticleID" value="2848802" />
    <div class="NewArticle">
    
    </div>
<div class="clear"></div>
<div class="dvloading" style="display:none;float:left;text-align:center;width:100%;">
    <img src="Images/V3/Loading.gif" id="ctl00_CPI_imgLoading" alt="Loading" />    
</div>


         <div id="ctl00_divBottomBanner" class="bottomBanner">
            
                                                                                              
            


<script src='http://ads.investingchannel.com/cp/rttnews/141/750.js' type='text/javascript' charset='utf-8'></script>

</div>

 
        </div>
         <div id="ctl00_divscripts"><script type="text/javascript" language="javascript" src="http://www.rttnews.com/scripts/v3/Jquery-1.10.2.min.js"></script><script src="http://www.rttnews.com/scripts/v3/CombinedScript_Infinite.min.js" type="text/javascript"></script><script type="text/javascript"> jQuery(document).ready(function () { jQuery('ul.sf-menu').superfish(); }); </script><script type="text/javascript"> $(document).ready(function () { $('#mobile_menu').slicknav({ prependTo:  '#Mobilemenu_container', label: '', allowParentLinks: true, nestedParentLinks: false }); }); </script><script src="http://www.rttnews.com/scripts/v3/jquery.responsiveTabs.min.js" type="text/javascript"></script><script type="text/javascript">$(document).ready(function () { $('#responsiveTabsDemo').responsiveTabs({ startCollapsed:  'tabs' }); });</script></div>
    <div id="ctl00_dvMostViewedPopup"></div>
   
    <div class="outerfooter" >
        <div class="footer">
          <div class="footermid"><span class="footcopy">Copyright © 2018 RTTNews. All rights reserved.</span>  <span class="footdisc">By using this site, you agree to the 
            <a href='http://www.rttnews.com/Disclaimer.aspx'>Terms of Service</a>.
              </span>
              <span class="footerLink">          
            <a href='http://www.rttnews.com/AboutUs.aspx'>About Us</a> &nbsp; | &nbsp;
            <a href='http://www.rttnews.com/Privacy.aspx'>Privacy</a> &nbsp; | &nbsp;
            <a href='http://www.rttnews.com/Feedback.aspx'>Feedback</a> &nbsp; | &nbsp;
            <a href='http://www.rttnews.com/Sitemap.aspx'>Sitemap</a>
                  </span>
          </div>
              
        </div>
    </div>
       
         
    
<div>

	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwLk7u5EApyE19MLAp2bubkOAsjprfcMAtWijM8CAsbOl6ULArmLz/gHNNINZ5pMicDI1QHjmY17L6jkAg4=" />
</div></form>
   <script type="text/javascript">if (typeof wabtn4fg === "undefined") { wabtn4fg = 1; h = document.head || document.getElementsByTagName("head")[0], s = document.createElement("script"); s.type = "text/javascript"; s.src = "http://www.rttnews.com/scripts/v3/whatsapp-button.js"; h.appendChild(s); }</script>
             <script type="text/javascript">
                 window.___gcfg = {
                     lang: 'en-US'
                 };

                 (function () {
                     var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                     po.src = 'https://apis.google.com/js/plusone.js';
                     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                 })();
    </script>
    <div style="overflow:hidden;height:0px;">
      <script src='http://cdn.investingchannel.com/ic_beacon.js' type=text/javascript></script><script type=text/javascript> icBeacon('rttnews'); </script>
        </div>
   
</body>
</html>