

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html id="ctl00_htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="ctl00_Head1"><link href="https://cdn.rttnews.com/css/v3/pages/Story.min.css" type="text/css" rel="Stylesheet" /><link href="https://cdn.rttnews.com/css/v3/controls/CombinedCSS.css" type="text/css" rel="Stylesheet" /><meta property="og:title" content="European Markets Close Weak "></meta><meta property="og:type" content="article"></meta><meta property="og:url" content="https://www.rttnews.com/3189946/european-markets-close-weak.aspx"></meta><meta property="og:image" content="https://cdn.rttnews.com/images/v4/rttlogo-400x400.png"></meta><meta property="og:site_name" content="RTTNews"></meta><meta property="fb:admins" content="1534781310"></meta><title>
	European Markets Close Weak 
</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="robots" content="noodp" />
<script>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</script>

    <link rel="canonical" href="https://www.rttnews.com/3189946/european-markets-close-weak.aspx" /><meta id="ctl00_ContentPlaceHolderHead_MetaKeywords" name="keywords" content="FTSE 100, CAC 40, DAX, European Markets, SMI, STOXX 600 , euro zone economic sentiment, Germany unemployment data" itemprop="keywords"></meta>
    <meta id="ctl00_ContentPlaceHolderHead_MetaDescription" name="description" content="European markets closed slightly weak on Thursday, with most of the markets losing ground towards the end of the session.." itemprop="description"></meta>
<script type="application/ld+json">{ 	"@context": "http://schema.org", 	"@type": "NewsArticle", 	"mainEntityOfPage": { 		"@type": "WebPage", 		"@id": "https://www.rttnews.com/3189946/european-markets-close-weak.aspx" 	}, 	"headline": "European Markets Close Weak ", 	"image": { 		"@type": "ImageObject", 		"url": "https://cdn.rttnews.com/images/v2/RTTNews-Main_logo.jpg"}, 	"datePublished": "2021-04-29T14:01ET", 	"dateModified": "2021-04-29T14:01ET", 	"author": [{ 		"@type": "Person", 		"name": "RTTNews Staff Writer" 	}], 	"publisher": { 		"@type": "Organization", 		"name": "RTTNews", 		"logo": { 			"@type": "ImageObject", 			"url": "https://cdn.rttnews.com/images/v2/RTTNews-Main_logo.jpg"} 	}, "description": "European markets closed slightly weak on Thursday, with most of the markets losing ground towards the end of the session.." } </script><meta name="news_keywords" content="FTSE 100, CAC 40, DAX, European Markets, SMI, STOXX 600 , euro zone economic sentiment, Germany unemployment data"></meta><meta property="fb:app_id" content="164833610221655" /><meta http-equiv="content-language" content="en-US" /><link href="https://plus.google.com/112916185689010956072" rel="publisher" />

<script type="text/javascript" language="javascript">
    window.onerror = cerror;
    function cerror() { return true; }
    var ord = Math.random() * 10000000000000000
</script>
    
<script type="text/javascript">
    function resizeIframe(obj) {
        obj.style.height = obj.contentWindow.document.documentElement.scrollHeight + 'px';
    }
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-2238984-1', 'auto');
    ga('send', 'pageview');

</script>
        <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
    window.addEventListener("load", function () {
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#363e51"
                },
                "button": {
                    "background": "#FEBF00"
                }
            },
            "content": {
                "message": "Our website uses cookies for analytics, advertising and to improve our site. By using our site you agree to our use of cookies. To find out more, including how to change your settings, see our Cookie Policy",
                "dismiss": "OK",
                "link": "Learn More",
                "href": "https://www.rttnews.com/Privacy.aspx"
            }
        })
    });
</script>   

<script type="text/javascript" language="javascript" src="https://cdn.rttnews.com/js/v3/respond.min.js"></script><script type="text/javascript" src="https://www.rttnews.com/scripts/pushalert/main.js" ></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {
var mappingadleaderboard = googletag.sizeMapping().
            addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop
            addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet
            addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
            addSize([0, 0], [[320, 50], [1, 1]]). //other
            build();
            googletag.defineSlot('/21809114589/articledisplay_rtt_728x90_atf', [728, 90], 'div-gpt-ad-1568189396848-0').defineSizeMapping(mappingadleaderboard).addService(googletag.pubads());

googletag.defineSlot('/21809114589/articledisplay_rtt_300x250_btf_2', [300, 250], 'div-gpt-ad-1568189330904-0').addService(googletag.pubads());
googletag.defineSlot('/21809114589/articledisplay_rtt_300x250_btf_3', [300, 250], 'div-gpt-ad-1568189362611-0').addService(googletag.pubads());
var mappingmatchedcontent = googletag.sizeMapping().
	addSize([0, 0], [[300, 600], [1, 1]]). //all-device
	build();
	googletag.defineSlot('/21809114589/articledisplay_rtt_responsive_btf_1', ['fluid'], 'div-gpt-ad-1568189439661-0').defineSizeMapping(mappingmatchedcontent).addService(googletag.pubads());
var mappingmatchedcontent2 = googletag.sizeMapping().
	addSize([992, 0], [[640, 480], [1, 1]]). //desktop
	addSize([768, 0], [[300, 600], [1, 1]]). //tablet
	addSize([320, 0], [[300, 600], [1, 1]]). //mobile
	addSize([0, 0], [[300, 600], [1, 1]]). //other
	build();
	googletag.defineSlot('/21809114589/articledisplay_rtt_responsive_btf_2', ['fluid'], 'div-gpt-ad-1568189483651-0').defineSizeMapping(mappingmatchedcontent2).addService(googletag.pubads());
var mappingarticlebodyad = googletag.sizeMapping().
        addSize([992, 0], [[728, 90], [640, 480], [600, 250], [300,250], [1, 1]]). //desktop
        addSize([768, 0], [[728, 90], [640, 480], [600, 250], [300,250], [1, 1]]). //tablet
        addSize([320, 0], [[320, 50], [300,250], [1, 1]]). //mobile
        addSize([0, 0], [[320, 50], [300,250], [1, 1]]). //other
        build();
 googletag.defineSlot('/21809114589/articledisplay_rtt_responsive_btf_3', ['fluid'], 'div-gpt-ad-1568189509843-0').defineSizeMapping(mappingarticlebodyad).addService(googletag.pubads());
googletag.defineSlot('/21809114589/ArticleDisplay_RTT_300x250_BTF_4', [300, 250], 'div-gpt-ad-1568702311512-0').addService(googletag.pubads());
googletag.defineSlot('/21809114589/ArticleDisplay_RTT_1x1_BTF_1', [1, 1], 'div-gpt-ad-1581590315091-0').addService(googletag.pubads());


googletag.enableServices(); });
 </script>
<link href="https://cdn.rttnews.com/css/v3/controls/topslideshows.min.css" rel="stylesheet" type="text/css" /><link href="https://cdn.rttnews.com/css/v3/controls/RecentKeywordArticles.min.css" rel="stylesheet" type="text/css" /></head>
<body id="ctl00_body1">
    <script type="text/javascript">
        window.fbAsyncInit = function () {
            FB.init({
                status: true,
                cookie: true,
                xfbml: true
            });
        };
        (function (d) {
            var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
            js = d.createElement('script'); js.id = id; js.async = true;
            js.src = "//connect.facebook.net/en_US/all.js";
            d.getElementsByTagName('head')[0].appendChild(js);
        }(document));
    </script>
    <div id="ctl00_divFullAd"></div>
    <form name="aspnetForm" method="post" action="/3189946/european-markets-close-weak.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTgxNDI1NzQzMGRkU8+ulviCQW1X9g9gLFifS/H6nLU=" />
</div>

<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B37EEB7D" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgKJkY+oCAKchNfTCwKdm7m5DgLVoozPAgLGzpelCwK5i8/4B+ZBqcYFjO3mdwGKANd+DGdnQxpO" />
</div>
    <div id="mainlayout">
       
            
<script type="text/javascript">
function validate() {
    var oText = document.getElementById("ctl00_SiteHeader_txtmsearch").value;
    var strlocation = "https://www.rttnews.com/";
    if (oText != "" && oText != "Search Symbol") {
        window.location.href = strlocation + "symbolsearch.aspx?symbol=" + encodeURIComponent(oText);
    }
    return false;
}
function validatedesktop() {
    var oText = document.getElementById("ctl00_SiteHeader_txtSymbol").value;
    var strlocation = "https://www.rttnews.com/";
    if (oText != "" && oText != "Symbol") {
        window.location.href = strlocation + "symbolsearch.aspx?symbol=" + encodeURIComponent(oText);
    }
    return false;
}

</script>
    <div class="topWrapper">
    <div id="Mobilemenu_container"></div>
    <!--MOBILE MENU START-->
    <div class="mobilelogo">
            <a href="https://www.rttnews.com" style="cursor: hand;">
              <!--  <img src="http://www.rttnews.com/images/V2/rttnews-logo.gif" style="margin:auto;" height="47px" alt="logo"/>-->
                <img src=https://cdn.rttnews.com/images/v2/rttnews-logo.gif style="margin:auto;" height="47px" alt="logo"/>
            </a>
    </div>
    <div class="mobilesearch">
         <img src='https://cdn.rttnews.com/images/v3/Search-button.png' style="margin:auto;cursor:pointer;width:50px;height:47px;" alt="logo"  onclick="fnShowSearch();"   id="imgSearch"/>
    </div>
    <div id="dvSearch" class="mobilesearchbox">
        <div class="msInner">
            <input name="ctl00$SiteHeader$txtmsearch" type="text" value="Search Symbol" maxlength="20" id="ctl00_SiteHeader_txtmsearch" class="tbox1" onfocus="if(this.value=='Search Symbol')this.value='';" onblur="if(this.value=='')this.value='Search Symbol';if(this.value=='Search Symbol')this.style.color='#999999';" onmousedown="this.style.color='#000000';" onkeydown="javascript:if((event.which &amp;&amp; event.which == 13) || (event.keyCode &amp;&amp; event.keyCode == 13)){return validate();return false;}else return true;" style="height:25px;width:220px;" />
        </div>
    </div>
    <ul id="mobile_menu">
        <div class="mmenu">
            <li id="Li1" class="current"><a
            id="A1" href='https://www.rttnews.com/default.aspx'><span class="rectbox">&#x25ae;</span> Home</a> </li>
        <li id="Li2"><a id="A2" href='https://www.rttnews.com/content/business.aspx'>
            <span class="rectbox">&#x25ae;</span> Business</a>
            <ul>
                <li><a id="A3" href='https://www.rttnews.com/content/rttheadlines.aspx'>
                    Latest Headlines</a></li>
                <li><a id="A4" href='https://www.rttnews.com/list/top-story.aspx'>Top Stories</a></li>
                <li><a id="A5" href='https://www.rttnews.com/list/breaking-news.aspx'>Breaking
                    News</a></li>
                <li><a id="A6" href='https://www.rttnews.com/list/earnings.aspx'>Earnings</a></li>
                <li><a id="A7" href='https://www.rttnews.com/content/biotechnology.aspx'>Biotech</a></li>
                <li><a id="A8" href='https://www.rttnews.com/content/investors.aspx'>Investors</a></li>
                <li><a id="A22" href='https://www.rttnews.com/list/stock-alerts.aspx?utm_source=rttnews&utm_campaign=stockalertmenu'>Stock Alerts</a></li>
                <li><a id="A9" href='https://www.rttnews.com/list/ipos.aspx'>IPOs</a></li>
                <li><a id="A10" href='https://www.rttnews.com/list/mergers.aspx'>M&amp;A</a></li>
                <li><a id="A11" href='https://www.rttnews.com/list/canadian-news.aspx'>Canadian</a></li>
                <li><a id="A12" href='https://www.rttnews.com/list/uk-top-story.aspx'>UK</a></li>
                
                <li ><a id="A14" href='https://www.rttnews.com/list/ws-events.aspx'>Key Wallstreet
                    Events</a></li>
                <li ><a id="A15" href='https://www.rttnews.com/content/industries.aspx'><span class="rectbox">&#x25ae;</span> Industry
                    News</a>
                    <ul>
                        <li><a id="A16" href='https://www.rttnews.com/content/industrynews.aspx?industry=technology'>
                            Technology</a></li>
                        <li><a id="A17" href='https://www.rttnews.com/content/industrynews.aspx?industry=Software'>
                            Software</a></li>
                        <li><a id="A18" href='https://www.rttnews.com/content/industrynews.aspx?industry=Banking'>
                            Banking</a></li>
                        <li><a id="A19" href='https://www.rttnews.com/content/industrynews.aspx?industry=Automotive'>
                            Automotive</a></li>
                        <li><a id="A20" href='https://www.rttnews.com/content/industrynews.aspx?industry=Energy'>
                            Energy</a></li>
                        <li style="border:none;"><a id="A21" href='https://www.rttnews.com/content/industries.aspx'>More</a></li>
                    </ul>
                </li>
               
                       
                <li><a><span class="rectbox">&#x25ae;</span> Corp. Calendars</a>
                    <ul>
                        <li><a id="A27" href='https://www.rttnews.com/calendar/dividend.aspx'>Dividends</a></li>
                        <li><a id="A28" href='https://www.rttnews.com/corpinfo/stocksplits.aspx'>Stock
                            Splits</a></li>
                        <li><a id="A29" href='https://www.rttnews.com/corpinfo/stockbuybacks.aspx'>
                            Buybacks</a></li>
                        <li style="border:none;"><a id="A30" href='https://www.rttnews.com/corpinfo/conferencecalls.aspx'>
                            Conference Calls</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> Earnings Calendars</a>
                    <ul>
                        <li><a id="A31" href='https://www.rttnews.com/calendar/earnings.aspx'>Earnings
                            Calendar</a></li>
                        <li><a id="A32" href='https://www.rttnews.com/calendar/positiveearningsannouncement.aspx'>
                            Pos Pre-announcements</a></li>
                        <li><a id="A33" href='https://www.rttnews.com/calendar/profitwarnings.aspx'>
                            Profit Warnings</a></li>
                        <li><a id="A34" href='https://www.rttnews.com/earnings/positivesurprises.aspx'>
                            Positive Surprise</a></li>
                        <li><a id="A35" href='https://www.rttnews.com/earnings/negativesurprises.aspx'>
                            Negative Surprise</a></li>
                          <li style="border:none;"><a id="A105" href='https://www.rttnews.com/earnings/latestearnings.aspx'>
                            Latest Earnings</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> FDA Calendars</a>
                    <ul>
                        <li><a id="A36" href='https://www.rttnews.com/corpinfo/fdacalendar.aspx'>Drug
                            Approvals</a></li>
                        <li><a id="A37" href='https://www.rttnews.com/corpinfo/fdadeviceapprovals.aspx'>
                            Device Approvals</a></li>
                        <li style="border:none;"><a id="A38" href='https://www.rttnews.com/corpinfo/clinicaltrialcalendar.aspx'>
                            Clinical Trial Calendar</a></li>
                    </ul>
                </li>
                <li  style="border:none;"><a><span class="rectbox">&#x25ae;</span> Ratings Changes </a>
                    <ul>
                        <li><a id="A39" href='https://www.rttnews.com/corpinfo/upgrades.aspx'>Upgrades</a></li>
                        <li><a id="A40" href='https://www.rttnews.com/corpinfo/downgrades.aspx'>Downgrades</a></li>
                        <li><a id="A41" href='https://www.rttnews.com/corpinfo/coverageinitiate.aspx'>
                            Cov Initiations</a></li>
                        <li style="border:none;"><a id="A42" href='https://www.rttnews.com/corpinfo/coveragereiterate.aspx'>
                            Cov. Reiterated</a></li>
                    </ul>
                </li>
            </ul>
        </li>
        <li id="Li3"><a id="A43" href='https://www.rttnews.com/content/economicnews.aspx'>
            <span class="rectbox">&#x25ae;</span> Economy</a>
            <ul>
                <li><a id="A44" href='https://www.rttnews.com/list/us-economic-news.aspx'>
                    US</a></li>
                <li><a id="A45" href='https://www.rttnews.com/list/european-economic-news.aspx'>
                    Europe</a></li>
                <li><a id="A46" href='https://www.rttnews.com/list/asian-economic-news.aspx'>
                    Asia</a></li>
                <li><a id="A47" href='https://www.rttnews.com/list/global-economic-news.aspx'>
                    Global</a></li>
                <li ><a id="A48" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                    Economic Calendar</a></li>
                <li><a id="A107" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                    Economic Scorecard</a></li>
                 <li style="border:none;"><a id="A89" href='https://www.rttnews.com/corpinfo/fedmembers.aspx'>
                    Fed Members</a></li>
            </ul>
        </li>
        <li id="ctl00_SiteHeader_Li11"><a id="A111" href='https://www.rttnews.com/content/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
            <span class="rectbox">&#x25ae;</span>Crypto </a>
            <ul>
                <li><a id="A112" href='https://www.rttnews.com/list/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                Cryptocurrency</a></li>
                <li style="border:none;"><a id="A113" href='https://www.rttnews.com/list/blockchain.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                Blockchain</a></li>
            </ul>
        </li>
        <li id="Li4"><a id="A49" href='https://www.rttnews.com/content/markets.aspx'>
            <span class="rectbox">&#x25ae;</span> Markets</a>
            <ul>
                <li><a id="A50" href='https://www.rttnews.com/content/marketanalysis.aspx'>
                    Morning Mkt Analysis</a></li>
                <li><a id="A51" href='https://www.rttnews.com/list/us-commentary.aspx'>US
                    Commentary</a></li>
                <li><a id="A52" href='https://www.rttnews.com/list/european-commentary.aspx'>
                    European Commentary</a></li>
                <li><a id="A53" href='https://www.rttnews.com/list/asian-commentary.aspx'>
                    Asian Commentary</a></li>
                <li><a id="A54" href='https://www.rttnews.com/list/canadian-commentary.aspx'>
                    Canadian Commentary</a></li>
                <li><a id="A55" href='https://www.rttnews.com/list/indian-commentary.aspx'>
                    Indian Commentary</a></li>
                <li><a id="A56" href='https://www.rttnews.com/list/commodities.aspx'>Commodities</a></li>
                <li><a id="A57" href='https://www.rttnews.com/list/us-treasury-markets.aspx'>Bonds</a></li>
                <li  style="border:none;"><a id="A58" href='https://www.rttnews.com/list/forex-commentary.aspx'>Currencies</a></li>
            </ul>
        </li>
            <li id="Li5"><a id="A59" href='https://www.rttnews.com/content/political.aspx'>
                    <span class="rectbox">&#x25ae;</span> Politics</a>
                    <ul>
                        <li><a id="A60" href='https://www.rttnews.com/list/us-political-news.aspx'>
                            US</a></li>
                        <li><a id="A61" href='https://www.rttnews.com/list/political-news.aspx'>
                            World</a></li>
                        
                        <li><a id="A63" href='https://www.rttnews.com/list/white-house.aspx'>White House</a></li>
                        <li><a id="A64" href='https://www.rttnews.com/list/us-election.aspx'>Elections</a></li>
                        <li><a id="A65" href='https://www.rttnews.com/list/us-congress.aspx'>Congress</a></li>
                         <li style="border:none;"><a id="A104" href='https://www.rttnews.com/list/general-news.aspx'>General News</a></li>
                    </ul>
                </li>
                <li id="Li6"><a id="A66" href='https://www.rttnews.com/content/forex.aspx'>
                    <span class="rectbox">&#x25ae;</span> Forex</a>
                    <ul>
                        <li><a id="A67" href='https://www.rttnews.com/list/forex-top-story.aspx'>
                            FX Top Stories</a></li>
                        <li><a id="A68" href='https://www.rttnews.com/list/forex-commentary.aspx'>
                            Currency Analysis</a></li>
                        <li><a id="A69" href='https://www.rttnews.com/list/currency-markets.aspx'>
                            Currency Alerts</a></li>
                        <li><a id="A70" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                            Economic Calendar</a></li>
                        <li style="border:none;"><a id="A108" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                    </ul>
                </li>
                <li id="Li7"><a id="A71" href='https://www.rttnews.com/content/health.aspx'>
                    <span class="rectbox">&#x25ae;</span> Health</a>
                    <ul>
                        <li><a id="A24" href='https://www.rttnews.com/list/coronavirus.aspx'>
                            Coronavirus</a></li>
                        <li><a id="A26" href='https://www.rttnews.com/corpinfo/covid-19-drugs-in-development.aspx'>
                            COVID-19 Calendar</a></li>
                        
                        <li><a id="A73" href='https://www.rttnews.com/list/diet-nutrition-fitness.aspx'>
                            Diet &amp; Fitness</a></li>
                         <li><a id="A23" href='https://www.rttnews.com/list/cannabis.aspx'>Cannabis</a></li>
                        <li><a id="A74" href='https://www.rttnews.com/list/kids-health.aspx'>Kids Health</a></li>
                        <li><a id="A75" href='https://www.rttnews.com/list/mens-health.aspx'>Men's Health</a></li>
                        <li><a id="A76" href='https://www.rttnews.com/list/womens-health.aspx'>Women's Health</a></li>
                        <li><a id="A77" href='https://www.rttnews.com/list/cancer.aspx'>Cancer News</a></li>
                        <li><a id="A78" href='https://www.rttnews.com/list/drug-development.aspx'>Drug Development</a></li>
                        
                        <li  style="border:none;"><a id="A80" href='https://www.rttnews.com/list/mental-health.aspx'>Mental
                            Health</a></li>
                    </ul>
                </li>
               
                <li><a id="A84" href='https://www.rttnews.com/content/slideshow.aspx'><span class="rectbox">&#x25ae;</span> Slide Shows</a></li>
                <li id="Li9"><a id="A86" href='https://www.rttnews.com/content/entertainment.aspx'>
                    <span class="rectbox">&#x25ae;</span> Entertainment</a>
                    <ul>
                        <li><a id="A87" href='https://www.rttnews.com/list/entertainment-top-story.aspx'>
                            Top Stories</a></li>

                        <li><a id="A93" href='https://www.rttnews.com/entertainment/gameofthrones.aspx'>
                    Game of Thrones</a></li>
                        <li  style="border:none;"><a id="A94"><span class="rectbox">&#x25ae;</span> Music news</a>
                            <ul>
                                <li><a id="A95" href='https://www.rttnews.com/list/pop-music.aspx'>Pop</a></li>
                                <li><a id="A96" href='https://www.rttnews.com/list/rock-music.aspx'>Rock</a></li>
                                <li><a id="A97" href='https://www.rttnews.com/list/classic-rock-music.aspx'>
                                    Classic Rock</a></li>
                                <li><a id="A98" href='https://www.rttnews.com/list/rap-music.aspx'>Rap/Hip-Hop</a></li>
                                <li><a id="A99" href='https://www.rttnews.com/list/country-music.aspx'>Country</a></li>
                                <li><a id="A100" href='https://www.rttnews.com/list/alternative-music.aspx'>
                                    Alternative</a></li>
                                <li><a id="A101" href='https://www.rttnews.com/list/oldies-music.aspx'>Oldies</a></li>
                                <li style="border:none;"><a id="A102" href='https://www.rttnews.com/list/music.aspx'>All Genre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="Li10"><a href='https://www.rttnews.com/contentlicensing.aspx'
                        id="A103"><span class="rectbox">&#x25ae;</span> Content Licensing</a>
                    <ul>
                            <li><a id="A1" href='https://www.rttnews.com/newsfeeds.aspx'>Newswires &amp;
                                Feeds</a></li>
                            <li><a id="A2" href='https://www.rttnews.com/contentsyndication.aspx'>Content Syndication</a></li>
                            <li><a id="A3" href='https://www.rttnews.com/digitalsignage.aspx'>Digital Signage
                                Services</a></li>
                            <li><a id="A4" href='https://www.rttnews.com/radionewsservices.aspx'>Radio News
                                Services</a></li>
                           
                        </ul>
                </li>
                <li id="Li1"><a id="A6" href='https://www.rttnews.com/products/services.aspx'>
                        <span class="rectbox">&#x25ae;</span> Premium <span class="imgNew1">NEW</span></a>
                    <ul>
                         <li><a id="A114" href='https://www.rttnews.com/products/rttintelligentinvestor.aspx'>Intelligent Investor</a></li>
                            <li><a id="A82" href='https://www.rttnews.com/products/biotechinvestor.aspx?utm_source=rttnews&utm_campaign=mobilemenu'>Biotech Investor <span class="imgNew1">NEW</span></a></li>
                            
                            
                            
                            <li style="border:none;"><a id="A12" href='https://www.rttnews.com/products/login.aspx'>Login</a></li>
                        </ul>
                </li>
                <li id="Li2" style="border:none;"><a><span class="rectbox">&#x25ae;</span> More</a>
                    <ul>
                            
                          
                            <li><a id="A15" href='https://www.rttnews.com/widget/getwidget.aspx'>Free Content</a></li>
                            <li><a id="A16" href='https://www.rttnews.com/rss/rssarticlelist.aspx'>RSS Feeds</a></li>
                                 <li><a id="lnkPR1" href='https://www.rttnews.com/press-releases/list.aspx'>Press Releases</a></li>
                            <li><a id="A17" href='https://www.rttnews.com/articlesearch.aspx'>Search</a></li>
                            <li><a id="A13" href='https://www.rttnews.com/contactus.aspx'>Contact Us</a></li>
                            
                        
                        </ul>
                </li>
        </div>
                
    </ul>
    <!--MOBILE MENU END-->
    <!--DESKTOP MENU START-->
        <div class="toplogo">
            <div class="toplogo1">
                <a href="https://www.rttnews.com" style="cursor: hand;"><span class="logo"></span></a>
            </div>
            <div id="ctl00_SiteHeader_divTopBanner" class="topAD">
            <!-- /21809114589/articledisplay_rtt_728x90_atf -->
<div id='div-gpt-ad-1568189396848-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568189396848-0'); });
  </script>
</div>
</div>
        </div>
        <div id="menu_container">
        <div class="sf-container" id="superfish_menu">
            <ul class="sf-menu">
                <li id="ctl00_SiteHeader_MP0" class="current">
                    <a id="lnkHome" href='https://www.rttnews.com/default.aspx'>Home</a> </li>
                <li id="ctl00_SiteHeader_MP1"><a id="lnkBusiness" href='https://www.rttnews.com/content/business.aspx'>
                    Business</a>
                    <ul>
                        <li><a id="lnkLatestHeadline" href='https://www.rttnews.com/content/rttheadlines.aspx'>
                            Latest Headlines</a></li>
                        <li><a id="lnkTopstories" href='https://www.rttnews.com/list/top-story.aspx'>Top Stories</a></li>
                        <li><a id="lnkBreakingnews" href='https://www.rttnews.com/list/breaking-news.aspx'>Breaking
                            News</a></li>
                        <li><a id="lnkEarning" href='https://www.rttnews.com/list/earnings.aspx'>Earnings</a></li>
                        <li><a id="lnkBioTech" href='https://www.rttnews.com/content/biotechnology.aspx'>Biotech</a></li>
                        <li><a id="lnkInvestors" href='https://www.rttnews.com/content/investors.aspx'>Investors</a></li>
                        <li><a id="lnkStockAlerts" href='https://www.rttnews.com/list/stock-alerts.aspx?utm_source=rttnews&utm_campaign=stockalertmenu'>Stock Alerts</a></li>
                        <li><a id="lnkIPOs" href='https://www.rttnews.com/list/ipos.aspx'>IPOs</a></li>
                        <li><a id="lnkMerger" href='https://www.rttnews.com/list/mergers.aspx'>M&amp;A</a></li>
                        <li><a id="lnkCanadian" href='https://www.rttnews.com/list/canadian-news.aspx'>Canadian</a></li>
                        <li><a id="lnkUKnews" href='https://www.rttnews.com/list/uk-top-story.aspx'>UK</a></li>
                        
                        <li><a id="lnkWallstreet" href='https://www.rttnews.com/list/ws-events.aspx'>Key Wallstreet
                            Events</a></li>
                        <li><a id="lnkIndustryNews" href='https://www.rttnews.com/content/industries.aspx'>Industry
                            News</a>
                            <ul>
                                <li><a id="lnkindtechnology" href='https://www.rttnews.com/content/industrynews.aspx?industry=technology'>
                                    Technology</a></li>
                                <li><a id="lnkindSoftware" href='https://www.rttnews.com/content/industrynews.aspx?industry=Software'>
                                    Software</a></li>
                                <li><a id="lnkindBanking" href='https://www.rttnews.com/content/industrynews.aspx?industry=Banking'>
                                    Banking</a></li>
                                <li><a id="lnkindAutomotive" href='https://www.rttnews.com/content/industrynews.aspx?industry=Automotive'>
                                    Automotive</a></li>
                                <li><a id="lnkindEnergy" href='https://www.rttnews.com/content/industrynews.aspx?industry=Energy'>
                                    Energy</a></li>
                                <li><a id="lnkindMore" href='https://www.rttnews.com/content/industries.aspx'>More</a></li>
                            </ul>
                        </li>
                       
                                 
                        <li><a>Corp. Calendars</a>
                            <ul>
                                <li><a id="lnkDividends" href='https://www.rttnews.com/calendar/dividend.aspx'>Dividends</a></li>
                                <li><a id="lnkStockSplits" href='https://www.rttnews.com/corpinfo/stocksplits.aspx'>Stock
                                    Splits</a></li>
                                <li><a id="lnkStockBuyBack" href='https://www.rttnews.com/corpinfo/stockbuybacks.aspx'>
                                    Buybacks</a></li>
                                <li><a id="lnkConfCall" href='https://www.rttnews.com/corpinfo/conferencecalls.aspx'>
                                    Conference Calls</a></li>
                            </ul>
                        </li>
                        <li><a>Earnings Calendars</a>
                            <ul>
                                <li><a id="lnkUpcoming" href='https://www.rttnews.com/calendar/earnings.aspx'>Earnings
                                    Calendar</a></li>
                                <li><a id="lnkPositiveAnnc" href='https://www.rttnews.com/calendar/positiveearningsannouncement.aspx'>
                                    Pos Pre-announcements</a></li>
                                <li><a id="lnkNegativeAnnc" href='https://www.rttnews.com/calendar/profitwarnings.aspx'>
                                    Profit Warnings</a></li>
                                <li><a id="lnkPosSurprise" href='https://www.rttnews.com/earnings/positivesurprises.aspx'>
                                    Positive Surprise</a></li>
                                <li><a id="lnkNegSurprise" href='https://www.rttnews.com/earnings/negativesurprises.aspx'>
                                    Negative Surprise</a></li>
                                    <li><a id="A106" href='https://www.rttnews.com/earnings/latestearnings.aspx'>
                            Latest Earnings</a></li>
                            </ul>
                        </li>
                        <li><a>FDA Calendars</a>
                            <ul>
                                <li><a id="lnkFDACalendar" href='https://www.rttnews.com/corpinfo/fdacalendar.aspx'>Drug
                                    Approvals</a></li>
                                <li><a id="lnkFDADeviceApp" href='https://www.rttnews.com/corpinfo/fdadeviceapprovals.aspx'>
                                    Device Approvals</a></li>
                                <li><a id="lnkCTC" href='https://www.rttnews.com/corpinfo/clinicaltrialcalendar.aspx'>
                                    Clinical Trial Calendar</a></li>
                            </ul>
                        </li>
                        <li><a>Ratings Changes </a>
                            <ul>
                                <li><a id="lnkUpgrades" href='https://www.rttnews.com/corpinfo/upgrades.aspx'>Upgrades</a></li>
                                <li><a id="lnkDowngrades" href='https://www.rttnews.com/corpinfo/downgrades.aspx'>Downgrades</a></li>
                                <li><a id="lnkCoverageInitiate" href='https://www.rttnews.com/corpinfo/coverageinitiate.aspx'>
                                    Cov Initiations</a></li>
                                <li><a id="lnkCoverageReiterated" href='https://www.rttnews.com/corpinfo/coveragereiterate.aspx'>
                                    Cov. Reiterated</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP2"><a id="lnkEconomicNews" href='https://www.rttnews.com/content/economicnews.aspx'>
                    Economy</a>
                    <ul>
                        <li><a id="lnkUSEconomicnews" href='https://www.rttnews.com/list/us-economic-news.aspx'>
                            US</a></li>
                        <li><a id="lnkEuropeanEco" href='https://www.rttnews.com/list/european-economic-news.aspx'>
                            Europe</a></li>
                        <li><a id="lnkAsianEconomic" href='https://www.rttnews.com/list/asian-economic-news.aspx'>
                            Asia</a></li>
                        <li><a id="lnkGlobalEconomic" href='https://www.rttnews.com/list/global-economic-news.aspx'>
                            Global</a></li>
                        <li><a id="lnkEcoCalendar" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="lnkEcoScorecard" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                          <li><a id="A91" href='https://www.rttnews.com/corpinfo/fedmembers.aspx'>
                    Fed Members</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP13"><a id="A79" href='https://www.rttnews.com/content/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                    Crypto </a>
                    <ul>
                        <li><a id="A109" href='https://www.rttnews.com/list/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                        Cryptocurrency</a></li>
                        <li><a id="A110" href='https://www.rttnews.com/list/blockchain.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                        Blockchain</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP3"><a id="lnkMarkets" href='https://www.rttnews.com/content/markets.aspx'>
                    Markets</a>
                    <ul>
                        <li><a id="lnkDailyMarketAnalysis" href='https://www.rttnews.com/content/marketanalysis.aspx'>
                            Morning Mkt Analysis</a></li>
                        <li><a id="lnkUSCommentary" href='https://www.rttnews.com/list/us-commentary.aspx'>US
                            Commentary</a></li>
                        <li><a id="lnkEuropeCommentary" href='https://www.rttnews.com/list/european-commentary.aspx'>
                            European Commentary</a></li>
                        <li><a id="lnkAsianCommentary" href='https://www.rttnews.com/list/asian-commentary.aspx'>
                            Asian Commentary</a></li>
                        <li><a id="lnkCanadianCommentary" href='https://www.rttnews.com/list/canadian-commentary.aspx'>
                            Canadian Commentary</a></li>
                        <li><a id="lnkIndianCommentary" href='https://www.rttnews.com/list/indian-commentary.aspx'>
                            Indian Commentary</a></li>
                        <li><a id="lnkCommodities" href='https://www.rttnews.com/list/commodities.aspx'>Commodities</a></li>
                        <li><a id="lnkBond" href='https://www.rttnews.com/list/us-treasury-markets.aspx'>Bonds</a></li>
                        <li><a id="lnkCurrency" href='https://www.rttnews.com/list/forex-commentary.aspx'>Currencies</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP4"><a id="lnkPolitics" href='https://www.rttnews.com/content/political.aspx'>
                    Politics</a>
                    <ul>
                        <li><a id="lnkPoliticalUS" href='https://www.rttnews.com/list/us-political-news.aspx'>
                            US</a></li>
                        <li><a id="lnkPoliticalWorld" href='https://www.rttnews.com/list/political-news.aspx'>
                            World</a></li>
                        
                        <li><a id="lnkWhiteHouse" href='https://www.rttnews.com/list/white-house.aspx'>White House</a></li>
                        <li><a id="lnkElection" href='https://www.rttnews.com/list/us-election.aspx'>Elections</a></li>
                        <li><a id="lnkCongress" href='https://www.rttnews.com/list/us-congress.aspx'>Congress</a></li>
                        <li><a id="lnkGeneral" href='https://www.rttnews.com/list/general-news.aspx'>General News</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP5"><a id="lnkForex" href='https://www.rttnews.com/content/forex.aspx'>
                    Forex</a>
                    <ul>
                        <li><a id="lnkForexTopStories" href='https://www.rttnews.com/list/forex-top-story.aspx'>
                            FX Top Stories</a></li>
                        <li><a id="lnkCurrencyAnalysis" href='https://www.rttnews.com/list/forex-commentary.aspx'>
                            Currency Analysis</a></li>
                        <li><a id="lnkCurrencyAlerts" href='https://www.rttnews.com/list/currency-markets.aspx'>
                            Currency Alerts</a></li>
                        <li><a id="lnkForexEcoCal" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="lnkEcoScorecard1" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP6"><a id="lnkHealth" href='https://www.rttnews.com/content/health.aspx'>
                    Health</a>
                    <ul>
                        <li><a id="A25" href='https://www.rttnews.com/list/coronavirus.aspx'>
                            Coronavirus</a></li>
                        <li><a id="A81" href='https://www.rttnews.com/corpinfo/covid-19-drugs-in-development.aspx'>
                                    COVID-19 Calendar</a></li>
                        
                        <li><a id="lnkHDiet" href='https://www.rttnews.com/list/diet-nutrition-fitness.aspx'>
                            Diet &amp; Fitness</a></li>
                         <li><a id="A72" href='https://www.rttnews.com/list/cannabis.aspx'>Cannabis</a></li>
                        <li><a id="lnkHKids" href='https://www.rttnews.com/list/kids-health.aspx'>Kids Health</a></li>
                        <li><a id="lnkMen" href='https://www.rttnews.com/list/mens-health.aspx'>Men's Health</a></li>
                        <li><a id="lnkWomen" href='https://www.rttnews.com/list/womens-health.aspx'>Women's Health</a></li>
                        <li><a id="lnkHCancer" href='https://www.rttnews.com/list/cancer.aspx'>Cancer News</a></li>
                        <li><a id="lnkHDrug" href='https://www.rttnews.com/list/drug-development.aspx'>Drug Development</a></li>
                        
                        <li><a id="lnkHMental" href='https://www.rttnews.com/list/mental-health.aspx'>Mental
                            Health</a></li>
                    </ul>
                </li>
             
                <li id="ctl00_SiteHeader_MP12"><a id="lnkSlideshow" href='https://www.rttnews.com/content/slideshow.aspx'>Slide
                            Shows</a></li>
                <li id="ctl00_SiteHeader_MP8"><a id="lnkEntertainment" href='https://www.rttnews.com/content/entertainment.aspx'>
                    Entertainment</a>
                    <ul>
                        <li><a id="lnkEntTopStories" href='https://www.rttnews.com/list/entertainment-top-story.aspx'>
                            Top Stories</a></li>
                        
                         <li><a id="A92" href='https://www.rttnews.com/entertainment/gameofthrones.aspx'>
                    Game of Thrones</a></li>
                        <li><a id="lnkMusicNews">Music news</a>
                            <ul>
                                <li><a id="lnkPop" href='https://www.rttnews.com/list/pop-music.aspx'>Pop</a></li>
                                <li><a id="lnkRock" href='https://www.rttnews.com/list/rock-music.aspx'>Rock</a></li>
                                <li><a id="lnkClassicRock" href='https://www.rttnews.com/list/classic-rock-music.aspx'>
                                    Classic Rock</a></li>
                                <li><a id="lnkHipHop" href='https://www.rttnews.com/list/rap-music.aspx'>Rap/Hip-Hop</a></li>
                                <li><a id="lnkCountry" href='https://www.rttnews.com/list/country-music.aspx'>Country</a></li>
                                <li><a id="lnkAlternative" href='https://www.rttnews.com/list/alternative-music.aspx'>
                                    Alternative</a></li>
                                <li><a id="lnkOldies" href='https://www.rttnews.com/list/oldies-music.aspx'>Oldies</a></li>
                                <li><a id="lnkAllGenre" href='https://www.rttnews.com/list/music.aspx'>All Genre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP9"><a href='https://www.rttnews.com/contentlicensing.aspx'
                        id="lnkContentPart">Content Licensing</a>
                    <ul>
                            <li><a id="lnkNewsWire" href='https://www.rttnews.com/newsfeeds.aspx'>Newswires &amp;
                                Feeds</a></li>
                            <li><a id="lnkWebContent" href='https://www.rttnews.com/contentsyndication.aspx'>Content Syndication</a></li>
                            <li><a id="lnkDigital" href='https://www.rttnews.com/digitalsignage.aspx'>Digital Signage
                                Services</a></li>
                            <li><a id="lnkRadio" href='https://www.rttnews.com/radionewsservices.aspx'>Radio News
                                Services</a></li>
                           
                        </ul>
                </li>
                <li id="ctl00_SiteHeader_MP10"><a id="lnkPremium" href='https://www.rttnews.com/products/services.aspx'>
                        Premium <span class="imgNew1">NEW</span></a>
                    <ul>
                            <li><a id="A115" href='https://www.rttnews.com/products/rttintelligentinvestor.aspx'>Intelligent Investor</a></li>
                            <li><a id="A83" href='https://www.rttnews.com/products/biotechinvestor.aspx?utm_source=rttnews&utm_campaign=desktopmenu'>Biotech Investor <span class="imgNew1">NEW</span></a></li>
                           
                            
                            <li><a id="lnkProductLogin" href='https://www.rttnews.com/products/login.aspx'>Login</a></li>
                        </ul>
                </li>
                <li id="ctl00_SiteHeader_MP11"><a>More</a>
                    <ul>
                            
                           
                            <li><a id="lnkFreeCont" href='https://www.rttnews.com/widget/getwidget.aspx'>Free Content</a></li>
                            <li><a id="lnkRSSFeed" href='https://www.rttnews.com/rss/rssarticlelist.aspx'>RSS Feeds</a></li>
                        <li><a id="lnkPR2" href='https://www.rttnews.com/press-releases/list.aspx'>Press Releases</a></li>
                            <li><a id="lnkSearch" href='https://www.rttnews.com/articlesearch.aspx'>Search</a></li>
                            <li><a id="A62" href='https://www.rttnews.com/contactus.aspx'>Contact Us</a></li>
                         
                          
                        </ul>
                </li>
            </ul>
            <input name="ctl00$SiteHeader$txtSymbol" type="text" value="Symbol" maxlength="20" id="ctl00_SiteHeader_txtSymbol" class="tbox" onfocus="if(this.value=='Symbol')this.value='';" onblur="if(this.value=='')this.value='Symbol';if(this.value=='Symbol')this.style.color='#999999';" onmousedown="this.style.color='#000000';" onkeydown="javascript:if((event.which &amp;&amp; event.which == 13) || (event.keyCode &amp;&amp; event.keyCode == 13)){return validatedesktop();return false;}else return true;" style="height:16px;" />
            <input type="button" id="btnGo" value="Go" onclick="return validatedesktop()" style="height: 20px;
                width: 30px; text-align: left; vertical-align: middle; margin-bottom: 2px; font-size: 13px;font-weight: bold;padding: 1px 4px;"     />
        </div>
        </div>
        
    <!--DESKTOP MENU END-->
    </div>    
        
    <div class="contentPage">
        <div class="storySocial">
            <div class="storyCategory"><span id="ctl00_CPI_lblHead">Commentary</span></div>
            <div class="storyIcons">
                <div class="storyIconz">
                    <a href="#" onclick="fnchangethefont(1,0);"><img id="Img1" src='https://cdn.rttnews.com/images/v4/Increase-font.png'  alt="Plus" title="Increase Font Size"/></a>&nbsp;&nbsp;
                    <a href="#" onclick="fnchangethefont(-1,0);"><img id="Img2" src='https://cdn.rttnews.com/images/v4/decrease-font.png' alt="Neg" title="Decrease Font Size"/></a>
                </div>
                <div id="ctl00_CPI_divTweet" class="storyIconzTweet">
                
<a href=https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.rttnews.com%2f3189946%2feuropean-markets-close-weak.aspx&text=European+Markets+Close+Weak+ onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;"><img src=https://cdn.rttnews.com/images/v4/twitter.png  </a>


</div>
                <div id="ctl00_CPI_divFBlike" class="storyIconzFB">
                
<a target="_blank" href=https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rttnews.com%2f3189946%2feuropean-markets-close-weak.aspx onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=700,toolbar=0,resizable=1'); return false;"><img src=https://cdn.rttnews.com/images/v4/facebook.png </a>



</div>
                 <div id="ctl00_CPI_dvPlus1" class="storyIconzGOne">
                
<a target="_blank" href=http://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.rttnews.com%2f3189946%2feuropean-markets-close-weak.aspx&title=European+Markets+Close+Weak+&summary=European+markets+closed+slightly+weak+on+Thursday%2c+with+most+of+the+markets+losing+ground+towards+the+end+of+the+session..&submitted-image-url= onclick="window.open(this.href, 'linkedinwindow','left=20,top=20,width=600,height=600,toolbar=0,resizable=1'); return false;"><img src=https://cdn.rttnews.com/images/v4/linkedIn.png ></a>


</div>
                 <div class="storyIconz">
                    <div id="divAddthis">
                        <a href="https://www.addthis.com/bookmark.php" class="addthis_button"><img id="Img3" src='https://cdn.rttnews.com/images/v4/share.png' alt="Share"/></a>
                        <script type="text/javascript">                            var addthis_config = { "data_track_clickback": true };</script>
                        <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=rttnews"></script>
                    </div>
                </div>
                <div class="storyIconz"><a href="https://www.rttnews.com/ForwardArticle.aspx?id=3189946" id="ctl00_CPI_lnkEmail"><img id="Img4" src='https://cdn.rttnews.com/images/v4/mail.png' alt="Email"/></a>
                </div>
             
                <div id="ctl00_CPI_divWhatsapp" class="storyIconzWhatsapp">
                 
<a href="whatsapp://send" data-text="Take a look at this article:" data-href="https://www.rttnews.com/3189946/european-markets-close-weak.aspx?utm_source=rttnews&utm_campaign=whatsappshare" class="wa_btn" style="display:none;height: 19px;font-size: 15px;"> <img src='https://cdn.rttnews.com/images/v4/whatsapp.png' /> </a>

</div>
            </div>
        </div>
        <div id="ctl00_CPI_dvTop1x1AD"><div id="ArticleDisplay_RTT_1x1_BTF_2"></div>
</div>
        <div class="storyContent">
            
                <div id="ctl00_CPI_divStoryHeadline" class="storyHeadline"><h1>European Markets Close Weak </h1></div>
            <div class="storyInfo">
                By <span id="ctl00_CPI_spnAuthor" class="spnAuthor"><a href="https://www.rttnews.com/author/staff-writer.aspx" target="_blank">RTTNews Staff Writer</a> </span><a href="mailto:editorial@rttnews.com">&nbsp; &#9993;</a> &nbsp;<span class="spnDate"> <span class="bar"> |</span> Published: <span id="ctl00_CPI_spnEnteredDate"><span class="Ent-Date"><time >4/29/2021 2:01 PM ET  </time></span></span></span>
            </div>
                <div class="storyMain">
                    <div class="leftSection">
                        
                    </div>
                 
                    <div id="divBody" class="storyBody">
                        <div id="ctl00_CPI_dvBody"><p> European <span class='landLinks'><a href='https://www.rttnews.com/Content/Markets.aspx' >markets</a></span> closed slightly weak on Thursday, with most of the markets losing ground towards the end of the session. </p><p>Investors were reacting to the Federal Reserve's monetary policy announcement, and tracking a slew of earnings reports and economic data for direction. </p><p>The pan European Stoxx 600 ended lower by 0.26%. Germany's DAX shed 0.9%, while The U.K.'s FTSE 100 and France's CAC 40 edged down by 0.03% and 0.07%, respectively. Switzerland's SMI drifted down 0.22%.</p><p>Among other markets in Europe, Belgium, Denmark, Iceland, Ireland, Netherlands, Norway, Russia and Sweden ended weak.</p><p>Austria, Poland, Portugal, Spain and Turkey closed higher, while Czech Republic, Finland and Greece ended flat.</p><p>In the UK market, Natwest Group, Relx, Flutter Entertainment, Fresnillo, Renishaw, Johnson Matthey, British American Tobacco, Just Eat Takeaway and Evraz lost 1.7 to 3.3%.</p><p>On the other hand, Standard Chartered gained 5.6% after its first-quarter pre-tax profit beat consensus estimate.</p><p>Smith & Nephew gained about 5.5%. Unilever rose sharply after the company announced a share buyback program after posting better-than-expected quarterly sales.</p><p>BT Group rallied nearly 4% after saying it is in early talks with a number of select strategic partners, to explore ways to generate investment, strengthen sports <span class='landLinks'><a href='https://www.rttnews.com/Content/Business.aspx' >business</a></span>.</p><p>Weir Group gained nearly 1% after the company said it expects to deliver growth in full year constant currency profits in line with current market expectations.</p><p>Hargreaves Lansdown, Smurfit Kappa Group, HSBC Holdings, Smith DS, Hikma Pharmaceuticals, St James Place and 3i Group also ended notably higher. </p><p><table><tr><td align='leflt'><!-- /21809114589/articledisplay_rtt_responsive_btf_3 --><div id='div-gpt-ad-1568189509843-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568189509843-0'); });</script></div></td></tr></table></p><p>In the French market, Faurecia, Valeo and Renault ended more than 4% down. Unibail Rodamco, Michelin, Saint Gobain, Schenider Electric, Accor and ArcelorMittal also declined sharply.</p><p>STMicroElectronics, Danone, Pernod Ricard, Cap Gemini, LOreal, Societe Generale, Credit Agricole and BNP Paribas closed higher.</p><p>In Germany, Munich RE tumbled more than 6%. Continental, RWE, Lufthansa, Volkswagen, BMW and Daimler also declined sharply, while Deutsche Bank and Thyssenkrupp closed with strong gains.</p><p>In economic releases, Germany's unemployment rose unexpectedly in April, data released by the Federal Labor Agency showed.</p><p>The number of people out of work increased by 9,000 in April, in contrast to the expected fall of 10,000 and March's decrease of 6,000. The unemployment rate remained unchanged at 6.0 percent in April, in line with expectations.</p><p>Germany's consumer price inflation accelerated to its highest level in two years in April, preliminary data from Destatis showed. The consumer price index rose 2% year-on-year following the 1.7% increase in March. Economists had forecast 1.9% inflation. The latest inflation rate was the highest since April 2019, when it was at the same level.</p><p>Germany's import prices grew 6.9% year-on-year in March, much faster than the 1.4% rise in February. This was the fastest growth since April 2011, when prices advanced 7.7% and also higher than economists' forecast of 6%.</p><p>The euro zone economic sentiment indicator rose strongly by 9.4 to 110.3 in April, beating expectations for a score of 103.0.</p><p>UK car production increased for the first time since summer 2019, according to a report from the Society of Motor Manufacturers and Traders, or SMMT. Car output grew 46.6% in March against Covid hit 2020 when pandemic forced factories to close. Production expanded in March after 18 months of decline, with an output of 115,498 units. </p><p>For comments and feedback contact: &#101;ditor&#105;al&#64;rttn&#101;&#119;s&#46;&#99;om</p></div>
                        <div id="ctl00_CPI_dvCategoryAD">
</div>
                        <div id="ctl00_CPI_dvTopSlideshows">
<div class="recentSS">
    
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='https://www.rttnews.com/slideshow/3890/biotech-stocks-facing-fda-decision-in-april-2021-lung-cancer-pdufa-keytruda-hiv-covid-19.aspx' target='_blank' ><img alt='Biotech Stocks Facing FDA Decision In April 2021 Lung cancer PDUFA Keytruda HIV COVID 19' src='https://cdn.rttnews.com/articleimages/slideshow/2021/march/fda-march26.jpg' width='100%' height='100%' border=0><p>Biotech Stocks Facing FDA Decision In April 2021</p></a>
                </div>
            </div>
        
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='https://www.rttnews.com/slideshow/3889/new-drugs-approved-in-december.aspx' target='_blank' ><img alt='New Drugs Approved In December' src='https://cdn.rttnews.com/articleimages/ustopstories/2018/october/pharma-oct17.jpg' width='100%' height='100%' border=0><p>New Drugs Approved In December</p></a>
                </div>
            </div>
        
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='https://www.rttnews.com/slideshow/3888/pdufa-biotech-stocks-chemotherapy-covid19-vaccines-heart-failure-lupus-ars.aspx' target='_blank' ><img alt='PDUFA Biotech stocks Chemotherapy COVID19 vaccines heart failure lupus ARS' src='https://cdn.rttnews.com/articleimages/ustopstories/2020/december/fda2021-dec29.jpg' width='100%' height='100%' border=0><p>Biotech Stocks Facing FDA Decision In January 2021</p></a>
                </div>
            </div>
        
</div></div>
                    </div>
                </div>
                <div id="ctl00_CPI_divStoryPagination" class="storyPagination">
                
<div class="pagingMain">
    <div class="dvspLeft"></div>
    <div class="dvspRight"></div>
</div></div>
            
            
            
              
                        <div id="ctl00_CPI_divOutBrain" class="outBrain">
              
 
                <!-- /21809114589/articledisplay_rtt_responsive_btf_2 -->
<div id='div-gpt-ad-1568189483651-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568189483651-0'); });
  </script>
</div>
</div>
         
            <div class="storySimiContent">
                <div id="ctl00_CPI_dvSimStories" class="ssCont">
                </div>
                
            </div>
            <a id="StoryComment" name="StoryComment"></a>
             <div class="storyfbContent">
                <div id="ctl00_CPI_divFbComments" class="disqus">
                </div>
            </div>
        </div>
        <div class="rightSide">
            <script language="javascript" src="https://www.rttnews.com/AC.aspx?ArticleId=3189946&amp;category=article" type="text/javascript"></script>
            <div id="ctl00_CPI_AdSquareBanner1" class="bannerR squareAd">
                
            <div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21809114589/articledisplay_rtt_300x250_atf_1', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div>
            <div class="partnerBoxer maxWidth">
                
<div class="mainRecentCont">
    <div class="recentTitle">
        <span id="ctl00_CPI_KeywordArticleControl_lblTitle">Latest Updates on COVID-19</span>
    </div>
    <div class="recentHeadlines">
        
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3189803/moderna-to-invest-more-to-increase-covid-vaccine-supply-ups-2021-supply-outlook.aspx" target="_blank">
                        <span class="headColor">Moderna To Invest More To Increase Covid Vaccine Supply; Ups 2021 Supply Outlook </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3189167/51k-new-covid-cases-764-deaths-in-us.aspx" target="_blank">
                        <span class="headColor">51K New COVID Cases, 764 Deaths In US </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3188481/merck-to-license-covid-19-treatment-molnupiravir-to-five-indian-generics-makers.aspx" target="_blank">
                        <span class="headColor">Merck To License COVID-19 Treatment Molnupiravir To Five Indian Generics Makers </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3188393/new-covid-deaths-cases-comparatively-lower-in-us.aspx" target="_blank">
                        <span class="headColor">New COVID Deaths, Cases Comparatively Lower In US </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3188074/sharp-fall-in-us-covid-metrics.aspx" target="_blank">
                        <span class="headColor">Sharp Fall In US COVID Metrics </span>
                        </a>
                    </li>
                </ul>
            
    </div>
    <div class="recentSlideshow">
        
    </div>
    <span class="rkMore"><a href='https://www.rttnews.com/list/coronavirus.aspx'>Read More</a></span>
    <div class="crbottomADText">
        <a href='https://www.rttnews.com/corpinfo/covid-19-drugs-in-development.aspx?utm_source=rttnews&utm_campaign=covid19Control'> COVID-19: Drugs in Development</a>
    </div>
</div>

            </div>
            <div id="ctl00_CPI_dvRelNews" class="relCompany relmaxWidth">
            </div>
            <div class="partnerBoxer maxWidth"> 
	            
<div class="followus">Follow RTT </div>
<div class="followbox">
    <div class="followicons"><a href="https://www.facebook.com/RTTTopStories" target="_blank"><img id="Img1"  src='https://cdn.rttnews.com/images/v3/Facebook.png' alt="Facebook" title="Follow RTTNews On Facebook" width="60" height="60" /></a></div>
    <div class="followicons"><a href="https://www.twitter.com/rttnews" target="_blank"><img id="Img2"  src='https://cdn.rttnews.com/images/v3/Twitter.png' alt="Twitter" width="60" height="60" title="Follow RTTNews On Twitter" /></a></div>
    <div class="followicons"><a href="https://www.instagram.com/rttnews" target="_blank"><img id="Img3"  src='https://cdn.rttnews.com/images/v3/Instagram.png' alt="Instagram" width="60" height="60" title="Follow RTTNews On Instagram" /></a></div>
    <div class="followicons"><a href="https://www.rttnews.com/rss/RSSArticleList.aspx" target="_blank"><img id="Img4"  src='https://cdn.rttnews.com/images/v3/RSS.png' alt="RSS" width="60" height="60" title="RTTNews RSS Feeds"/></a></div>
  
    
</div>
            </div>
             <div id="ctl00_CPI_divRTTSquareAd" class="bannerR squareAd">
               
            <!-- /21809114589/articledisplay_rtt_300x250_btf_3 -->
<div id='div-gpt-ad-1568189362611-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568189362611-0'); });
  </script>
</div>
</div>
            <div class="bannerR maxWidth">
	            

<div class="mostPopular">
<div id="ctl00_CPI_Mostpopular_dvMostPopular" class="popupOuter">
    <div id="responsiveTabsDemo">
        
        <ul>
            <li id="ctl00_CPI_Mostpopular_Tab1"><a
                href="#tab-1">Editor's Pick 
            </a></li>
            <li id="ctl00_CPI_Mostpopular_Tab2"><a
                href="#tab-2">Most Read </a></li>
            <li id="ctl00_CPI_Mostpopular_Tab3"><a
                href="#tab-3">Most Emailed</a></li>
        </ul>

      <div id="tab-1">
        
                <h3>
                    <a href="https://www.rttnews.com/3189919/scentsational-soaps-candles-recalls-scented-hand-sanitizers.aspx">Scentsational Soaps & Candles Recalls Scented Hand Sanitizers </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189916/walt-disney-uses-amazon-web-services-for-global-rollout-of-disney.aspx">Walt Disney Uses Amazon Web Services For Global Rollout Of Disney+ </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189875/lowe-s-to-hire-more-than-50000-u-s-store-associates.aspx">Lowe's To Hire More Than 50,000 U.S. Store Associates </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189825/kirby-q3-net-loss-narrows-revenue-down-on-lower-volume.aspx">Kirby Q3 Net Loss Narrows, Revenue Down On Lower Volume </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189803/moderna-to-invest-more-to-increase-covid-vaccine-supply-ups-2021-supply-outlook.aspx">Moderna To Invest More To Increase Covid Vaccine Supply; Ups 2021 Supply Outlook </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189807/carpenter-technology-slips-to-loss-in-q3-adjusted-results-beats-estimates.aspx">Carpenter Technology Slips To Loss In Q3, Adjusted Results Beats Estimates </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189729/mcdonald-s-q4-profit-rises-39-tops-estimates.aspx">McDonald's Q4 Profit Rises 39%, Tops Estimates </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189328/samsung-q1-profit-climbs.aspx">Samsung Q1 Profit Climbs </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189277/apple-q2-results-beat-street-view-on-strong-iphone-ipad-sales-authorizes-90-bln-share-buyback.aspx">Apple Q2 Results Beat Street View On Strong IPhone, IPad Sales; Authorizes $90 Bln Share Buyback </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189241/facebook-q1-profit-revenues-trounce-street-view-as-ad-revenues-surge-shares-up-5.aspx">Facebook Q1 Profit, Revenues Trounce Street View As Ad Revenues Surge; Shares Up 5% </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189158/sanofi-stock-up-on-q1-business-earnings-backs-fy21-view.aspx">Sanofi Stock Up On Q1 Business Earnings; Backs FY21 View </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3189140/mcdonald-s-offers-free-caramel-brownie-but-with-a-rider.aspx">McDonald's Offers FREE Caramel Brownie, But With A Rider </a>
                </h3>
            
      </div>
      <div id="tab-2">
        
                <h3><a href="https://www.rttnews.com/3188145/tesla-motors-q1-profit-revenues-beat-street-view-on-strong-deliveries.aspx">Tesla Motors Q1 Profit, Revenues Beat Street View On Strong Deliveries </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188368/bayer-reports-successful-start-to-fy21-proposes-dividend.aspx">Bayer Reports Successful Start To FY21; Proposes Dividend </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188563/stock-alert-tian-ruixiang-holdings-sharply-higher-following-annual-results.aspx">Stock Alert: Tian Ruixiang Holdings Sharply Higher Following Annual Results </a></h3>
            
                <h3><a href="https://www.rttnews.com/3189157/stock-alert-clover-health-investments-gains-9.aspx">Stock Alert: Clover Health Investments Gains 9% </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188490/aldeyra-reports-positive-top-line-results-from-phase-3-invigorate-trial-quick-facts.aspx">Aldeyra Reports Positive Top-line Results From Phase 3 INVIGORATE Trial - Quick Facts </a></h3>
            
                <h3><a href="https://www.rttnews.com/3187995/sanofi-to-help-manufacture-up-to-200-mln-doses-of-moderna-s-vaccine-in-u-s.aspx">Sanofi To Help Manufacture Up To 200 Mln Doses Of Moderna's Vaccine In U.S. </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188246/halma-buys-perigen-for-58-mln-in-cash.aspx">Halma Buys PeriGen For $58 Mln In Cash </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188481/merck-to-license-covid-19-treatment-molnupiravir-to-five-indian-generics-makers.aspx">Merck To License COVID-19 Treatment Molnupiravir To Five Indian Generics Makers </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188031/j-j-vaccine-holds-lower-side-effect-risks-than-aspirin-nih-director.aspx">J&J Vaccine Holds Lower Side Effect Risks Than Aspirin: NIH Director </a></h3>
            
                <h3><a href="https://www.rttnews.com/3189102/boeing-q1-loss-narrows.aspx">Boeing Q1 Loss Narrows </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188442/lilly-q1-profit-down-cuts-fy-profit-view.aspx">Lilly Q1 Profit Down; Cuts FY Profit View </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188015/raytheon-technologies-executive-chairman-thomas-kennedy-to-retire-quick-facts.aspx">Raytheon Technologies Executive Chairman Thomas Kennedy To Retire - Quick Facts </a></h3>
            
      </div>
       <div id="tab-3">
        
                <h3><a href="https://www.rttnews.com/3188116/tesla-motors-inc-q1-adjusted-earnings-beat-estimates.aspx">Tesla Motors, Inc. Q1 adjusted earnings Beat Estimates</a></h3>
            
                <h3><a href="https://www.rttnews.com/3188110/amkor-technology-q1-profit-surges.aspx">Amkor Technology Q1 Profit Surges </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188070/sixt-sees-lower-q1-revenue.aspx">Sixt Sees Lower Q1 Revenue </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188056/super-world-recalls-ready-to-eat-imported-siluriformes-products.aspx">Super World Recalls Ready-to-eat Imported Siluriformes Products </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188050/citycenter-to-sell-two-acre-parcel-land-in-las-vegas-for-about-80-mln.aspx">CityCenter To Sell Two Acre Parcel Land In Las Vegas For About $80 Mln </a></h3>
            
                <h3><a href="https://www.rttnews.com/3188013/albertsons-companies-q4-adj-profit-rises.aspx">Albertsons Companies Q4 Adj. Profit Rises </a></h3>
            
                <h3><a href="https://www.rttnews.com/3187990/fortuna-to-acquire-roxgold-quick-facts.aspx">Fortuna To Acquire Roxgold - Quick Facts </a></h3>
            
                <h3><a href="https://www.rttnews.com/3187967/earnings-summary-details-of-alliance-resource-partners-lp-q1-earnings-report.aspx">EARNINGS SUMMARY: Details of Alliance Resource Partners LP Q1 Earnings Report</a></h3>
            
                <h3><a href="https://www.rttnews.com/3187933/kbr-gets-u-s-air-force-task-order-quick-facts.aspx">KBR Gets U.S. Air Force Task Order - Quick Facts </a></h3>
            
                <h3><a href="https://www.rttnews.com/3187884/astrazeneca-s-tagrisso-recommended-for-approval-in-eu-for-non-small-cell-lung-cancer.aspx">AstraZeneca's Tagrisso Recommended For Approval In EU For Non-small Cell Lung Cancer </a></h3>
            
                <h3><a href="https://www.rttnews.com/3187873/canon-q1-profit-more-than-doubles-lifts-fy21-outlook-declares-dividend-stock-up.aspx">Canon Q1 Profit More Than Doubles, Lifts FY21 Outlook, Declares Dividend; Stock Up </a></h3>
            
                <h3><a href="https://www.rttnews.com/3187867/azn-phase-iii-trial-on-nirsevimab-meets-primary-endpoint-in-lower-respiratory-tract-infections.aspx">AZN : Phase III Trial On Nirsevimab Meets Primary Endpoint In Lower Respiratory Tract Infections </a></h3>
            
      </div>
    </div>
</div>

<input type="hidden" id="hdnVersion" value='corpnews' />
</div>
	        </div>
            
            <div id="ctl00_CPI_AdSquareBanner2" class="bannerR squareAd">
                
            <!-- /21809114589/articledisplay_rtt_300x250_btf_2 -->
<div id='div-gpt-ad-1568189330904-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568189330904-0'); });
  </script>
</div>
</div>
            
            <div id="ctl00_CPI_AdSquareBanner4" class="bannerR squareAd">
            <!-- /21809114589/articledisplay_rtt_responsive_btf_1 -->
<div id='div-gpt-ad-1568189439661-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568189439661-0'); });
  </script>
</div>
</div>
        </div>
        <input type="hidden" name="ctl00$CPI$hdnMainCategory" id="ctl00_CPI_hdnMainCategory" value="Commentary" />
        <div id="ctl00_CPI_dvNewsLetterModalPopup">
        </div>
        <div id="ctl00_CPI_dvMostViewedPopup"><script type="text/javascript" src="https://www.rttnews.com/Content/MVPopup.aspx?ID=3189946&Category=Commentary"></script></div>
    </div>
    <input type="hidden" name="ctl00$CPI$hdnLoadFirst" id="ctl00_CPI_hdnLoadFirst" value="true" />
    <input type="hidden" name="ctl00$CPI$hdnArticleID" id="ctl00_CPI_hdnArticleID" value="3189946" />
    <div class="NewArticle">
    
    </div>
<div class="clear"></div>
<div class="dvloading" style="display:none;float:left;text-align:center;width:100%;">
    <img id="imgLoading"  src='https://cdn.rttnews.com/images/v3/Loading.gif' alt="Loading" />    
</div>


         <div id="ctl00_divBottomBanner" class="bottomBanner">
            
                                                                                              
            </div>

 
        </div>
    <div id="ctl00_divscripts"><script type="text/javascript" language="javascript" src="https://cdn.rttnews.com/js/v3/Jquery-1.10.2.min.js"></script><script src="https://cdn.rttnews.com/js/v3/CombinedScript_Infinite.min.js" type="text/javascript"></script><script type="text/javascript"> jQuery(document).ready(function () { jQuery('ul.sf-menu').superfish(); }); </script><script type="text/javascript"> $(document).ready(function () { $('#mobile_menu').slicknav({ prependTo:  '#Mobilemenu_container', label: '', allowParentLinks: true, nestedParentLinks: false }); }); </script><script src="https://cdn.rttnews.com/js/v3/jquery.responsiveTabs.min.js" type="text/javascript"></script><script type="text/javascript">$('#responsiveTabsDemo').responsiveTabs({ startCollapsed:  'tabs' });</script><!-- /21809114589/ArticleDisplay_RTT_1x1_BTF_1 -->
<div id='div-gpt-ad-1581590315091-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581590315091-0'); });
  </script>
</div>
<script type="text/javascript">  $('#mobile_menu').slicknav({ prependTo:  '#Mobilemenu_container', label: '', allowParentLinks: true, nestedParentLinks: false });  </script></div>        
    <div id="ctl00_dvMostViewedPopup"></div>
    <div class="outerfooter" >
        <div class="footer">
          <div class="footermid"><span class="footcopy">Copyright © 2021 RTTNews. All rights reserved.</span>  <span class="footdisc">By using this site, you agree to the 
            <a href='https://www.rttnews.com/Disclaimer.aspx'>Terms of Service</a>.
              </span>
              <span class="footerLink">          
            <a href='https://www.rttnews.com/AboutUs.aspx'>About Us</a> &nbsp; | &nbsp;
            <a href='https://www.rttnews.com/ContactUs.aspx'>Contact Us</a> &nbsp; | &nbsp;
            <a href='https://www.rttnews.com/Privacy.aspx'>Privacy</a> &nbsp; | &nbsp;
           
            <a href='https://www.rttnews.com/Sitemap.aspx'>Sitemap</a>
                  </span>
          </div>
              
        </div>
    </div>
       
         
    </form>
   <script type="text/javascript">if (typeof wabtn4fg === "undefined") { wabtn4fg = 1; h = document.head || document.getElementsByTagName("head")[0], s = document.createElement("script"); s.type = "text/javascript"; s.src ="https://cdn.rttnews.com/js/v3/whatsapp-button.js"; h.appendChild(s); }</script>
             <script type="text/javascript">
                 window.___gcfg = {
                     lang: 'en-US'
                 };

                 (function () {
                     var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                     po.src = 'https://apis.google.com/js/plusone.js';
                     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                 })();
    </script>
    <div style="overflow:hidden;height:0px;">
      
        </div>
    
   
</body>
</html>