

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html id="ctl00_htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="ctl00_Head1"><link href="https://cdn.rttnews.com/css/v3/pages/Story.min.css" type="text/css" rel="Stylesheet" /><link href="https://cdn.rttnews.com/css/v3/controls/CombinedCSS.css" type="text/css" rel="Stylesheet" /><meta property="og:title" content="David Lee Roth Shares Acoustic 'Pointing At The Moon' "></meta><meta property="og:type" content="article"></meta><meta property="og:url" content="https://www.rttnews.com/3296901/david-lee-roth-shares-acoustic-pointing-at-the-moon.aspx"></meta><meta property="og:image" content="https://cdn.rttnews.com/articleimages/ustopstories/2021/october/van-halen-100621-lt.jpg"></meta><meta property="og:image:width" content="700"></meta><meta property="og:image:height" content="500"></meta><meta property="og:site_name" content="RTTNews"></meta><meta property="fb:admins" content="1534781310"></meta><title>
	David Lee Roth Shares Acoustic 'Pointing At The Moon' 
</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="robots" content="noodp" />
<script>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</script>

    <link rel="canonical" href="https://www.rttnews.com/3296901/david-lee-roth-shares-acoustic-pointing-at-the-moon.aspx" /><meta id="ctl00_ContentPlaceHolderHead_MetaKeywords" name="keywords" content="David Lee Roth, The Roth Project, Pointing at the Moon, Lee Roth" itemprop="keywords"></meta>
    <meta id="ctl00_ContentPlaceHolderHead_MetaDescription" name="description" content="Former Van Halen frontman David Lee Roth recently released a new song &quot;Pointing at the Moon&quot; and an accompanying a video.." itemprop="description"></meta>
<script type="application/ld+json">{ 	"@context": "http://schema.org", 	"@type": "NewsArticle", 	"mainEntityOfPage": { 		"@type": "WebPage", 		"@id": "https://www.rttnews.com/3296901/david-lee-roth-shares-acoustic-pointing-at-the-moon.aspx" 	}, 	"headline": "David Lee Roth Shares Acoustic 'Pointing At The Moon' ", 	"image": { 		"@type": "ImageObject", 		"url": "https://cdn.rttnews.com/articleimages/ustopstories/2021/october/van-halen-100621-lt.jpg"}, 	"datePublished": "2022-07-15T16:02ET", 	"dateModified": "2022-07-15T16:02ET", 	"author": [{ 		"@type": "Person", 		"name": "RTTNews Staff Writer" 	}], 	"publisher": { 		"@type": "Organization", 		"name": "RTTNews", 		"logo": { 			"@type": "ImageObject", 			"url": "https://cdn.rttnews.com/images/v2/RTTNews-Main_logo.jpg"} 	}, "description": "Former Van Halen frontman David Lee Roth recently released a new song Pointing at the Moon and an accompanying a video.." } </script><meta name="news_keywords" content="David Lee Roth, The Roth Project, Pointing at the Moon, Lee Roth"></meta><link rel="amphtml" href="https://www.rttnews.com/amp/3296901/david-lee-roth-shares-acoustic-pointing-at-the-moon.aspx" /><meta property="fb:app_id" content="164833610221655" /><meta http-equiv="content-language" content="en-US" /><link href="https://plus.google.com/112916185689010956072" rel="publisher" />

<script type="text/javascript" language="javascript">
    window.onerror = cerror;
    function cerror() { return true; }
    var ord = Math.random() * 10000000000000000
</script>
    
<script type="text/javascript">
    function resizeIframe(obj) {
        obj.style.height = obj.contentWindow.document.documentElement.scrollHeight + 'px';
    }
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-2238984-1', 'auto');
    ga('send', 'pageview');

</script>
        <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
    window.addEventListener("load", function () {
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#363e51"
                },
                "button": {
                    "background": "#FEBF00"
                }
            },
            "content": {
                "message": "Our website uses cookies for analytics, advertising and to improve our site. By using our site you agree to our use of cookies. To find out more, including how to change your settings, see our Cookie Policy",
                "dismiss": "OK",
                "link": "Learn More",
                "href": "https://www.rttnews.com/Privacy.aspx"
            }
        })
    });
</script>   

<script type="text/javascript" language="javascript" src="https://cdn.rttnews.com/js/v3/respond.min.js" defer="defer"></script><script type="text/javascript" src="https://www.rttnews.com/scripts/pushalert/main.js" ></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {
googletag.defineSlot('/21809114589/musicnewsdisplay_rtt_300x250_atf_1', [300, 250], 'div-gpt-ad-1568201960584-0').addService(googletag.pubads());
googletag.defineSlot('/21809114589/musicnewsdisplay_rtt_300x250_btf_2', [300, 250], 'div-gpt-ad-1568201987637-0').addService(googletag.pubads());
googletag.defineSlot('/21809114589/musicnewsdisplay_rtt_300x250_btf_3', [300, 250], 'div-gpt-ad-1568202012385-0').addService(googletag.pubads());
var mappingadleaderboard = googletag.sizeMapping().
            addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop
            addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet
            addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
            addSize([0, 0], [[320, 50], [1, 1]]). //other
            build();
            googletag.defineSlot('/21809114589/MusicNewsDisplay_RTT_728x90_ATF', [728, 90], 'div-gpt-ad-1568375399779-0').defineSizeMapping(mappingadleaderboard).addService(googletag.pubads());
googletag.defineSlot('/21809114589/MusicNewsDisplay_RTT_300x250_BTF_4', [300, 250], 'div-gpt-ad-1568804863671-0').addService(googletag.pubads());
var mappingmatchedcontent2 = googletag.sizeMapping().
	addSize([0, 0], [[300, 600], [1, 1]]). //all-device
	build();
	googletag.defineSlot('/21809114589/MusicNewsDisplay_RTT_Responsive_BTF_1', ['fluid'], 'div-gpt-ad-1568804898695-0').defineSizeMapping(mappingmatchedcontent2).addService(googletag.pubads());
var mappingmatchedcontent = googletag.sizeMapping().
	addSize([992, 0], [[640, 480], [1, 1]]). //desktop
	addSize([768, 0], [[300, 600], [1, 1]]). //tablet
	addSize([320, 0], [[300, 600], [1, 1]]). //mobile
	addSize([0, 0], [[300, 600], [1, 1]]). //other
	build();
	googletag.defineSlot('/21809114589/MusicNewsDisplay_RTT_Responsive_BTF_2', ['fluid'], 'div-gpt-ad-1568805045637-0').defineSizeMapping(mappingmatchedcontent).addService(googletag.pubads());

googletag.enableServices(); });
 </script>
<link href="https://cdn.rttnews.com/css/v3/controls/topslideshows.min.css" rel="stylesheet" type="text/css" /><link href="https://cdn.rttnews.com/css/v3/controls/RecentKeywordArticles.min.css" rel="stylesheet" type="text/css" /></head>
<body id="ctl00_body1">
    <script type="text/javascript">
        window.fbAsyncInit = function () {
            FB.init({
                status: true,
                cookie: true,
                xfbml: true
            });
        };
        (function (d) {
            var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
            js = d.createElement('script'); js.id = id; js.async = true;
            js.src = "//connect.facebook.net/en_US/all.js";
            d.getElementsByTagName('head')[0].appendChild(js);
        }(document));
    </script>
    <div id="ctl00_divFullAd"></div>
    <form name="aspnetForm" method="post" action="/3296901/david-lee-roth-shares-acoustic-pointing-at-the-moon.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTIwNDYxNDQxMzJkZCFhoBwQTTzsBZB0ScXen6ePvb4c" />
</div>

<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B37EEB7D" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgLx7a/hCgKchNfTCwKdm7m5DgLVoozPAgLGzpelCwK5i8/4B0uHc9UjATnLfFm5/W4S/JC70aEG" />
</div>
    <div id="mainlayout">
       
            
<script type="text/javascript">
function validate() {
    var oText = document.getElementById("ctl00_SiteHeader_txtmsearch").value;
    var strlocation = "https://www.rttnews.com/";
    if (oText != "" && oText != "Search Symbol") {
        window.location.href = strlocation + "symbolsearch.aspx?symbol=" + encodeURIComponent(oText);
    }
    return false;
}
function validatedesktop() {
    var oText = document.getElementById("ctl00_SiteHeader_txtSymbol").value;
    var strlocation = "https://www.rttnews.com/";
    if (oText != "" && oText != "Symbol") {
        window.location.href = strlocation + "symbolsearch.aspx?symbol=" + encodeURIComponent(oText);
    }
    return false;
}

</script>
    <div class="topWrapper">
    <div id="Mobilemenu_container"></div>
    <!--MOBILE MENU START-->
    <div class="mobilelogo">
            <a href="https://www.rttnews.com" style="cursor: hand;">
              <!--  <img src="http://www.rttnews.com/images/V2/rttnews-logo.gif" style="margin:auto;" height="47px" alt="logo"/>-->
                <img src=https://cdn.rttnews.com/images/v2/rttnews-logo.gif style="margin:auto;" height="47px" alt="logo"/>
            </a>
    </div>
    <div class="mobilesearch">
         <img src='https://cdn.rttnews.com/images/v3/Search-button.png' style="margin:auto;cursor:pointer;width:50px;height:47px;" alt="logo"  onclick="fnShowSearch();"   id="imgSearch"/>
    </div>
    <div id="dvSearch" class="mobilesearchbox">
        <div class="msInner">
            <input name="ctl00$SiteHeader$txtmsearch" type="text" value="Search Symbol" maxlength="20" id="ctl00_SiteHeader_txtmsearch" class="tbox1" onfocus="if(this.value=='Search Symbol')this.value='';" onblur="if(this.value=='')this.value='Search Symbol';if(this.value=='Search Symbol')this.style.color='#999999';" onmousedown="this.style.color='#000000';" onkeydown="javascript:if((event.which &amp;&amp; event.which == 13) || (event.keyCode &amp;&amp; event.keyCode == 13)){return validate();return false;}else return true;" style="height:25px;width:220px;" />
        </div>
    </div>
    <ul id="mobile_menu">
        <div class="mmenu">
            <li id="Li1" class="current"><a
            id="A1" href='https://www.rttnews.com/default.aspx'><span class="rectbox">&#x25ae;</span> Home</a> </li>
        <li id="Li2"><a id="A2" href='https://www.rttnews.com/content/business.aspx'>
            <span class="rectbox">&#x25ae;</span> Business</a>
            <ul>
                <li><a id="A3" href='https://www.rttnews.com/content/rttheadlines.aspx'>
                    Latest Headlines</a></li>
                <li><a id="A4" href='https://www.rttnews.com/list/top-story.aspx'>Top Stories</a></li>
                <li><a id="A5" href='https://www.rttnews.com/list/breaking-news.aspx'>Breaking
                    News</a></li>
                <li><a id="A6" href='https://www.rttnews.com/list/earnings.aspx'>Earnings</a></li>
                <li><a id="A7" href='https://www.rttnews.com/content/biotechnology.aspx'>Biotech</a></li>
                <li><a id="A8" href='https://www.rttnews.com/content/investors.aspx'>Investors</a></li>
                <li><a id="A22" href='https://www.rttnews.com/list/stock-alerts.aspx?utm_source=rttnews&utm_campaign=stockalertmenu'>Stock Alerts</a></li>
                <li><a id="A9" href='https://www.rttnews.com/list/ipos.aspx'>IPOs</a></li>
                <li><a id="A10" href='https://www.rttnews.com/list/mergers.aspx'>M&amp;A</a></li>
                <li><a id="A11" href='https://www.rttnews.com/list/canadian-news.aspx'>Canadian</a></li>
                <li><a id="A12" href='https://www.rttnews.com/list/uk-top-story.aspx'>UK</a></li>
                
                <li ><a id="A14" href='https://www.rttnews.com/list/ws-events.aspx'>Key Wallstreet
                    Events</a></li>
                <li ><a id="A15" href='https://www.rttnews.com/content/industries.aspx'><span class="rectbox">&#x25ae;</span> Industry
                    News</a>
                    <ul>
                        <li><a id="A16" href='https://www.rttnews.com/content/industrynews.aspx?industry=technology'>
                            Technology</a></li>
                        <li><a id="A17" href='https://www.rttnews.com/content/industrynews.aspx?industry=Software'>
                            Software</a></li>
                        <li><a id="A18" href='https://www.rttnews.com/content/industrynews.aspx?industry=Banking'>
                            Banking</a></li>
                        <li><a id="A19" href='https://www.rttnews.com/content/industrynews.aspx?industry=Automotive'>
                            Automotive</a></li>
                        <li><a id="A20" href='https://www.rttnews.com/content/industrynews.aspx?industry=Energy'>
                            Energy</a></li>
                        <li style="border:none;"><a id="A21" href='https://www.rttnews.com/content/industries.aspx'>More</a></li>
                    </ul>
                </li>
               
                       
                <li><a><span class="rectbox">&#x25ae;</span> Corp. Calendars</a>
                    <ul>
                        <li><a id="A27" href='https://www.rttnews.com/calendar/dividend.aspx'>Dividends</a></li>
                        <li><a id="A28" href='https://www.rttnews.com/corpinfo/stocksplits.aspx'>Stock
                            Splits</a></li>
                        <li><a id="A29" href='https://www.rttnews.com/corpinfo/stockbuybacks.aspx'>
                            Buybacks</a></li>
                        <li style="border:none;"><a id="A30" href='https://www.rttnews.com/corpinfo/conferencecalls.aspx'>
                            Conference Calls</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> Earnings Calendars</a>
                    <ul>
                        <li><a id="A31" href='https://www.rttnews.com/calendar/earnings.aspx'>Earnings
                            Calendar</a></li>
                        <li><a id="A32" href='https://www.rttnews.com/calendar/positiveearningsannouncement.aspx'>
                            Pos Pre-announcements</a></li>
                        <li><a id="A33" href='https://www.rttnews.com/calendar/profitwarnings.aspx'>
                            Profit Warnings</a></li>
                        <li><a id="A34" href='https://www.rttnews.com/earnings/positivesurprises.aspx'>
                            Positive Surprise</a></li>
                        <li><a id="A35" href='https://www.rttnews.com/earnings/negativesurprises.aspx'>
                            Negative Surprise</a></li>
                          <li style="border:none;"><a id="A105" href='https://www.rttnews.com/earnings/latestearnings.aspx'>
                            Latest Earnings</a></li>
                    </ul>
                </li>
                <li><a><span class="rectbox">&#x25ae;</span> FDA Calendars</a>
                    <ul>
                        <li><a id="A36" href='https://www.rttnews.com/corpinfo/fdacalendar.aspx'>Drug
                            Approvals</a></li>
                        
                        <li style="border:none;"><a id="A38" href='https://www.rttnews.com/corpinfo/clinicaltrialcalendar.aspx'>
                            Clinical Trial Calendar</a></li>
                    </ul>
                </li>
                <li  style="border:none;"><a><span class="rectbox">&#x25ae;</span> Ratings Changes </a>
                    <ul>
                        <li><a id="A39" href='https://www.rttnews.com/corpinfo/upgrades.aspx'>Upgrades</a></li>
                        <li><a id="A40" href='https://www.rttnews.com/corpinfo/downgrades.aspx'>Downgrades</a></li>
                        <li><a id="A41" href='https://www.rttnews.com/corpinfo/coverageinitiate.aspx'>
                            Cov Initiations</a></li>
                        <li style="border:none;"><a id="A42" href='https://www.rttnews.com/corpinfo/coveragereiterate.aspx'>
                            Cov. Reiterated</a></li>
                    </ul>
                </li>
            </ul>
        </li>
        <li id="Li3"><a id="A43" href='https://www.rttnews.com/content/economicnews.aspx'>
            <span class="rectbox">&#x25ae;</span> Economy</a>
            <ul>
                <li><a id="A44" href='https://www.rttnews.com/list/us-economic-news.aspx'>
                    US</a></li>
                <li><a id="A45" href='https://www.rttnews.com/list/european-economic-news.aspx'>
                    Europe</a></li>
                <li><a id="A46" href='https://www.rttnews.com/list/asian-economic-news.aspx'>
                    Asia</a></li>
                <li><a id="A47" href='https://www.rttnews.com/list/global-economic-news.aspx'>
                    Global</a></li>
                <li ><a id="A48" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                    Economic Calendar</a></li>
                <li><a id="A107" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                    Economic Scorecard</a></li>
                 <li style="border:none;"><a id="A89" href='https://www.rttnews.com/corpinfo/fedmembers.aspx'>
                    Fed Members</a></li>
            </ul>
        </li>
        <li id="ctl00_SiteHeader_Li11"><a id="A111" href='https://www.rttnews.com/content/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
            <span class="rectbox">&#x25ae;</span>Crypto </a>
            <ul>
                <li><a id="A112" href='https://www.rttnews.com/list/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                Cryptocurrency</a></li>
                <li style="border:none;"><a id="A113" href='https://www.rttnews.com/list/blockchain.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                Blockchain</a></li>
            </ul>
        </li>
        <li id="Li4"><a id="A49" href='https://www.rttnews.com/content/markets.aspx'>
            <span class="rectbox">&#x25ae;</span> Markets</a>
            <ul>
                <li><a id="A50" href='https://www.rttnews.com/content/marketanalysis.aspx'>
                    Morning Mkt Analysis</a></li>
                <li><a id="A51" href='https://www.rttnews.com/list/us-commentary.aspx'>US
                    Commentary</a></li>
                <li><a id="A52" href='https://www.rttnews.com/list/european-commentary.aspx'>
                    European Commentary</a></li>
                <li><a id="A53" href='https://www.rttnews.com/list/asian-commentary.aspx'>
                    Asian Commentary</a></li>
                <li><a id="A54" href='https://www.rttnews.com/list/canadian-commentary.aspx'>
                    Canadian Commentary</a></li>
                <li><a id="A55" href='https://www.rttnews.com/list/indian-commentary.aspx'>
                    Indian Commentary</a></li>
                <li><a id="A56" href='https://www.rttnews.com/list/commodities.aspx'>Commodities</a></li>
                <li><a id="A57" href='https://www.rttnews.com/list/us-treasury-markets.aspx'>Bonds</a></li>
                <li  style="border:none;"><a id="A58" href='https://www.rttnews.com/list/forex-commentary.aspx'>Currencies</a></li>
            </ul>
        </li>
            <li id="Li5"><a id="A59" href='https://www.rttnews.com/content/political.aspx'>
                    <span class="rectbox">&#x25ae;</span> Politics</a>
                    <ul>
                        <li><a id="A60" href='https://www.rttnews.com/list/us-political-news.aspx'>
                            US</a></li>
                        <li><a id="A61" href='https://www.rttnews.com/list/political-news.aspx'>
                            World</a></li>
                        
                        <li><a id="A63" href='https://www.rttnews.com/list/white-house.aspx'>White House</a></li>
                        <li><a id="A64" href='https://www.rttnews.com/list/us-election.aspx'>Elections</a></li>
                        
                         <li style="border:none;"><a id="A104" href='https://www.rttnews.com/list/general-news.aspx'>General News</a></li>
                    </ul>
                </li>
                <li id="Li6"><a id="A66" href='https://www.rttnews.com/content/forex.aspx'>
                    <span class="rectbox">&#x25ae;</span> Forex</a>
                    <ul>
                        <li><a id="A67" href='https://www.rttnews.com/list/forex-top-story.aspx'>
                            FX Top Stories</a></li>
                        <li><a id="A68" href='https://www.rttnews.com/list/forex-commentary.aspx'>
                            Currency Analysis</a></li>
                        <li><a id="A69" href='https://www.rttnews.com/list/currency-markets.aspx'>
                            Currency Alerts</a></li>
                        <li><a id="A70" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                            Economic Calendar</a></li>
                        <li style="border:none;"><a id="A108" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                    </ul>
                </li>
                <li id="Li7"><a id="A71" href='https://www.rttnews.com/content/health.aspx'>
                    <span class="rectbox">&#x25ae;</span> Health</a>
                    <ul>
                        <li><a id="A24" href='https://www.rttnews.com/list/coronavirus.aspx'>
                            Coronavirus</a></li>
                        <li><a id="A26" href='https://www.rttnews.com/corpinfo/covid-19-drugs-in-development.aspx'>
                            COVID-19 Calendar</a></li>
                        
                        <li><a id="A73" href='https://www.rttnews.com/list/diet-nutrition-fitness.aspx'>
                            Diet &amp; Fitness</a></li>
                         <li><a id="A23" href='https://www.rttnews.com/list/cannabis.aspx'>Cannabis</a></li>
                        <li><a id="A74" href='https://www.rttnews.com/list/kids-health.aspx'>Kids Health</a></li>
                        <li><a id="A75" href='https://www.rttnews.com/list/mens-health.aspx'>Men's Health</a></li>
                        <li><a id="A76" href='https://www.rttnews.com/list/womens-health.aspx'>Women's Health</a></li>
                        <li><a id="A77" href='https://www.rttnews.com/list/cancer.aspx'>Cancer News</a></li>
                        <li><a id="A78" href='https://www.rttnews.com/list/drug-development.aspx'>Drug Development</a></li>
                        
                        <li  style="border:none;"><a id="A80" href='https://www.rttnews.com/list/mental-health.aspx'>Mental
                            Health</a></li>
                    </ul>
                </li>
               
                <li><a id="A84" href='https://www.rttnews.com/content/slideshow.aspx'><span class="rectbox">&#x25ae;</span> Slide Shows</a></li>
                <li id="Li9"><a id="A86" href='https://www.rttnews.com/content/entertainment.aspx'>
                    <span class="rectbox">&#x25ae;</span> Entertainment</a>
                    <ul>
                        <li><a id="A87" href='https://www.rttnews.com/list/entertainment-top-story.aspx'>
                            Top Stories</a></li>

                        <li><a id="A93" href='https://www.rttnews.com/entertainment/gameofthrones.aspx'>
                    Game of Thrones</a></li>
                        <li  style="border:none;"><a id="A94"><span class="rectbox">&#x25ae;</span> Music news</a>
                            <ul>
                                <li><a id="A95" href='https://www.rttnews.com/list/pop-music.aspx'>Pop</a></li>
                                <li><a id="A96" href='https://www.rttnews.com/list/rock-music.aspx'>Rock</a></li>
                                <li><a id="A97" href='https://www.rttnews.com/list/classic-rock-music.aspx'>
                                    Classic Rock</a></li>
                                <li><a id="A98" href='https://www.rttnews.com/list/rap-music.aspx'>Rap/Hip-Hop</a></li>
                                <li><a id="A99" href='https://www.rttnews.com/list/country-music.aspx'>Country</a></li>
                                <li><a id="A100" href='https://www.rttnews.com/list/alternative-music.aspx'>
                                    Alternative</a></li>
                                <li><a id="A101" href='https://www.rttnews.com/list/oldies-music.aspx'>Oldies</a></li>
                                <li style="border:none;"><a id="A102" href='https://www.rttnews.com/list/music.aspx'>All Genre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="Li10"><a href='https://www.rttnews.com/contentlicensing.aspx'
                        id="A103"><span class="rectbox">&#x25ae;</span> Content Licensing</a>
                    <ul>
                            <li><a id="A1" href='https://www.rttnews.com/newsfeeds.aspx'>Newswires &amp;
                                Feeds</a></li>
                            <li><a id="A2" href='https://www.rttnews.com/contentsyndication.aspx'>Content Syndication</a></li>
                            <li><a id="A3" href='https://www.rttnews.com/digitalsignage.aspx'>Digital Signage
                                Services</a></li>
                            <li><a id="A4" href='https://www.rttnews.com/radionewsservices.aspx'>Radio News
                                Services</a></li>
                           
                        </ul>
                </li>
                <li id="Li1"><a id="A6" href='https://www.rttnews.com/products/services.aspx'>
                        <span class="rectbox">&#x25ae;</span> Premium <span class="imgNew1">NEW</span></a>
                    <ul>
                         <li><a id="A114" href='https://www.rttnews.com/products/rttintelligentinvestor.aspx'>Intelligent Investor</a></li>
                            <li><a id="A82" href='https://www.rttnews.com/products/biotechinvestor.aspx?utm_source=rttnews&utm_campaign=mobilemenu'>Biotech Investor <span class="imgNew1">NEW</span></a></li>
                            
                            
                            
                            <li style="border:none;"><a id="A12" href='https://www.rttnews.com/products/login.aspx'>Login</a></li>
                        </ul>
                </li>
                <li id="Li2" style="border:none;"><a><span class="rectbox">&#x25ae;</span> More</a>
                    <ul>
                            
                          
                            <li><a id="A15" href='https://www.rttnews.com/widget/getwidget.aspx'>Free Content</a></li>
                            <li><a id="A16" href='https://www.rttnews.com/rss/rssarticlelist.aspx'>RSS Feeds</a></li>
                                 <li><a id="lnkPR1" href='https://www.rttnews.com/press-releases/list.aspx'>Press Releases</a></li>
                            <li><a id="A17" href='https://www.rttnews.com/articlesearch.aspx'>Search</a></li>
                            <li><a id="A13" href='https://www.rttnews.com/contactus.aspx'>Contact Us</a></li>
                            
                        
                        </ul>
                </li>
        </div>
                
    </ul>
    <!--MOBILE MENU END-->
    <!--DESKTOP MENU START-->
        <div class="toplogo">
            <div class="toplogo1">
                <a href="https://www.rttnews.com" style="cursor: hand;"><span class="logo"></span></a>
            </div>
            <div id="ctl00_SiteHeader_divTopBanner" class="topAD">
            <!-- /21809114589/MusicNewsDisplay_RTT_728x90_ATF -->
<div id='div-gpt-ad-1568375399779-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568375399779-0'); });
  </script>
</div>
</div>
        </div>
        <div id="menu_container">
        <div class="sf-container" id="superfish_menu">
            <ul class="sf-menu">
                <li id="ctl00_SiteHeader_MP0" class="current">
                    <a id="lnkHome" href='https://www.rttnews.com/default.aspx'>Home</a> </li>
                <li id="ctl00_SiteHeader_MP1"><a id="lnkBusiness" href='https://www.rttnews.com/content/business.aspx'>
                    Business</a>
                    <ul>
                        <li><a id="lnkLatestHeadline" href='https://www.rttnews.com/content/rttheadlines.aspx'>
                            Latest Headlines</a></li>
                        <li><a id="lnkTopstories" href='https://www.rttnews.com/list/top-story.aspx'>Top Stories</a></li>
                        <li><a id="lnkBreakingnews" href='https://www.rttnews.com/list/breaking-news.aspx'>Breaking
                            News</a></li>
                        <li><a id="lnkEarning" href='https://www.rttnews.com/list/earnings.aspx'>Earnings</a></li>
                        <li><a id="lnkBioTech" href='https://www.rttnews.com/content/biotechnology.aspx'>Biotech</a></li>
                        <li><a id="lnkInvestors" href='https://www.rttnews.com/content/investors.aspx'>Investors</a></li>
                        <li><a id="lnkStockAlerts" href='https://www.rttnews.com/list/stock-alerts.aspx?utm_source=rttnews&utm_campaign=stockalertmenu'>Stock Alerts</a></li>
                        <li><a id="lnkIPOs" href='https://www.rttnews.com/list/ipos.aspx'>IPOs</a></li>
                        <li><a id="lnkMerger" href='https://www.rttnews.com/list/mergers.aspx'>M&amp;A</a></li>
                        <li><a id="lnkCanadian" href='https://www.rttnews.com/list/canadian-news.aspx'>Canadian</a></li>
                        <li><a id="lnkUKnews" href='https://www.rttnews.com/list/uk-top-story.aspx'>UK</a></li>
                        
                        <li><a id="lnkWallstreet" href='https://www.rttnews.com/list/ws-events.aspx'>Key Wallstreet
                            Events</a></li>
                        <li><a id="lnkIndustryNews" href='https://www.rttnews.com/content/industries.aspx'>Industry
                            News</a>
                            <ul>
                                <li><a id="lnkindtechnology" href='https://www.rttnews.com/content/industrynews.aspx?industry=technology'>
                                    Technology</a></li>
                                <li><a id="lnkindSoftware" href='https://www.rttnews.com/content/industrynews.aspx?industry=Software'>
                                    Software</a></li>
                                <li><a id="lnkindBanking" href='https://www.rttnews.com/content/industrynews.aspx?industry=Banking'>
                                    Banking</a></li>
                                <li><a id="lnkindAutomotive" href='https://www.rttnews.com/content/industrynews.aspx?industry=Automotive'>
                                    Automotive</a></li>
                                <li><a id="lnkindEnergy" href='https://www.rttnews.com/content/industrynews.aspx?industry=Energy'>
                                    Energy</a></li>
                                <li><a id="lnkindMore" href='https://www.rttnews.com/content/industries.aspx'>More</a></li>
                            </ul>
                        </li>
                       
                                 
                        <li><a>Corp. Calendars</a>
                            <ul>
                                <li><a id="lnkDividends" href='https://www.rttnews.com/calendar/dividend.aspx'>Dividends</a></li>
                                <li><a id="lnkStockSplits" href='https://www.rttnews.com/corpinfo/stocksplits.aspx'>Stock
                                    Splits</a></li>
                                <li><a id="lnkStockBuyBack" href='https://www.rttnews.com/corpinfo/stockbuybacks.aspx'>
                                    Buybacks</a></li>
                                <li><a id="lnkConfCall" href='https://www.rttnews.com/corpinfo/conferencecalls.aspx'>
                                    Conference Calls</a></li>
                            </ul>
                        </li>
                        <li><a>Earnings Calendars</a>
                            <ul>
                                <li><a id="lnkUpcoming" href='https://www.rttnews.com/calendar/earnings.aspx'>Earnings
                                    Calendar</a></li>
                                <li><a id="lnkPositiveAnnc" href='https://www.rttnews.com/calendar/positiveearningsannouncement.aspx'>
                                    Pos Pre-announcements</a></li>
                                <li><a id="lnkNegativeAnnc" href='https://www.rttnews.com/calendar/profitwarnings.aspx'>
                                    Profit Warnings</a></li>
                                <li><a id="lnkPosSurprise" href='https://www.rttnews.com/earnings/positivesurprises.aspx'>
                                    Positive Surprise</a></li>
                                <li><a id="lnkNegSurprise" href='https://www.rttnews.com/earnings/negativesurprises.aspx'>
                                    Negative Surprise</a></li>
                                    <li><a id="A106" href='https://www.rttnews.com/earnings/latestearnings.aspx'>
                            Latest Earnings</a></li>
                            </ul>
                        </li>
                        <li><a>FDA Calendars</a>
                            <ul>
                                <li><a id="lnkFDACalendar" href='https://www.rttnews.com/corpinfo/fdacalendar.aspx'>Drug
                                    Approvals</a></li>
                                
                                <li><a id="lnkCTC" href='https://www.rttnews.com/corpinfo/clinicaltrialcalendar.aspx'>
                                    Clinical Trial Calendar</a></li>
                            </ul>
                        </li>
                        <li><a>Ratings Changes </a>
                            <ul>
                                <li><a id="lnkUpgrades" href='https://www.rttnews.com/corpinfo/upgrades.aspx'>Upgrades</a></li>
                                <li><a id="lnkDowngrades" href='https://www.rttnews.com/corpinfo/downgrades.aspx'>Downgrades</a></li>
                                <li><a id="lnkCoverageInitiate" href='https://www.rttnews.com/corpinfo/coverageinitiate.aspx'>
                                    Cov Initiations</a></li>
                                <li><a id="lnkCoverageReiterated" href='https://www.rttnews.com/corpinfo/coveragereiterate.aspx'>
                                    Cov. Reiterated</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP2"><a id="lnkEconomicNews" href='https://www.rttnews.com/content/economicnews.aspx'>
                    Economy</a>
                    <ul>
                        <li><a id="lnkUSEconomicnews" href='https://www.rttnews.com/list/us-economic-news.aspx'>
                            US</a></li>
                        <li><a id="lnkEuropeanEco" href='https://www.rttnews.com/list/european-economic-news.aspx'>
                            Europe</a></li>
                        <li><a id="lnkAsianEconomic" href='https://www.rttnews.com/list/asian-economic-news.aspx'>
                            Asia</a></li>
                        <li><a id="lnkGlobalEconomic" href='https://www.rttnews.com/list/global-economic-news.aspx'>
                            Global</a></li>
                        <li><a id="lnkEcoCalendar" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="lnkEcoScorecard" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                          <li><a id="A91" href='https://www.rttnews.com/corpinfo/fedmembers.aspx'>
                    Fed Members</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP13"><a id="A79" href='https://www.rttnews.com/content/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                    Crypto </a>
                    <ul>
                        <li><a id="A109" href='https://www.rttnews.com/list/cryptocurrency.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                        Cryptocurrency</a></li>
                        <li><a id="A110" href='https://www.rttnews.com/list/blockchain.aspx?utm_source=rttnews&utm_campaign=crypmenu'>
                        Blockchain</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP3"><a id="lnkMarkets" href='https://www.rttnews.com/content/markets.aspx'>
                    Markets</a>
                    <ul>
                        <li><a id="lnkDailyMarketAnalysis" href='https://www.rttnews.com/content/marketanalysis.aspx'>
                            Morning Mkt Analysis</a></li>
                        <li><a id="lnkUSCommentary" href='https://www.rttnews.com/list/us-commentary.aspx'>US
                            Commentary</a></li>
                        <li><a id="lnkEuropeCommentary" href='https://www.rttnews.com/list/european-commentary.aspx'>
                            European Commentary</a></li>
                        <li><a id="lnkAsianCommentary" href='https://www.rttnews.com/list/asian-commentary.aspx'>
                            Asian Commentary</a></li>
                        <li><a id="lnkCanadianCommentary" href='https://www.rttnews.com/list/canadian-commentary.aspx'>
                            Canadian Commentary</a></li>
                        <li><a id="lnkIndianCommentary" href='https://www.rttnews.com/list/indian-commentary.aspx'>
                            Indian Commentary</a></li>
                        <li><a id="lnkCommodities" href='https://www.rttnews.com/list/commodities.aspx'>Commodities</a></li>
                        <li><a id="lnkBond" href='https://www.rttnews.com/list/us-treasury-markets.aspx'>Bonds</a></li>
                        <li><a id="lnkCurrency" href='https://www.rttnews.com/list/forex-commentary.aspx'>Currencies</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP4"><a id="lnkPolitics" href='https://www.rttnews.com/content/political.aspx'>
                    Politics</a>
                    <ul>
                        <li><a id="lnkPoliticalUS" href='https://www.rttnews.com/list/us-political-news.aspx'>
                            US</a></li>
                        <li><a id="lnkPoliticalWorld" href='https://www.rttnews.com/list/political-news.aspx'>
                            World</a></li>
                        
                        <li><a id="lnkWhiteHouse" href='https://www.rttnews.com/list/white-house.aspx'>White House</a></li>
                        <li><a id="lnkElection" href='https://www.rttnews.com/list/us-election.aspx'>Elections</a></li>
                        
                        <li><a id="lnkGeneral" href='https://www.rttnews.com/list/general-news.aspx'>General News</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP5"><a id="lnkForex" href='https://www.rttnews.com/content/forex.aspx'>
                    Forex</a>
                    <ul>
                        <li><a id="lnkForexTopStories" href='https://www.rttnews.com/list/forex-top-story.aspx'>
                            FX Top Stories</a></li>
                        <li><a id="lnkCurrencyAnalysis" href='https://www.rttnews.com/list/forex-commentary.aspx'>
                            Currency Analysis</a></li>
                        <li><a id="lnkCurrencyAlerts" href='https://www.rttnews.com/list/currency-markets.aspx'>
                            Currency Alerts</a></li>
                        <li><a id="lnkForexEcoCal" href='https://www.rttnews.com/corpinfo/economiccalendar.aspx'>
                            Economic Calendar</a></li>
                        <li><a id="lnkEcoScorecard1" href='https://www.rttnews.com/economic-scorecard/world-rank/gdp/highest-performance.aspx'>
                            Economic Scorecard</a></li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP6"><a id="lnkHealth" href='https://www.rttnews.com/content/health.aspx'>
                    Health</a>
                    <ul>
                        <li><a id="A25" href='https://www.rttnews.com/list/coronavirus.aspx'>
                            Coronavirus</a></li>
                        <li><a id="A81" href='https://www.rttnews.com/corpinfo/covid-19-drugs-in-development.aspx'>
                                    COVID-19 Calendar</a></li>
                        
                        <li><a id="lnkHDiet" href='https://www.rttnews.com/list/diet-nutrition-fitness.aspx'>
                            Diet &amp; Fitness</a></li>
                         <li><a id="A72" href='https://www.rttnews.com/list/cannabis.aspx'>Cannabis</a></li>
                        <li><a id="lnkHKids" href='https://www.rttnews.com/list/kids-health.aspx'>Kids Health</a></li>
                        <li><a id="lnkMen" href='https://www.rttnews.com/list/mens-health.aspx'>Men's Health</a></li>
                        <li><a id="lnkWomen" href='https://www.rttnews.com/list/womens-health.aspx'>Women's Health</a></li>
                        <li><a id="lnkHCancer" href='https://www.rttnews.com/list/cancer.aspx'>Cancer News</a></li>
                        <li><a id="lnkHDrug" href='https://www.rttnews.com/list/drug-development.aspx'>Drug Development</a></li>
                        
                        <li><a id="lnkHMental" href='https://www.rttnews.com/list/mental-health.aspx'>Mental
                            Health</a></li>
                    </ul>
                </li>
             
                <li id="ctl00_SiteHeader_MP12"><a id="lnkSlideshow" href='https://www.rttnews.com/content/slideshow.aspx'>Slide
                            Shows</a></li>
                <li id="ctl00_SiteHeader_MP8" style="background-Color:#FEBF00;"><a id="lnkEntertainment" href='https://www.rttnews.com/content/entertainment.aspx'>
                    Entertainment</a>
                    <ul>
                        <li><a id="lnkEntTopStories" href='https://www.rttnews.com/list/entertainment-top-story.aspx'>
                            Top Stories</a></li>
                        
                         <li><a id="A92" href='https://www.rttnews.com/entertainment/gameofthrones.aspx'>
                    Game of Thrones</a></li>
                        <li><a id="lnkMusicNews">Music news</a>
                            <ul>
                                <li><a id="lnkPop" href='https://www.rttnews.com/list/pop-music.aspx'>Pop</a></li>
                                <li><a id="lnkRock" href='https://www.rttnews.com/list/rock-music.aspx'>Rock</a></li>
                                <li><a id="lnkClassicRock" href='https://www.rttnews.com/list/classic-rock-music.aspx'>
                                    Classic Rock</a></li>
                                <li><a id="lnkHipHop" href='https://www.rttnews.com/list/rap-music.aspx'>Rap/Hip-Hop</a></li>
                                <li><a id="lnkCountry" href='https://www.rttnews.com/list/country-music.aspx'>Country</a></li>
                                <li><a id="lnkAlternative" href='https://www.rttnews.com/list/alternative-music.aspx'>
                                    Alternative</a></li>
                                <li><a id="lnkOldies" href='https://www.rttnews.com/list/oldies-music.aspx'>Oldies</a></li>
                                <li><a id="lnkAllGenre" href='https://www.rttnews.com/list/music.aspx'>All Genre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li id="ctl00_SiteHeader_MP9"><a href='https://www.rttnews.com/contentlicensing.aspx'
                        id="lnkContentPart">Content Licensing</a>
                    <ul>
                            <li><a id="lnkNewsWire" href='https://www.rttnews.com/newsfeeds.aspx'>Newswires &amp;
                                Feeds</a></li>
                            <li><a id="lnkWebContent" href='https://www.rttnews.com/contentsyndication.aspx'>Content Syndication</a></li>
                            <li><a id="lnkDigital" href='https://www.rttnews.com/digitalsignage.aspx'>Digital Signage
                                Services</a></li>
                            <li><a id="lnkRadio" href='https://www.rttnews.com/radionewsservices.aspx'>Radio News
                                Services</a></li>
                           
                        </ul>
                </li>
                <li id="ctl00_SiteHeader_MP10"><a id="lnkPremium" href='https://www.rttnews.com/products/services.aspx'>
                        Premium <span class="imgNew1">NEW</span></a>
                    <ul>
                            <li><a id="A115" href='https://www.rttnews.com/products/rttintelligentinvestor.aspx'>Intelligent Investor</a></li>
                            <li><a id="A83" href='https://www.rttnews.com/products/biotechinvestor.aspx?utm_source=rttnews&utm_campaign=desktopmenu'>Biotech Investor <span class="imgNew1">NEW</span></a></li>
                           
                            
                            <li><a id="lnkProductLogin" href='https://www.rttnews.com/products/login.aspx'>Login</a></li>
                        </ul>
                </li>
                <li id="ctl00_SiteHeader_MP11"><a>More</a>
                    <ul>
                            
                           
                            <li><a id="lnkFreeCont" href='https://www.rttnews.com/widget/getwidget.aspx'>Free Content</a></li>
                            <li><a id="lnkRSSFeed" href='https://www.rttnews.com/rss/rssarticlelist.aspx'>RSS Feeds</a></li>
                        <li><a id="lnkPR2" href='https://www.rttnews.com/press-releases/list.aspx'>Press Releases</a></li>
                            <li><a id="lnkSearch" href='https://www.rttnews.com/articlesearch.aspx'>Search</a></li>
                            <li><a id="A62" href='https://www.rttnews.com/contactus.aspx'>Contact Us</a></li>
                         
                          
                        </ul>
                </li>
            </ul>
            <input name="ctl00$SiteHeader$txtSymbol" type="text" value="Symbol" maxlength="20" id="ctl00_SiteHeader_txtSymbol" class="tbox" onfocus="if(this.value=='Symbol')this.value='';" onblur="if(this.value=='')this.value='Symbol';if(this.value=='Symbol')this.style.color='#999999';" onmousedown="this.style.color='#000000';" onkeydown="javascript:if((event.which &amp;&amp; event.which == 13) || (event.keyCode &amp;&amp; event.keyCode == 13)){return validatedesktop();return false;}else return true;" style="height:16px;" />
            <input type="button" id="btnGo" value="Go" onclick="return validatedesktop()" style="height: 20px;
                width: 30px; text-align: left; vertical-align: middle; margin-bottom: 2px; font-size: 13px;font-weight: bold;padding: 1px 4px;"     />
        </div>
        </div>
        
    <!--DESKTOP MENU END-->
    </div>    
        
    <div class="contentPage">
        <div class="storySocial">
            <div class="storyCategory"><span id="ctl00_CPI_lblHead">Entertainment News</span></div>
            <div class="storyIcons">
                <div class="storyIconz">
                    <a href="#" onclick="fnchangethefont(1,0);" title="Increase Font Size"><div class="shareCircle6"><i class="fas fa-font"></i> <i class="fas fa-long-arrow-alt-up"></i></div></a>&nbsp;&nbsp;
                    <a href="#" onclick="fnchangethefont(-1,0);" title="Decrease Font Size"><div class="shareCircle7"><i class="fas fa-font fontdwn"></i> <i class="fas fa-long-arrow-alt-down"></i></div></a>
                </div>
                <div id="ctl00_CPI_divTweet" class="storyIconzTweet">
                
<a href=https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.rttnews.com%2f3296901%2fdavid-lee-roth-shares-acoustic-pointing-at-the-moon.aspx&text=David+Lee+Roth+Shares+Acoustic+'Pointing+At+The+Moon'+ onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <div class="shareCircle2">
        <i class="fab fa-twitter"></i>
    </div>    
</a>


</div>
                <div id="ctl00_CPI_divFBlike" class="storyIconzFB">
                
<a target="_blank" href=https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rttnews.com%2f3296901%2fdavid-lee-roth-shares-acoustic-pointing-at-the-moon.aspx onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=700,toolbar=0,resizable=1'); return false;">
    <div class="shareCircle1">
        <i class="fab fa-facebook-f"></i>
    </div>
</a>



</div>
                 <div id="ctl00_CPI_dvPlus1" class="storyIconzGOne">
                
<a target="_blank" href=http://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.rttnews.com%2f3296901%2fdavid-lee-roth-shares-acoustic-pointing-at-the-moon.aspx&title=David+Lee+Roth+Shares+Acoustic+'Pointing+At+The+Moon'+&summary=Former+Van+Halen+frontman+David+Lee+Roth+recently+released+a+new+song+%22Pointing+at+the+Moon%22+and+an+accompanying+a+video..&submitted-image-url=ustopstories%2f2021%2foctober%2fvan-halen-100621.jpg onclick="window.open(this.href, 'linkedinwindow','left=20,top=20,width=600,height=600,toolbar=0,resizable=1'); return false;"><div class="shareCircle5"><i class="fab fa-linkedin-in"></i></div></a>


</div>
                 <div class="storyIconz">
                    <div id="ctl00_CPI_divAddthis">
                        
                    

<!-- AddThis Button BEGIN -->
<a href="https://www.addthis.com/bookmark.php" class="addthis_button"><div class="shareCircle3"><i class="fas fa-paper-plane"></i></div></a>
                        <script type="text/javascript">                            addthis_share = {
                                url: location.href,
                                title: document.title
                            }; var addthis_config = { "data_track_clickback": true };</script>
                        <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=rttnews" async></script>
<!-- AddThis Button END -->
</div>
                </div>
                <div id="ctl00_CPI_divEmail" class="storyIconz">
                
                
<a href="https://www.rttnews.com/ForwardArticle.aspx?id=3296901">
    <div class="shareCircle4">
        <i class="fas fa-envelope"></i>
    </div>
</a>



</div>
             
                <div id="ctl00_CPI_divWhatsapp" class="storyIconzWhatsapp">
                 
<a href="whatsapp://send" data-text="Take a look at this article:" data-href="https://www.rttnews.com/3296901/david-lee-roth-shares-acoustic-pointing-at-the-moon.aspx?utm_source=rttnews&utm_campaign=whatsappshare" class="wa_btn" style="display:none;height: 19px;font-size: 15px;"> <img src='https://cdn.rttnews.com/images/v4/whatsapp.png' /> </a>

</div>
            </div>
        </div>
        <div id="ctl00_CPI_dvTop1x1AD"><div id="ArticleDisplay_RTT_1x1_BTF_2"></div>
</div>
        <div class="storyContent">
            
                <div id="ctl00_CPI_divStoryHeadline" class="storyHeadline"><h1>David Lee Roth Shares Acoustic 'Pointing At The Moon' </h1></div>
            <div class="storyInfo">
                By <span id="ctl00_CPI_spnAuthor" class="spnAuthor"><a href="https://www.rttnews.com/author/staff-writer.aspx" target="_blank">RTTNews Staff Writer</a> </span><a href="mailto:editorial@rttnews.com">&nbsp; &#9993;</a> &nbsp;<span class="spnDate"> <span class="bar"> |</span> Published: <span id="ctl00_CPI_spnEnteredDate"><span class="Ent-Date"><time >7/15/2022 4:02 PM ET  </time></span></span></span>
            </div>
                <div class="storyMain">
                    <div class="leftSection">
                        <div id="ctl00_CPI_divImage" class="articleLTImg"><img runat="server" vspace ="2" border="0" hspace ="5" alt="van halen 100621 lt" title="van halen 100621 lt" class="storypicz2"  data-img-src="https://cdn.rttnews.com/articleimages/ustopstories/2021/october/van-halen-100621-lt.jpg" src=""/></div>
                    </div>
                 
                    <div id="divBody" class="storyBody">
                        <div id="ctl00_CPI_dvBody"><p> Former <b>Van Halen</b> frontman <b>David Lee Roth</b> recently released a new song "Pointing at the Moon" and an accompanying a video.</p><p>The <i>YouTube</i> page that showcases "Pointing at the Moon" doesn't offer musician credits or any other information about its recording.</p><p>The piano/acoustic guitar ballad is the first new music from Roth since 2020, when he included five previously unreleased songs in <I>The Roth Project</I>, an online comic narrated by the singer.  The songs included guitar and bass by <b>John 5</b>, <b>Greg Bissonette</b> on drums, <b>Brett Tuggle</b> on keys and <b>Luis Conte</b> on percussion. </p><p>During a recent interview on <I>AL.com</I>, John 5 spoke about his work with Roth, saying, "You can't deny a good song and Dave writes good songs.  He's written some of the most amazing songs of our lifetime, and Dave worked really hard on these lyrics.  I'm not sure when it's going to come out or if it'll come out, but I hope it does."</p><p>"There's one I'll tell you about called 'Nothing Could Have Stopped Us' and it's unbelievable," he added.  "Being a Van Halen fan and a Dave Lee Roth fan, it's unbelievable because it's about Dave singing about Van Halen and what it was like.  Really something special, so I really hope that comes out."</p><p>Roth announced his retirement in October 2021, saying he would end his career with a series of January 2022 shows in Las Vegas.  However, he canceled all the dates due to COVID-related concerns.</p><p><table><tr><td align='leflt'><div id="dvMidAD3">
<script async pixId="4098x25" src="https://cdn.pixfuture.com/cw/load-widget.js" init="pxft-main"></script>
</div>
</td></tr></table></p><p>But after former <b>Metallica</b> bassist <b>Jason Newsted</b> revealed in April 2022 that he had engaged in conversations with Roth and <b>Alex Van Halen </b>about an <b>Eddie Van Halen</b> tribute tour, Roth indicated he would be interested in participating. </p><p>"I wrote the songs. ... I was the one who named the band," he told <I>Fox News</I>.  "I'm only in the middle of my first retirement."</p><p>(Photo: Abby Gillardi) </p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/vDm1SPBTXwQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </p><p>For comments and feedback contact: &#101;ditor&#105;al&#64;rttn&#101;&#119;s&#46;&#99;om</p><p><a class='lnklan' href='https://www.rttnews.com/Content/Entertainment.aspx'>Entertainment News</a></p><p></p></div>
                        <div id="ctl00_CPI_dvCategoryAD">
</div>
                        <div id="ctl00_CPI_dvTopSlideshows">
<div class="recentSS">
    
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='https://www.rttnews.com/slideshow/3902/biotech-stocks-facing-fda-decision-in-june-2022.aspx' target='_blank' ><img alt='Biotech Stocks Facing FDA Decision In June 2022' data-img-src='https://cdn.rttnews.com/articleimages/slideshow/2022/may/collage-0526.jpg' src='' width='100%' height='100%' border=0><p>Biotech Stocks Facing FDA Decision In June 2022</p></a>
                </div>
            </div>
        
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='https://www.rttnews.com/slideshow/3901/biotech-stocks-facing-fda-decision-in-march-2022.aspx' target='_blank' ><img alt='Biotech Stocks Facing FDA Decision In March 2022' data-img-src='https://cdn.rttnews.com/articleimages/ustopstories/2022/february/fda-feb25.jpg' src='' width='100%' height='100%' border=0><p>Biotech Stocks Facing FDA Decision In March 2022</p></a>
                </div>
            </div>
        
            <div class="outerRecent">
                <div class="innerRecent">
                    <a href='https://www.rttnews.com/slideshow/3900/biotech-stocks-facing-fda-decision-in-february-2022-non-small-cell-lung-cancer-chemotherapy.aspx' target='_blank' ><img alt='Biotech Stocks Facing FDA Decision In February 2022 non small cell lung cancer chemotherapy' data-img-src='https://cdn.rttnews.com/articleimages/slideshow/2022/january/fda-jan25.jpg' src='' width='100%' height='100%' border=0><p>Biotech Stocks Facing FDA Decision In February 2022</p></a>
                </div>
            </div>
        
</div></div>
                    </div>
                </div>
                <div id="ctl00_CPI_divStoryPagination" class="storyPagination">
                
<div class="pagingMain">
    <div class="dvspLeft"><a href="https://www.rttnews.com/3296909/amazon-prime-video-shares-trailer-for-lil-baby-documentary.aspx" id="ctl00_CPI_ctl11_lnkPrevious">Previous Story</a></div>
    <div class="dvspRight"><a href="https://www.rttnews.com/3296896/clay-walker-tracy-lawrence-announce-co-headlining-tour.aspx" id="ctl00_CPI_ctl11_lnkNext">Next Story</a></div>
</div></div>
            
            
            
              
                        <div id="ctl00_CPI_divOutBrain" class="outBrain">
              
 
                <!-- /21809114589/MusicNewsDisplay_RTT_Responsive_BTF_2 -->
<div id='div-gpt-ad-1568805045637-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568805045637-0'); });
  </script>
</div>
</div>
         
            <div class="storySimiContent">
                <div id="ctl00_CPI_dvSimStories" class="ssCont">
                </div>
                
            </div>
            <a id="StoryComment" name="StoryComment"></a>
             <div class="storyfbContent">
                <div id="ctl00_CPI_divFbComments" class="disqus">
                </div>
            </div>
        </div>
        <div class="rightSide">
            <script language="javascript" src="https://www.rttnews.com/AC.aspx?ArticleId=3296901&amp;category=article" type="text/javascript" async></script>
            <div id="ctl00_CPI_AdSquareBanner1" class="bannerR squareAd">
                
            <!-- /21809114589/musicnewsdisplay_rtt_300x250_atf_1 -->
<div id='div-gpt-ad-1568201960584-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568201960584-0'); });
  </script>
</div>
</div>
            <div class="partnerBoxer maxWidth">
                
<div class="mainRecentCont">
    <div class="recentTitle">
        <span id="ctl00_CPI_KeywordArticleControl_lblTitle">Latest Updates on COVID-19</span>
    </div>
    <div class="recentHeadlines">
        
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3296294/biden-administration-outlines-strategy-to-manage-omicron-variant-ba-5.aspx" target="_blank">
                        <span class="headColor">Biden Administration Outlines Strategy To Manage Omicron Variant BA.5 </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3296618/u-s-reports-recently-unprecedented-high-number-of-covid-infections-deaths.aspx" target="_blank">
                        <span class="headColor">U.S. Reports Recently Unprecedented High Number Of Covid Infections, Deaths </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3295096/fda-says-pharmacists-can-prescribe-pfizer-covid-19-pill-paxlovid.aspx" target="_blank">
                        <span class="headColor">FDA Says Pharmacists Can Prescribe Pfizer COVID-19 Pill Paxlovid </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3294946/us-reports-179k-new-covid-cases-434-deaths.aspx" target="_blank">
                        <span class="headColor">US Reports 179K New Covid Cases, 434 Deaths </span>
                        </a>
                    </li>
                </ul>
            
                <ul class="artRelated">
                    <li>
                        <a class="subLink" href="/3294660/25-rise-in-us-covid-casualties-in-a-fortnight.aspx" target="_blank">
                        <span class="headColor">25% Rise In US Covid Casualties In A Fortnight </span>
                        </a>
                    </li>
                </ul>
            
    </div>
    <div class="recentSlideshow">
        
    </div>
    <span class="rkMore"><a href='https://www.rttnews.com/list/coronavirus.aspx'>Read More</a></span>
    <div class="crbottomADText">
        <a href='https://www.rttnews.com/corpinfo/covid-19-drugs-in-development.aspx?utm_source=rttnews&utm_campaign=covid19Control'> COVID-19: Drugs in Development</a>
    </div>
</div>

            </div>
            <div id="ctl00_CPI_dvRelNews" class="relCompany relmaxWidth">
            </div>
            <div class="partnerBoxer maxWidth"> 
	            
<div class="followus">Follow RTT </div>
<div class="followbox">
    <div class="followicons"><a href="https://www.facebook.com/RTTTopStories" target="_blank"><img id="Img1"  data-img-src='https://cdn.rttnews.com/images/v3/Facebook.png' src='' alt="Facebook" title="Follow RTTNews On Facebook" width="60" height="60" /></a></div>
    <div class="followicons"><a href="https://www.twitter.com/rttnews" target="_blank"><img id="Img2"  data-img-src='https://cdn.rttnews.com/images/v3/Twitter.png' src='' alt="Twitter" width="60" height="60" title="Follow RTTNews On Twitter" /></a></div>
    <div class="followicons"><a href="https://www.instagram.com/rttnews" target="_blank"><img id="Img3"  data-img-src='https://cdn.rttnews.com/images/v3/Instagram.png' src='' alt="Instagram" width="60" height="60" title="Follow RTTNews On Instagram" /></a></div>
    <div class="followicons"><a href="https://www.rttnews.com/rss/RSSArticleList.aspx" target="_blank"><img id="Img4"  data-img-src='https://cdn.rttnews.com/images/v3/RSS.png' src='' alt="RSS" width="60" height="60" title="RTTNews RSS Feeds"/></a></div>
  
    
</div>
            </div>
             <div id="ctl00_CPI_divRTTSquareAd" class="bannerR squareAd">
               
            <!-- /21809114589/MusicNewsDisplay_RTT_300x250_BTF_4 -->
<div id='div-gpt-ad-1568804863671-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568804863671-0'); });
  </script>
</div>
</div>
            <div class="bannerR maxWidth">
	            

<div class="mostPopular">
<div id="ctl00_CPI_Mostpopular_dvMostPopular" class="popupOuter">
    <div id="responsiveTabsDemo">
        
        <ul>
            <li id="ctl00_CPI_Mostpopular_Tab1"><a
                href="#tab-1">Editor's Pick 
            </a></li>
            <li id="ctl00_CPI_Mostpopular_Tab2"><a
                href="#tab-2">Most Read </a></li>
            <li id="ctl00_CPI_Mostpopular_Tab3"><a
                href="#tab-3">Most Emailed</a></li>
        </ul>

      <div id="tab-1">
        
                <h3>
                    <a href="https://www.rttnews.com/3296877/uber-faces-litigation-for-sexual-misconduct-by-drivers.aspx">Uber Faces Litigation For Sexual Misconduct By Drivers </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296861/sec-seeks-more-information-from-elon-musk-on-twitter-deal.aspx">SEC Seeks More Information From Elon Musk On Twitter Deal </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296817/us-bancorp-q2-profit-down-misses-market-view-revenues-rise.aspx">US Bancorp Q2 Profit Down, Misses Market View; Revenues Rise </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296736/westfield-outdoor-recalls-tents.aspx">Westfield Outdoor Recalls Tents </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296538/conagra-brands-guides-fy23-adj-eps-below-estimates-update.aspx">Conagra Brands Guides FY23 Adj. EPS Below Estimates - Update </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296279/lego-to-indefinitely-cease-operations-in-russia.aspx">Lego To Indefinitely Cease Operations In Russia </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296205/kroger-launches-boost-membership-program.aspx">Kroger Launches Boost Membership Program </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296197/delta-air-lines-q2-profit-declines-miss-estimates.aspx">Delta Air Lines Q2 Profit Declines, Miss Estimates </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296165/tovala-recalls-gochujang-glazed-salmon-and-pork-bowls.aspx">Tovala Recalls Gochujang-Glazed Salmon And Pork Bowls </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296161/fda-warns-companies-for-sale-of-tainted-honey-based-products.aspx">FDA Warns Companies For Sale Of Tainted Honey-based Products </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296147/enjoy-life-recalls-select-bakery-products.aspx">Enjoy Life Recalls Select Bakery Products </a>
                </h3>
            
                <h3>
                    <a href="https://www.rttnews.com/3296138/google-to-slow-down-hiring-consolidate-investments.aspx">Google To Slow Down Hiring, Consolidate Investments </a>
                </h3>
            
      </div>
      <div id="tab-2">
        
                <h3><a href="https://www.rttnews.com/3296089/csl-extends-postponement-of-settlement-of-vifor-pharma-s-acquisition-offer.aspx">CSL Extends Postponement Of Settlement Of Vifor Pharma's Acquisition Offer </a></h3>
            
                <h3><a href="https://www.rttnews.com/3295988/silgan-crown-fined-over-participation-in-cartel-to-sell-metal-cans-closures-in-germany.aspx">Silgan, Crown Fined Over Participation In Cartel To Sell Metal Cans, Closures In Germany </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296212/unity-software-wholly-owned-subsidiary-to-merge-with-ironsource-in-all-stock-deal.aspx">Unity Software Wholly-owned Subsidiary To Merge With IronSource In All-stock Deal </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296329/contrafect-stock-tanks-75-after-experts-recommend-to-stop-disrupt-trial.aspx">ContraFect Stock Tanks 75% After Experts Recommend To Stop DISRUPT Trial </a></h3>
            
                <h3><a href="https://www.rttnews.com/3295696/vertex-pharma-to-acquire-viacyte-for-320-mln-in-cash.aspx">Vertex Pharma To Acquire ViaCyte For $320 Mln In Cash </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296521/jpmorgan-q2-profit-down-28-results-miss-estimates.aspx">JPMorgan Q2 Profit Down 28%; Results Miss Estimates </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296196/fastenal-co-q2-income-increases-in-line-with-estimates.aspx">Fastenal Co. Q2 income increases in line with estimates</a></h3>
            
                <h3><a href="https://www.rttnews.com/3295722/aquestive-therapeutics-reports-positive-topline-results-from-final-two-arms-of-epiphast-trial.aspx">Aquestive Therapeutics Reports Positive Topline Results From Final Two Arms Of EPIPHAST Trial </a></h3>
            
                <h3><a href="https://www.rttnews.com/3295540/link-group-rejects-revised-buy-out-proposal-from-dye-durham.aspx">Link Group Rejects Revised Buy-out Proposal From Dye & Durham </a></h3>
            
                <h3><a href="https://www.rttnews.com/3295704/arcutis-says-health-canada-accepts-for-review-roflumilast-cream-nds-for-plaque-psoriasis.aspx">Arcutis Says Health Canada Accepts For Review Roflumilast Cream NDS For Plaque Psoriasis </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296890/united-maritime-skyrockets-on-accretive-acquisition-of-tanker-vessels.aspx">United Maritime Skyrockets On Accretive Acquisition Of Tanker Vessels </a></h3>
            
                <h3><a href="https://www.rttnews.com/3295674/innoviva-to-acquire-la-jolla-pharma-in-149-mln-deal.aspx">Innoviva To Acquire La Jolla Pharma In $149 Mln Deal </a></h3>
            
      </div>
       <div id="tab-3">
        
                <h3><a href="https://www.rttnews.com/3296083/gerresheimer-q2-profit-down-revenues-up-confirms-fy22-view-sees-growth-in-medium-term.aspx">Gerresheimer Q2 Profit Down, Revenues Up; Confirms FY22 View; Sees Growth In Medium Term </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296538/conagra-brands-guides-fy23-adj-eps-below-estimates-update.aspx">Conagra Brands Guides FY23 Adj. EPS Below Estimates - Update </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296329/contrafect-stock-tanks-75-after-experts-recommend-to-stop-disrupt-trial.aspx">ContraFect Stock Tanks 75% After Experts Recommend To Stop DISRUPT Trial </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296844/state-street-corp-reports-fall-in-q2-profit.aspx">State Street Corp. Reports Fall In Q2 Profit</a></h3>
            
                <h3><a href="https://www.rttnews.com/3296595/jennifer-rumsey-becomes-cummins-first-woman-ceo.aspx">Jennifer Rumsey Becomes Cummins First Woman CEO </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296927/j-m-smucker-raises-quarterly-dividend-by-3.aspx">J.M. Smucker Raises Quarterly Dividend By 3% </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296117/clarkson-plc-sees-rise-in-h1-earnings-fy22-results-above-view.aspx">Clarkson Plc Sees Rise In H1 Earnings, FY22 Results Above View </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296612/theravance-shares-whipsaw-after-deciding-to-sell-royalty-rights-of-gsk-s-trelegy-ellipta.aspx">Theravance Shares Whipsaw After Deciding To Sell Royalty Rights Of GSK's Trelegy Ellipta </a></h3>
            
                <h3><a href="https://www.rttnews.com/3295616/frontline-inks-stock-for-stock-merger-deal-with-euronav.aspx">Frontline Inks Stock-for-stock Merger Deal With Euronav </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296861/sec-seeks-more-information-from-elon-musk-on-twitter-deal.aspx">SEC Seeks More Information From Elon Musk On Twitter Deal </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296569/südzucker-sees-q2-ebitda-operating-result-significantly-higher-yoy-confirms-outlook.aspx">Südzucker Sees Q2 EBITDA, Operating Result Significantly Higher YoY; Confirms Outlook </a></h3>
            
                <h3><a href="https://www.rttnews.com/3296260/bristow-inks-letter-of-intent-with-elroy-air-for-100-chaparral-vtol-aircraft.aspx">Bristow Inks Letter Of Intent With Elroy Air For 100 Chaparral VTOL Aircraft </a></h3>
            
      </div>
    </div>
</div>

<input type="hidden" id="hdnVersion" value='corpnews' />
</div>
	        </div>
            
            <div id="ctl00_CPI_AdSquareBanner2" class="bannerR squareAd">
                
            <!-- /21809114589/musicnewsdisplay_rtt_300x250_btf_2 -->
<div id='div-gpt-ad-1568201987637-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568201987637-0'); });
  </script>
</div>
</div>
            <div id="ctl00_CPI_AdSquareBanner3" class="bannerR squareAd">
                
            <!-- /21809114589/musicnewsdisplay_rtt_300x250_btf_3 -->
<div id='div-gpt-ad-1568202012385-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568202012385-0'); });
  </script>
</div>
</div>
            <div id="ctl00_CPI_AdSquareBanner4" class="bannerR squareAd">
            <!-- /21809114589/MusicNewsDisplay_RTT_Responsive_BTF_1 -->
<div id='div-gpt-ad-1568804898695-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568804898695-0'); });
  </script>
</div>
</div>
        </div>
        <input type="hidden" name="ctl00$CPI$hdnMainCategory" id="ctl00_CPI_hdnMainCategory" value="Entertainment News" />
        <div id="ctl00_CPI_dvNewsLetterModalPopup">
        </div>
        <div id="ctl00_CPI_dvMostViewedPopup"><script type="text/javascript" src="https://www.rttnews.com/Content/MVPopup.aspx?ID=3296901&Category=Entertainment+News"></script></div>
    </div>
    <input type="hidden" name="ctl00$CPI$hdnLoadFirst" id="ctl00_CPI_hdnLoadFirst" value="true" />
    <input type="hidden" name="ctl00$CPI$hdnArticleID" id="ctl00_CPI_hdnArticleID" value="3296901" />
    <div class="NewArticle">
    
    </div>
<div class="clear"></div>
<div class="dvloading" style="display:none;float:left;text-align:center;width:100%;">
    <img id="imgLoading"  src='https://cdn.rttnews.com/images/v3/Loading.gif' alt="Loading" />    
</div>
<div id="ctl00_CPI_dvScrollingArticles">
<script type="text/javascript" language="javascript" src="https://cdn.rttnews.com/js/v3/Jquery-1.10.2.min.js"></script>
<script type="text/javascript">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</script>
</div>

         <div id="ctl00_divBottomBanner" class="bottomBanner">
            
                                                                                              
            </div>

 
        </div>
    <div id="ctl00_divscripts"><script type="text/javascript" language="javascript" src="https://cdn.rttnews.com/js/v3/Jquery-1.10.2.min.js"></script><script src="https://cdn.rttnews.com/js/v3/CombinedScript_Infinite.min.js" type="text/javascript"></script><script type="text/javascript"> jQuery(document).ready(function () { jQuery('ul.sf-menu').superfish(); }); </script><script type="text/javascript"> $(document).ready(function () { $('#mobile_menu').slicknav({ prependTo:  '#Mobilemenu_container', label: '', allowParentLinks: true, nestedParentLinks: false }); }); </script><script src="https://cdn.rttnews.com/js/v3/jquery.responsiveTabs.min.js" type="text/javascript"></script><script type="text/javascript">$('#responsiveTabsDemo').responsiveTabs({ startCollapsed:  'tabs' });</script><script src="https://kit.fontawesome.com/0e0d0b3ce0.js" crossorigin="anonymous" async></script><!-- /21809114589/ArticleDisplay_RTT_1x1_BTF_1 -->
<div id='div-gpt-ad-1581590315091-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581590315091-0'); });
  </script>
</div>
<script type="text/javascript">  $('#mobile_menu').slicknav({ prependTo:  '#Mobilemenu_container', label: '', allowParentLinks: true, nestedParentLinks: false });  </script></div>        
    <div id="ctl00_dvMostViewedPopup"></div>
    <div class="outerfooter" >
        <div class="footer">
          <div class="footermid"><span class="footcopy">Copyright © 2022 RTTNews. All rights reserved.</span>  <span class="footdisc">By using this site, you agree to the 
            <a href='https://www.rttnews.com/Disclaimer.aspx'>Terms of Service</a>.
              </span>
              <span class="footerLink">          
            <a href='https://www.rttnews.com/AboutUs.aspx'>About Us</a> &nbsp; | &nbsp;
            <a href='https://www.rttnews.com/ContactUs.aspx'>Contact Us</a> &nbsp; | &nbsp;
            <a href='https://www.rttnews.com/Privacy.aspx'>Privacy</a> &nbsp; | &nbsp;
           
            <a href='https://www.rttnews.com/Sitemap.aspx'>Sitemap</a>
                  </span>
          </div>
              
        </div>
    </div>
       
         
    </form>
   <script type="text/javascript">if (typeof wabtn4fg === "undefined") { wabtn4fg = 1; h = document.head || document.getElementsByTagName("head")[0], s = document.createElement("script"); s.type = "text/javascript"; s.src ="https://cdn.rttnews.com/js/v3/whatsapp-button.js"; h.appendChild(s); }</script>
             <script type="text/javascript">
                 window.___gcfg = {
                     lang: 'en-US'
                 };

                 (function () {
                     var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                     po.src = 'https://apis.google.com/js/plusone.js';
                     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                 })();
    </script>
    <div style="overflow:hidden;height:0px;">
      
        </div>
    
   
   <script type="text/javascript">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</script>
</body>
</html>